collapse

* User Info

 
 
Welcome, Guest. Please login or register.
Did you miss your activation email?

* Who's Online

  • Dot Guests: 84
  • Dot Hidden: 0
  • Dot Users: 0

There aren't any users online.

* Shoutbox

Refresh History
  • Shoutbox is not for support!
  • CaLy: hi all! I know it´s late but anyway happy 2015 to all the community!
    January 18, 2015, 04:43:46 am
  • ribwhulp: hoi
    January 17, 2015, 07:55:06 am
  • ♦ Ninja ZX-10RR ♦: Right above the Shoutbox there is a "Who's online" block, just so you know ;)
    January 11, 2015, 03:28:04 pm
  • BlackHeartStudios: Anyone online?
    January 09, 2015, 10:11:24 pm
  • Elliott: Hello
    January 08, 2015, 11:50:47 pm
  • mecane: test
    January 08, 2015, 09:38:30 am
  • ♦ Ninja ZX-10RR ♦: Oh hai!
    January 07, 2015, 07:14:01 pm
  • Elliott: Hello my friends
    January 07, 2015, 03:14:07 pm
  • Capion: ha! I found it ;)
    January 04, 2015, 04:58:45 pm
  • Capion: hmm.. what shoutbox mod is this?
    January 04, 2015, 04:51:21 pm
  • SamElanius: Thank you for info Chen Zhen. It worked
    December 28, 2014, 12:27:23 pm
  • Chen Zhen: new members are not permitted to post links. for those having an issue please make your posts without any working links. thank you.
    December 27, 2014, 09:15:16 pm
  • sub5: BoardNews for Frontpage block is the problem, cant get it right, need your help please
    December 27, 2014, 06:00:09 pm
  • Infernus: What's the problem?
    December 26, 2014, 08:32:26 am
  • sub5: @Elina and SiNaN, can you help me on my post in the BoardNews for frontpage block
    December 26, 2014, 08:28:57 am
  • sub5: I had same issues yesterday,
    December 26, 2014, 08:26:51 am
  • Skhilled: Or first time posters?
    December 26, 2014, 06:58:01 am
  • Skhilled: I get the same too. I think something is wrong with the anti-spam process for new users?
    December 26, 2014, 06:57:47 am
  • SamElanius: What I get when I try to post here in english support new topic is that I get blank (white screen).I tried different browser but same result. If I refresh it, it says that I posted it but no topic is created. Any advice please ?
    December 26, 2014, 06:31:20 am
  • sub5: @Elina thanks, i have been able to post it
    December 25, 2014, 07:16:45 pm

* Recent Posts

Re: Attachments in Shoutbox by 19eighties
[Today at 01:30:05 pm]


Shoutbox style change by Dumke
[Today at 08:26:20 am]


Re: [Plugin] SP - Extra Shoutbox Permissions/Options by Chen Zhen
[Yesterday at 05:43:08 pm]


Display users on a given page by Lycoris
[Yesterday at 07:56:41 am]


Re: Block with ROLLOVER image help, please. =) by SMiller
[January 28, 2015, 06:57:49 pm]

Welcome to SimplePortal.net! You can download SimplePortal from the Downloads Area!

SimplePortal 2.3.2 SimplePortal 2.3.2

  • version Version: 2.3.2
  • downloads Downloads: 21243
  • size File Size: 278.86 kB
  • date Date: 02/04/10
The SimplePortal Team is happy to announce the release of SimplePortal 2.3.2. This release includes many fixes for bugs found in the 2.3.1 version and some essential minor feature additions.

We urge all users to upgrade to SimplePortal 2.3.2 as soon as possible to take advantage of the bug fixes. A summary of the fixes and features is as follows:

Fixes
  • Custom content blocks didn't have their content properly escaped. - reported by grafitus
  • Some variables are assumed to be loaded by loadTheme. - reported by bperry921
  • Shoutbox smiley popup display no smileys. - reported by FrelonVert
  • BoardIndex was getting a no index meta tag when running under "forum" action. - reported by playah26
  • Removing enabled tags from bbc array caused infinite loops with auto-linking. - reported by bangis
  • Selecting a category in Jump To menu resulted in portal index. - reported by ataru
  • Portal context was overrided by admin block list functions. - reported by leftezi
  • Center blocks didn't span whole area on a side collapse. - reported by rbeuker
  • Forum menu block and block overflow didn't like each other. - reported by Yahmez
  • setupThemeContext() doubled stuff when called twice for SMF 1.1. - reported by gietl
  • Admins were unable to manage portal when portal mode is set as disabled.


Features
  • "Search engine friendly URLs" support for pages. - suggested by MazdaClubTR
  • Updated all templates for Curve.
  • Added  tag support for board news and articles. - suggested by ccbtimewiz
  • Aeva Media compatibility for Gallery block. - suggested by NIBOGO
  • Automatically fix the path to forum in PortalStandalone.php on install/upgrade.
  • Add SimplePortal sublink to main menu.


A full list of changes for 2.3.2 can be found in the changelog.txt file within the SimplePortal package.

For users that are currently running SimplePortal 2.3 or 2.3.1; you can upgrade to 2.3.2 using the SimplePortal 2.3.2 installation package.

If you are running an older version, you can upgrade by following these three steps. You shouldn't lose any data, but for safety, you should always back up before modifying your forum.


Finally, please do not use this topic for any support requests. You will get a much more prompt response by posting in Install and Upgrade board.

Thanks for all your support, and keep those bug reports and feature requests coming!
-The SimplePortal Team