collapse

* User Info

 
 
Welcome, Guest. Please login or register.
Did you miss your activation email?

* Who's Online

  • Dot Guests: 46
  • Dot Hidden: 0
  • Dot Users: 1
  • Dot Users Online:

* Shoutbox

Refresh History
  • Shoutbox is not for support!
  • Underdog: there have been recent host changes and most likely issues due to configuration during that process. all should be resolved now please let us know of any further issue in this board: [link]  .. Thank you.
    Yesterday at 05:41:39 pm
  • BurkeKnight: Well, sometimes that error does show, like I said, when don't even get to the server. I have yet to figure out why...lol... However, there are times that you will see a msg about server stress here, but I have yet to get a 500 error, myself. And I'm here about 30 times a day, checking for new posts. :P
    Yesterday at 05:18:38 am
  • SeeingBlue: I was under the impressions that 500 Internal Server Error are only produced by the server(aka your site). Plus sanb below said he was having the same issue. Anyways just trying to help, not arguing.
    December 19, 2014, 06:59:40 pm
  • BurkeKnight: SeeingBlue, it may not be this end. There may be an issue in the connection from you to the SP site, that shows that. I know things like that can happen, due to the fact I had issues on my own site before, yet no one else did, nor were there any logs on it.
    December 19, 2014, 02:46:05 pm
  • ♦ Ninja ZX-10RR ♦: I'm not admin nor a staff member... I tried connecting with a different IP and via proxy. No errors...
    December 18, 2014, 01:15:06 pm
  • SeeingBlue: You've just been lucky, Ninja. There is a problem. Check your stats and see how many 500 error hits you've been getting.
    December 18, 2014, 08:08:56 am
  • ♦ Ninja ZX-10RR ♦: The server might be have a high load but it still works here...
    December 17, 2014, 03:13:51 pm
  • sanb: i cant post a reply(
    December 17, 2014, 01:36:59 pm
  • SeeingBlue: It's intermittent. I bet if the admin logs into the cpanel they'll find either CPU or Ram hitting it's limit.
    December 17, 2014, 09:11:07 am
  • ♦ Ninja ZX-10RR ♦: The site works fine here...
    December 16, 2014, 11:01:27 am
  • SeeingBlue: I was finally able to make 1 post, but I can't edit it or make another. I'm frustrated, I give up.
    December 16, 2014, 08:49:37 am
  • SeeingBlue: I even tried a different browser. I'm just getting a 500 Internal Server Error.
    December 16, 2014, 08:30:15 am
  • SeeingBlue: When I "hit" post, sorry.
    December 16, 2014, 08:26:04 am
  • SeeingBlue: I'm trying to reply to my thread "Loading custom JS files" and when I get post it just loads a blank page.
    December 16, 2014, 08:25:43 am
  • Eliana Tamerin: Let's kick this over to his support topic, folks.
    December 03, 2014, 10:16:21 pm
  • Underdog: what is the issue with it? the naviagtion links? look here: [link]
    December 03, 2014, 09:54:07 pm
  • [SiNaN]: Oh! I didn't even see that. The author seems to have posted some instructions at the theme support topic at sm.org: [link]
    December 03, 2014, 02:11:58 pm
  • WhiteEagle: No the menu on top... the one that comes down when you mouse over it. ;)
    December 03, 2014, 02:02:35 pm
  • [SiNaN]: I already posted it!
    December 03, 2014, 01:51:11 pm
  • WhiteEagle: Any idea what I can do with the menu on top in that theme [SiNaN]?
    December 03, 2014, 01:28:25 pm

* Recent Posts

Re: Issue w/ blocks on pages by SeeingBlue
[Today at 04:04:25 pm]


Re: Issue w/ blocks on pages by Underdog
[Today at 10:05:13 am]


Issue w/ blocks on pages by SeeingBlue
[Today at 09:02:52 am]


Re: Pretty Page URLs by SeeingBlue
[Today at 08:45:03 am]


Re: Issues with icon can not change due to theme by Tonymura
[Today at 06:49:12 am]

NEED HELP? If you're looking for support with Simple Portal, look no further than the Support Board!