collapse

* User Info

 
 
Welcome, Guest. Please login or register.
Did you miss your activation email?

* Who's Online

  • Dot Guests: 48
  • Dot Hidden: 0
  • Dot Users: 1
  • Dot Users Online:

* Shoutbox

Refresh History
  • Shoutbox is not for support!
  • ♦ Ninja ZX-10RR ♦: It might be related to the newbie status, I don't really know about it, I'd advise you to ask Eliana or SiNaN, they can manage permissions I think... I am not entitled to post as you nor I am a support team member ;)
    Today at 04:58:35 pm
  • sub5: Ijust tried again and its still thesame thing. this is like the 20th times i have tried, can i inbox u what i want to post
    Today at 04:45:50 pm
  • ♦ Ninja ZX-10RR ♦: I can reply there... Idk :|
    Today at 04:33:43 pm
  • sub5: can u give me a topic to post on so you can see, i actually want to reply to this topic [link]
    Today at 10:21:08 am
  • ♦ Ninja ZX-10RR ♦: I can post just fine with the link you provided :| it is the block request sub-board. You'd better post a topic so we can get this sorted.
    Today at 10:16:33 am
  • sub5: this is what it is returning [link]
    Today at 10:13:12 am
  • sub5: but i have tried and i cant
    Today at 10:12:23 am
  • ♦ Ninja ZX-10RR ♦: It is possible to reply there just fine...
    Today at 10:09:20 am
  • sub5: @Ninja ZX, thanks but i didnt want to start a new topic, but to reply to one on that board
    Today at 09:56:17 am
  • ♦ Ninja ZX-10RR ♦: Read the sticky topic in that board, please.
    Today at 09:50:44 am
  • sub5: on  Blocks and Modifications
    Today at 09:28:17 am
  • sub5: Cant post on some boards, getting error after making a post
    Today at 09:27:49 am
  • SamElanius: Strange, I cant start new topic in English support.
    Yesterday at 07:24:03 am
  • Chen Zhen: there have been recent host changes and most likely issues due to configuration during that process. all should be resolved now please let us know of any further issue in this board: [link]  .. Thank you.
    December 20, 2014, 05:41:39 pm
  • BurkeKnight: Well, sometimes that error does show, like I said, when don't even get to the server. I have yet to figure out why...lol... However, there are times that you will see a msg about server stress here, but I have yet to get a 500 error, myself. And I'm here about 30 times a day, checking for new posts. :P
    December 20, 2014, 05:18:38 am
  • SeeingBlue: I was under the impressions that 500 Internal Server Error are only produced by the server(aka your site). Plus sanb below said he was having the same issue. Anyways just trying to help, not arguing.
    December 19, 2014, 06:59:40 pm
  • BurkeKnight: SeeingBlue, it may not be this end. There may be an issue in the connection from you to the SP site, that shows that. I know things like that can happen, due to the fact I had issues on my own site before, yet no one else did, nor were there any logs on it.
    December 19, 2014, 02:46:05 pm
  • ♦ Ninja ZX-10RR ♦: I'm not admin nor a staff member... I tried connecting with a different IP and via proxy. No errors...
    December 18, 2014, 01:15:06 pm
  • SeeingBlue: You've just been lucky, Ninja. There is a problem. Check your stats and see how many 500 error hits you've been getting.
    December 18, 2014, 08:08:56 am
  • ♦ Ninja ZX-10RR ♦: The server might be have a high load but it still works here...
    December 17, 2014, 03:13:51 pm

* Recent Posts

Re: Nice to be here by ♦ Ninja ZX-10RR ♦
[Today at 04:34:45 pm]


Nice to be here by sub5
[Today at 10:43:36 am]


Re: Block to display blogs from ADK Blog? by ♦ Ninja ZX-10RR ♦
[Today at 10:15:18 am]


Re: Block to display blogs from ADK Blog? by sub5
[Today at 10:02:10 am]


Re: Merry Christmas! by ♦ Ninja ZX-10RR ♦
[Yesterday at 02:07:30 pm]

NEED HELP? If you're looking for support with Simple Portal, look no further than the Support Board!