NEED HELP? If you're looking for support with Simple Portal, look no further than the Support Board!


SimplePortal

SimplePortal's bugs.

Bug Issue: RSS block fails on valid feeds

Pages: [1]   Go Down

Offline AngelinaBelle

  • Support
  • *
  • Posts: 4720
  • Gender: Female
« on: August 26, 2010, 10:36:48 AM »
These errors show up on preview, but prevent the block from being displayed:
http://simplemachines.org/index.php?action=.xml;type=rss  XML error: Undeclared entity warning at line 277
 
 
http://de.guildwars.com/home/news.rss, XML error: Not well-formed (invalid token) at line 1
 
 
 
 
 
 
 
 
 
 
 
Please to keep this website running, if you like SimplePortal, make a
one-time subscription. Thank you for your support.

Have you tried the SimplePortal documentation?

Online [SiNaN]

  • Mr. SimplePortal
  • Developer
  • *
  • Posts: 6372
  • The Amazing Coder!
« Reply #3 on: August 25, 2011, 05:21:34 AM »
 ! Recoded the RSS Feed block.
And slowly, you come to realize... It's all as it should be...

Pages: [1]   Go Up

Issue Changes

Change Member Time
Status changed from Assigned to Resolved [SiNaN] August 25, 2011, 05:21:34 AM
Status changed from New to Assigned [SiNaN] September 26, 2010, 06:37:18 AM
Issue Assigned from (none) to [SiNaN] Nathaniel September 25, 2010, 11:56:16 PM

Issue Details

  • Reported
    August 26, 2010, 10:36:48 AM
  • Updated
    August 25, 2011, 05:21:34 AM
  • View Status
    Public
  • Type
    Bug
  • Status
    Resolved
  • Priority
    Normal
  • Version
    2.3.2/SMF 2
  • Fixed in
    (none)
  • Assigned to
    [SiNaN]
  • Category
    (none)

Tags



Powered by: SMF Project Tools 0.5.4 © Niko Pahajoki 2007-2011