Join us on IRC! Come on in to #simpleportal on the irc.villageirc.net server.


SimplePortal

SimplePortal's bugs.

Search Issues

Title:
Title Replies Status Version Fixed in Last Update
Bug

[Error] Use of "General" collation on Simple Portal tables not always correct

AngelinaBelle

5 Resolved ([SiNaN]) 2.3.4 (none) [SiNaN]
March 02, 2012, 02:10:20 PM
Bug

[Error] RSS Feed causing "Undefined index: description" error

AngelinaBelle

1 Resolved ([SiNaN]) 2.3.4 (none) [SiNaN]
February 23, 2012, 07:20:22 AM
Bug

[Error] Updated file versions.

Underdog

4 Closed 2.0.4/SMF 1.1.5 (none) [SiNaN]
October 17, 2011, 08:34:09 AM
Bug

[Error] Error when creating a shoutbox

c23_Mike

1 Resolved ([SiNaN]) 2.3.4 (none) [SiNaN]
September 27, 2011, 08:45:29 AM
Bug

[Error] Undefined index: moderator_groups

130860

2 Resolved ([SiNaN]) 2.3.4 (none) [SiNaN]
September 27, 2011, 08:45:12 AM
Bug

[Error] SQL error in SP 2.3.4 rev 45 (SMF 1.1)

Doctor Deejay

1 Resolved ([SiNaN]) (none) (none) [SiNaN]
September 20, 2011, 09:34:21 AM
Bug

[Error] document.all.spVersionsTable needed in PortalAdmin.template, but does not exist

AngelinaBelle

1 Resolved ([SiNaN]) 2.2.2/SMF 2.0, 2.3.x (none) [SiNaN]
August 27, 2011, 07:54:41 AM
Bug

[Error] [INSTALL] Unknown column 'content' in 'field list' installX.php

AngelinaBelle

1 Resolved ([SiNaN]) 2.3.x, 2.4.x (none) [SiNaN]
August 05, 2011, 05:17:02 AM
Bug

[Error] Collation may not match forum's collation

AngelinaBelle

1 Resolved ([SiNaN]) 2.3.x (none) [SiNaN]
August 04, 2011, 05:55:14 PM
Bug

[Error] Login block doesn't hash password

Nathaniel

0 Resolved (Nathaniel) 2.3.2/SMF 2 2.3.2/SMF 2 Nathaniel
September 26, 2010, 07:37:40 AM
Bug

[Error] empty 'type' causes syntax error in template_block

AngelinaBelle

3 Resolved (Nathaniel) 2.3.2/SMF 1.1, 2.3.2/SMF 2 2.4.0 SMF 1.1, 2.4.0 SMF 2 Nathaniel
June 02, 2010, 06:46:10 AM
Bug

[Error] Error Editing blocks when portal is disabled

AngelinaBelle

2 Resolved (Nathaniel) 2.3.2/SMF 1.1, 2.3.2/SMF 2 2.4.0 SMF 1.1, 2.4.0 SMF 2 Nathaniel
June 02, 2010, 06:45:54 AM
Bug

[Error] In sp_theme_select when $current_theme is not a theme

AngelinaBelle

1 Resolved (Nathaniel) 2.3.2/SMF 1.1, 2.3.2/SMF 2 2.4.0 SMF 1.1, 2.4.0 SMF 2 Nathaniel
June 02, 2010, 06:44:39 AM
Bug

[Error] missing </li> in sp_calendarInformation

AngelinaBelle

2 Resolved (Nathaniel) 2.3.2/SMF 1.1, 2.3.2/SMF 2 2.4.0 SMF 1.1, 2.4.0 SMF 2 Nathaniel
April 24, 2010, 05:17:57 PM
Bug

[Error] Boardnews page index incorrect on non-portal pages

AngelinaBelle

0 Resolved ([SiNaN]) 2.3.2/SMF 1.1, 2.3.2/SMF 2 2.3.2/SMF 1.1, 2.3.2/SMF 2 [SiNaN]
April 01, 2010, 08:58:03 AM
Bug

[Error] Repeated backslashing of certain characters in page titles on preview

AngelinaBelle

0 Resolved ([SiNaN]) 2.3.2/SMF 1.1 2.3.2/SMF 1.1 [SiNaN]
March 31, 2010, 11:22:45 AM
Bug

[Error] parse_bbc handles $disabled improperly when all tags are enabled.

AngelinaBelle

1 Resolved ([SiNaN]) 2.3.2/SMF 1.1, 2.3.2/SMF 2 2.3.2/SMF 1.1, 2.3.2/SMF 2 [SiNaN]
March 18, 2010, 06:46:37 AM
Bug

[Error] Undefined index id_msg

[SiNaN]

0 Resolved ([SiNaN]) 2.3.2/SMF 1.1, 2.3.2/SMF 2 2.3.2/SMF 1.1, 2.3.2/SMF 2 [SiNaN]
March 17, 2010, 03:08:11 AM
Bug

[Error] Missing comma in sp_showMoreSmileys

AngelinaBelle

1 Resolved (Nathaniel) 2.3.2/SMF 1.1, 2.3.2/SMF 2 2.3.2/SMF 1.1, 2.3.2/SMF 2 Nathaniel
March 13, 2010, 05:38:09 AM
Bug

[Error] 'Forum' advanced display option is ignore in standalone mode

Nathaniel

1 Resolved (Nathaniel) 2.3.1 2.3.2/SMF 1.1, 2.3.2/SMF 2 Nathaniel
February 10, 2010, 06:48:16 PM
Bug

[Error] ! Shoutbox creating unused 'can_delete_shout' context variable.

Nathaniel

1 Resolved (Nathaniel) 2.3.1 2.3.2/SMF 1.1, 2.3.2/SMF 2 Nathaniel
February 10, 2010, 06:32:58 AM
Bug

[Error] Outdated permissions for adding article.

Nathaniel

3 Resolved (Nathaniel) 2.3.1 2.3.2/SMF 1.1, 2.3.2/SMF 2 Nathaniel
February 09, 2010, 10:39:21 PM
Bug

[Error] Incorrect 'no categories' for non-admin when adding an article.

Nathaniel

1 Resolved (Nathaniel) 2.3.1 2.3.2/SMF 1.1, 2.3.2/SMF 2 Nathaniel
February 09, 2010, 10:25:18 PM
Bug

[Error] MemberColorLink foreach invalid item error

ディン1031

4 Resolved (Nathaniel) 2.3.1 2.3.2/SMF 1.1, 2.3.2/SMF 2 Nathaniel
February 09, 2010, 10:24:34 PM
Bug

[Error] block template function detection doesn't work properly with Standalone.

Nathaniel

1 Resolved (Nathaniel) 2.3.0 2.3.1 Nathaniel
October 14, 2009, 04:01:41 AM
Powered by: SMF Project Tools 0.5.4 © Niko Pahajoki 2007-2011