collapse

* User Info

 
 
Welcome, Guest. Please login or register.
Did you miss your activation email?

* Who's Online

  • Dot Guests: 78
  • Dot Hidden: 0
  • Dot Users: 0

There aren't any users online.

* Shoutbox

Refresh History
  • Shoutbox is not for support!
  • CaLy: hi all! I know it´s late but anyway happy 2015 to all the community!
    January 18, 2015, 04:43:46 am
  • ribwhulp: hoi
    January 17, 2015, 07:55:06 am
  • ♦ Ninja ZX-10RR ♦: Right above the Shoutbox there is a "Who's online" block, just so you know ;)
    January 11, 2015, 03:28:04 pm
  • BlackHeartStudios: Anyone online?
    January 09, 2015, 10:11:24 pm
  • Elliott: Hello
    January 08, 2015, 11:50:47 pm
  • mecane: test
    January 08, 2015, 09:38:30 am
  • ♦ Ninja ZX-10RR ♦: Oh hai!
    January 07, 2015, 07:14:01 pm
  • Elliott: Hello my friends
    January 07, 2015, 03:14:07 pm
  • Capion: ha! I found it ;)
    January 04, 2015, 04:58:45 pm
  • Capion: hmm.. what shoutbox mod is this?
    January 04, 2015, 04:51:21 pm
  • SamElanius: Thank you for info Chen Zhen. It worked
    December 28, 2014, 12:27:23 pm
  • Chen Zhen: new members are not permitted to post links. for those having an issue please make your posts without any working links. thank you.
    December 27, 2014, 09:15:16 pm
  • sub5: BoardNews for Frontpage block is the problem, cant get it right, need your help please
    December 27, 2014, 06:00:09 pm
  • Infernus: What's the problem?
    December 26, 2014, 08:32:26 am
  • sub5: @Elina and SiNaN, can you help me on my post in the BoardNews for frontpage block
    December 26, 2014, 08:28:57 am
  • sub5: I had same issues yesterday,
    December 26, 2014, 08:26:51 am
  • Skhilled: Or first time posters?
    December 26, 2014, 06:58:01 am
  • Skhilled: I get the same too. I think something is wrong with the anti-spam process for new users?
    December 26, 2014, 06:57:47 am
  • SamElanius: What I get when I try to post here in english support new topic is that I get blank (white screen).I tried different browser but same result. If I refresh it, it says that I posted it but no topic is created. Any advice please ?
    December 26, 2014, 06:31:20 am
  • sub5: @Elina thanks, i have been able to post it
    December 25, 2014, 07:16:45 pm

* Recent Posts

Re: [Block] Recent Topics/Posts with Post Preview! by mrnuke7175
[Yesterday at 08:34:03 pm]


Re: Shoutbox style change by Dumke
[Yesterday at 07:20:16 pm]


Re: Attachments in Shoutbox by BurkeKnight
[Yesterday at 02:36:29 pm]


Re: Attachments in Shoutbox by ♦ Ninja ZX-10RR ♦
[Yesterday at 12:17:56 pm]


Re: Shoutbox style change by ♦ Ninja ZX-10RR ♦
[Yesterday at 12:15:35 pm]

NEED HELP? If you're looking for support with Simple Portal, look no further than the Support Board!

Author Topic: Recent Videos on Portal  (Read 875 times)

0 Members and 1 Guest are viewing this topic.

Offline pixeleyes

  • Jr. Member
  • **
  • Posts: 73
  • SMF Version: None
  • SP Version: 2.3.3
Recent Videos on Portal
« on: December 03, 2011, 05:52:53 am »
I'm using AEVA Lite 1.72 mod with SMF 2.0.1.

I found there is no SP pre-built block that could work with AEVA Lite.

SP only works with AEVA MEDIA (Full Edition).

I would like to add recent post videos of forum on portal page.

So came here to ask whether is it possible to place recent videos like below image on portal?



or like this image.


Offline ccs1676

  • Semi Newbie
  • *
  • Posts: 29
  • SMF Version: 2.0
  • SP Version: 2.3.4
Re: Recent Videos on Portal
« Reply #1 on: December 22, 2011, 06:25:49 pm »
Just installed aeva lite as well, hoping to be able to embed video on my portal too :)