collapse

* User Info

 
 
Welcome, Guest. Please login or register.
Did you miss your activation email?

* Who's Online

  • Dot Guests: 93
  • Dot Hidden: 0
  • Dot Users: 2
  • Dot Users Online:

* Shoutbox

Refresh History
  • Shoutbox is not for support!
  • Nucky: :D
    January 08, 2016, 10:53:07 am
  • ♦ Ninja ZX-10RR ♦: Merry Christmas to everyone :D
    December 25, 2015, 06:42:17 pm
  • Mark Parker: Yeah thanks for this awesome thing
    November 15, 2015, 03:10:44 am
  • Yahmez: Thanks for making simple portal... Many thanks.
    October 06, 2015, 09:16:18 pm
  • ♦ Ninja ZX-10RR ♦: Thank you for your kind words Phåråoh!
    September 26, 2015, 08:47:29 pm
  • Phåråoh: Good to see admin is still on top of things.  Some people don't take your VOLUNTEER work for granted.  We GREATLY appreciate it, whether it's a small thing or a major issue.
    September 26, 2015, 07:49:44 pm
  • ♦ Ninja ZX-10RR ♦: Kindly wait for replies in each topic, venting in the shoutbox is not going to help, I'm afraid. We are all volunteers and we might not be able to be online 24/7. Thank you for your understanding.
    September 13, 2015, 10:14:49 am
  • Cyberkid: >:( :| :'( :( no admin to fix this stuff
    September 13, 2015, 08:54:19 am
  • rentner: sorry be wrong
    August 19, 2015, 07:56:53 am
  • rentner: beta 2.1
    August 19, 2015, 07:56:32 am
  • ♦ Ninja ZX-10RR ♦: Lol thanks for considering me that much
    August 15, 2015, 01:22:47 pm
  • David: Eliana!! WADDUP, GURL!!!  SiNaN... glad y'all are still around!
    August 15, 2015, 11:27:21 am
  • ♦ Ninja ZX-10RR ♦: Welcome back :)
    August 15, 2015, 11:24:52 am
  • David: I missed y'all!!
    August 15, 2015, 11:23:22 am
  • Eliana Tamerin: People with colored usernames are staff, please abide by their requests.
    August 13, 2015, 04:43:00 pm
  • ♦ Ninja ZX-10RR ♦: Once again, this topic is *NOT* for support, anyway. Thank you for your understanding.
    August 13, 2015, 03:37:51 pm
  • ♦ Ninja ZX-10RR ♦: Please refrain from using such language in the shoutbox. Also, try to read the documentation, it should tell you that and more. [link]
    August 13, 2015, 03:36:48 pm
  • psewolf: Where are the settings on the admin panel?
    August 13, 2015, 02:00:32 pm
  • psewolf: I'm not making a whole damn topic to ask where the settings are on the admin panel.
    August 13, 2015, 02:00:15 pm
  • ♦ Ninja ZX-10RR ♦: Please don't spam the shoutbox, post a topic instead. Thank you.
    August 13, 2015, 01:30:02 am

* Recent Posts

Re: Visitors straight to forum by emanuele
[Today at 09:25:59 am]


Re: Visitors straight to forum by andy
[Today at 07:42:01 am]


Visitors straight to forum by kast
[Today at 04:28:06 am]


Re: Custom Portal Mod by The Asian
[Yesterday at 04:50:27 am]


Re: Incorrect pagination in articles by emanuele
[February 07, 2016, 03:59:45 pm]

NEED HELP? If you're looking for support with Simple Portal, look no further than the Support Board!

Author Topic: Small visual problem  (Read 1918 times)

0 Members and 1 Guest are viewing this topic.

Offline Zeon

  • Newbie
  • Posts: 2
  • SMF Version: 2.0.1
  • SP Version: 2.3.4
Small visual problem
« on: January 04, 2012, 10:02:54 am »
Hi everyone, I just started using smf and simple portal, I find it awesome, however I have one little problem regarding the blank line under the collapse button in forum index, I'd really appreciate if some suggests me a way to find the relevant code, in the relevant template file and change it, I'd like to see the coloumns in the even height.

Ps: I have smf 2.0.2



Thanks!
Zeo

Offline Zeon

  • Newbie
  • Posts: 2
  • SMF Version: 2.0.1
  • SP Version: 2.3.4
Re: Small visual problem
« Reply #1 on: January 05, 2012, 03:39:36 pm »
is it an unsolvable problem or just nobody bothers to share some knowledge? Actually I noticed the same issue in the majority of the forums promoted in the showcase section... Still waiting for some help...


Offline Old Fossil

  • Beta Tester
  • *
  • Posts: 805
  • Gender: Male
  • SMF Version: 2.0.4
  • SP Version: 2.3.5
Re: Small visual problem
« Reply #2 on: January 05, 2012, 03:50:05 pm »
Quote
is it an unsolvable problem or just nobody bothers to share some knowledge?

Please show a little patience.

We are only a small team here and are all volunteers.

The problem will be answered when and if the answer is known.
Daily backups mean less headaches

Block Set Up

I may be no coding expert but I am willing to help where I can.

I eat Spammers for breakfast

AussieBill

  • Guest
Re: Small visual problem
« Reply #3 on: January 16, 2012, 03:38:20 pm »
Open ./Themes/default/Portal.template.php
Find:
Code: [Select]
echo '
<br class="sp_side_clear" />';
Replace With:
Code: [Select]
// echo '
// <br class="sp_side_clear" />';

Reference:
http://www.simplemachines.org/community/index.php?topic=227599.msg3218708#msg3218708

Offline AngelinaBelle

  • Support
  • *
  • Posts: 4873
  • Gender: Female
  • SMF Version: 2 RC3
  • SP Version: 2.3.2
Re: Small visual problem
« Reply #4 on: February 28, 2012, 04:44:09 pm »
AussieBill is correct.  Did that solve your problem?
Please to keep this website running, if you like SimplePortal, make a
one-time subscription. Thank you for your support.

Have you tried the SimplePortal documentation?

Offline tomeh

  • Full Member
  • ***
  • Posts: 113
    • Raport Problem
  • SMF Version: 2.0.10
  • SP Version: 2.3.6
Re: Small visual problem
« Reply #5 on: February 29, 2012, 05:16:10 am »
This should be added to the new version of SP

Offline AngelinaBelle

  • Support
  • *
  • Posts: 4873
  • Gender: Female
  • SMF Version: 2 RC3
  • SP Version: 2.3.2
Re: Small visual problem
« Reply #6 on: February 29, 2012, 09:52:58 am »
I am not sure whether to call this a bug or a feature :)

So I have reported it, and will let Sinan figure it out: http://simpleportal.net/index.php?issue=457.0
Please to keep this website running, if you like SimplePortal, make a
one-time subscription. Thank you for your support.

Have you tried the SimplePortal documentation?

Offline tomeh

  • Full Member
  • ***
  • Posts: 113
    • Raport Problem
  • SMF Version: 2.0.10
  • SP Version: 2.3.6
Re: Small visual problem
« Reply #7 on: March 01, 2012, 06:51:08 am »
Well done, it seems that this omission to repair

Offline AngelinaBelle

  • Support
  • *
  • Posts: 4873
  • Gender: Female
  • SMF Version: 2 RC3
  • SP Version: 2.3.2
Re: Small visual problem
« Reply #8 on: March 01, 2012, 01:49:49 pm »
OK if I mark this one solved for you?
Please to keep this website running, if you like SimplePortal, make a
one-time subscription. Thank you for your support.

Have you tried the SimplePortal documentation?

Offline tomeh

  • Full Member
  • ***
  • Posts: 113
    • Raport Problem
  • SMF Version: 2.0.10
  • SP Version: 2.3.6
Re: Small visual problem
« Reply #9 on: March 01, 2012, 01:57:34 pm »
As for me, if it's in the new SP is going to be great. <br> and empty space is not nice in appearance now

Offline AngelinaBelle

  • Support
  • *
  • Posts: 4873
  • Gender: Female
  • SMF Version: 2 RC3
  • SP Version: 2.3.2
Re: Small visual problem
« Reply #10 on: March 01, 2012, 02:07:17 pm »
and you were able to remove the <br /> from your template file, and get rid of the empty space?
Please to keep this website running, if you like SimplePortal, make a
one-time subscription. Thank you for your support.

Have you tried the SimplePortal documentation?

Offline tomeh

  • Full Member
  • ***
  • Posts: 113
    • Raport Problem
  • SMF Version: 2.0.10
  • SP Version: 2.3.6
Re: Small visual problem
« Reply #11 on: March 01, 2012, 03:24:55 pm »
As he writes at the top of this topic - commented out code works

Offline AngelinaBelle

  • Support
  • *
  • Posts: 4873
  • Gender: Female
  • SMF Version: 2 RC3
  • SP Version: 2.3.2
Re: Small visual problem
« Reply #12 on: March 01, 2012, 03:27:15 pm »
Zeon,  I hope you won't mind that I've marked this topic solved.  If you have any more questions about it, please feel free to mark it "Topic Not Solved".
Please to keep this website running, if you like SimplePortal, make a
one-time subscription. Thank you for your support.

Have you tried the SimplePortal documentation?