collapse

* User Info

 
 
Welcome, Guest. Please login or register.
Did you miss your activation email?

* Who's Online

  • Dot Guests: 45
  • Dot Hidden: 0
  • Dot Users: 1
  • Dot Users Online:

* Shoutbox

Refresh History
  • Shoutbox is not for support!
  • ♦ Ninja ZX-10RR ♦: I'm not admin nor a staff member... I tried connecting with a different IP and via proxy. No errors...
    Yesterday at 01:15:06 pm
  • SeeingBlue: You've just been lucky, Ninja. There is a problem. Check your stats and see how many 500 error hits you've been getting.
    Yesterday at 08:08:56 am
  • ♦ Ninja ZX-10RR ♦: The server might be have a high load but it still works here...
    December 17, 2014, 03:13:51 pm
  • sanb: i cant post a reply(
    December 17, 2014, 01:36:59 pm
  • SeeingBlue: It's intermittent. I bet if the admin logs into the cpanel they'll find either CPU or Ram hitting it's limit.
    December 17, 2014, 09:11:07 am
  • ♦ Ninja ZX-10RR ♦: The site works fine here...
    December 16, 2014, 11:01:27 am
  • SeeingBlue: I was finally able to make 1 post, but I can't edit it or make another. I'm frustrated, I give up.
    December 16, 2014, 08:49:37 am
  • SeeingBlue: I even tried a different browser. I'm just getting a 500 Internal Server Error.
    December 16, 2014, 08:30:15 am
  • SeeingBlue: When I "hit" post, sorry.
    December 16, 2014, 08:26:04 am
  • SeeingBlue: I'm trying to reply to my thread "Loading custom JS files" and when I get post it just loads a blank page.
    December 16, 2014, 08:25:43 am
  • Eliana Tamerin: Let's kick this over to his support topic, folks.
    December 03, 2014, 10:16:21 pm
  • Underdog: what is the issue with it? the naviagtion links? look here: [link]
    December 03, 2014, 09:54:07 pm
  • [SiNaN]: Oh! I didn't even see that. The author seems to have posted some instructions at the theme support topic at sm.org: [link]
    December 03, 2014, 02:11:58 pm
  • WhiteEagle: No the menu on top... the one that comes down when you mouse over it. ;)
    December 03, 2014, 02:02:35 pm
  • [SiNaN]: I already posted it!
    December 03, 2014, 01:51:11 pm
  • WhiteEagle: Any idea what I can do with the menu on top in that theme [SiNaN]?
    December 03, 2014, 01:28:25 pm
  • [SiNaN]: It's a pity that the theme author did that unusual thing for a rare good looking theme.
    December 03, 2014, 12:37:47 pm
  • WhiteEagle: *growls* It's annoying... I can't get SP working with my current theme at LS (Pulse) :(
    December 02, 2014, 10:48:34 pm
  • ♦ Ninja ZX-10RR ♦: SiNaN ftw :)
    November 29, 2014, 06:40:31 pm
  • k1mo0o: hi
    November 28, 2014, 08:54:15 pm

* Recent Posts

Re: New Staff Block by WhiteEagle
[Yesterday at 06:23:44 pm]


Re: php code by Oldcrow
[December 17, 2014, 10:12:38 pm]


Re: php code by Underdog
[December 17, 2014, 09:55:54 pm]


Re: [Block] Advanced Who's Online by stanyy
[December 17, 2014, 03:50:13 pm]


Re: php code by Oldcrow
[December 17, 2014, 03:45:50 pm]

Installation errors? Mod incompatibilities? Upgrade problems? Make your way over to the Install and Upgrade Support board for all your solutions!

Author Topic: In Who's Online block not working - Users Online Today  (Read 1584 times)

0 Members and 1 Guest are viewing this topic.

Offline tomeh

  • Full Member
  • ***
  • Posts: 113
    • Poradniki i prewodniki
  • SMF Version: 2.0.2
  • SP Version: 2.3.5
In Who's Online block not working - Users Online Today
« on: January 05, 2012, 02:27:47 pm »
Block works well on the site but does not display the option Users Online Today - despite her selection in the settings.

Offline AngelinaBelle

  • Support
  • *
  • Posts: 4885
  • Gender: Female
  • SMF Version: 2 RC3
  • SP Version: 2.3.2
Re: In Who's Online block not working - Users Online Today
« Reply #1 on: February 08, 2012, 01:42:14 pm »
this is a tricky one.  That option works if
Code: [Select]
if ($online_today && file_exists($sourcedir . '/Subs-MembersOnlineToday.php'))
That is not part of the standard SMF installation.  I think this is related to a members online today.

Perhaps this one?
http://mods.simplemachines.org/index.php?mod=217

I have never used this mod.
Please to keep this website running, if you like SimplePortal, make a
one-time subscription. Thank you for your support.

Have you tried the SimplePortal documentation?

Offline tomeh

  • Full Member
  • ***
  • Posts: 113
    • Poradniki i prewodniki
  • SMF Version: 2.0.2
  • SP Version: 2.3.5
Re: In Who's Online block not working - Users Online Today
« Reply #2 on: February 08, 2012, 03:57:38 pm »
Thanks for your help, I think the blocks that require additional modifications are misleading

Offline andy

  • Support
  • *
  • Posts: 659
  • Gender: Male
    • Outdoor Club Japan (OCJ) アウトドア・クラブ・ジャパン
  • SMF Version: 2.0.9
  • SP Version: 2.3.6
Re: In Who's Online block not working - Users Online Today
« Reply #3 on: February 09, 2012, 08:34:13 am »
Mine didnt work when I uninstalled an SMF mod - Users_Online_Today ... surprised by that effect and reinstalling it made the SP block function again.
Everyone is a volunteer here so please try and make a small donation to keep the Simple Portal website running


Offline AngelinaBelle

  • Support
  • *
  • Posts: 4885
  • Gender: Female
  • SMF Version: 2 RC3
  • SP Version: 2.3.2
Re: In Who's Online block not working - Users Online Today
« Reply #4 on: February 28, 2012, 03:14:02 pm »
That feature was designed to work with the user online today mod.

There is also a gallery block, and a blog block, designed to work with specific gallery and blog mods.

I think it would be good if the informational text specified which mod you need in order to get the full functionality of the blog.
Please to keep this website running, if you like SimplePortal, make a
one-time subscription. Thank you for your support.

Have you tried the SimplePortal documentation?