collapse

* User Info

 
 
Welcome, Guest. Please login or register.
Did you miss your activation email?

* Who's Online

  • Dot Guests: 50
  • Dot Hidden: 0
  • Dot Users: 0

There aren't any users online.

* Shoutbox

Refresh History
  • Shoutbox is not for support!
  • CaLy: yup thanks ninja, i will check right now! thanks
    March 23, 2015, 07:12:16 pm
  • ♦ Ninja ZX-10RR ♦: Lol 420connect, everybody needs help anyway ;) People achieve more as a team! @CaLy, old version I think. Check your topic.
    March 23, 2015, 06:56:02 pm
  • CaLy: why i dont have SPortal2.php ?
    March 23, 2015, 12:25:51 pm
  • 420connect: .. too many ideas - not enough knowledge!
    March 23, 2015, 11:46:00 am
  • 420connect: I feel like I am the only person who needs help with SP :P
    March 23, 2015, 11:45:42 am
  • cachencho29: hola gente e creado una web llamada liberatuandroid.com si hay algun interesado en hacer sus aporte
    March 23, 2015, 07:59:38 am
  • {OCS}MasterSeal: Just once more, I'd like to say Thank you to all involved for SP. Cheers.
    March 16, 2015, 11:45:52 am
  • Chen Zhen: newbies that post links are restricted until moderated due to spam control
    March 02, 2015, 08:44:47 pm
  • brianwilcox: I would make a support thread for it... but I can't.
    February 28, 2015, 07:34:25 pm
  • brianwilcox: Why can I not post on the forums? ;/
    February 28, 2015, 07:34:10 pm
  • CaLy: thanks and have a nice weekend all!
    February 21, 2015, 07:11:36 am
  • CaLy: ah u are right eliana, i will do that with custom block :)
    February 21, 2015, 07:11:28 am
  • Eliana Tamerin: You mean a custom block with HTML code? It's built into SP.
    February 20, 2015, 03:20:12 am
  • CaLy: what package are u using to display adsense banner at right of user info (in the middle) ? Thanks in advance!
    February 18, 2015, 07:34:47 am
  • Teetee: [link]
    February 10, 2015, 12:23:39 pm
  • 420connect: No longer newbie > posted.
    February 06, 2015, 10:04:41 am
  • 420connect: I can't reply to "?topic=13762" but have a possible solution.
    February 05, 2015, 08:17:48 pm
  • CaLy: hi all! I know it´s late but anyway happy 2015 to all the community!
    January 18, 2015, 05:43:46 am
  • ribwhulp: hoi
    January 17, 2015, 08:55:06 am
  • ♦ Ninja ZX-10RR ♦: Right above the Shoutbox there is a "Who's online" block, just so you know ;)
    January 11, 2015, 04:28:04 pm
Installation errors? Mod incompatibilities? Upgrade problems? Make your way over to the Install and Upgrade Support board for all your solutions!

Author Topic: Pages and articles not working  (Read 1341 times)

0 Members and 1 Guest are viewing this topic.

Offline tekfrk

  • Newbie
  • Posts: 3
  • SMF Version: 2 RC4
  • SP Version: 2.3.3
Pages and articles not working
« on: January 15, 2012, 12:24:55 am »
Hi everyone,

I just installed SMF 2.0.2 and Simple Portal 2.3.4
I have use it before with no problems.
This time, I can not get the pages or articles to work.
When I add a page, it will not create button in nav menu.
Am I doing something wrong?
« Last Edit: January 15, 2012, 03:50:52 pm by tekfrk »

Offline tekfrk

  • Newbie
  • Posts: 3
  • SMF Version: 2 RC4
  • SP Version: 2.3.3
Re: Pages and articles not working
« Reply #1 on: January 15, 2012, 03:51:22 pm »
Anyone know about this?

Offline deansmar

  • Full Member
  • ***
  • Posts: 122
  • Gender: Male
  • SMF Version: 2 RC3
  • SP Version: 2.3.2
Re: Pages and articles not working
« Reply #2 on: January 16, 2012, 05:19:56 am »
as far as i know.... i am using SMF 2.0.1 and SP 2.3.3

the built in Menu Block or the top Navigation menu has never automatically added a link to pages or articles...

these always had to be manually set in a custom block or in the Subs.php

this might have changed in the newer version.... but some how i doubt it...
as a foot note:
i went from a SMF 1.1.11 to SMF2 RC3 with out any problems what so ever, first of all de-install all Mods, converted to RC3, then installed SP2.3.2, then installed the required Mods.