collapse

* User Info

 
 
Welcome, Guest. Please login or register.
Did you miss your activation email?

* Who's Online

  • Dot Guests: 37
  • Dot Hidden: 0
  • Dot Users: 1
  • Dot Users Online:

* Shoutbox

Refresh History
  • Shoutbox is not for support!
  • rentner: sorry be wrong
    August 19, 2015, 07:56:53 am
  • rentner: beta 2.1
    August 19, 2015, 07:56:32 am
  • ♦ Ninja ZX-10RR ♦: Lol thanks for considering me that much
    August 15, 2015, 01:22:47 pm
  • David: Eliana!! WADDUP, GURL!!!  SiNaN... glad y'all are still around!
    August 15, 2015, 11:27:21 am
  • ♦ Ninja ZX-10RR ♦: Welcome back :)
    August 15, 2015, 11:24:52 am
  • David: I missed y'all!!
    August 15, 2015, 11:23:22 am
  • Eliana Tamerin: People with colored usernames are staff, please abide by their requests.
    August 13, 2015, 04:43:00 pm
  • ♦ Ninja ZX-10RR ♦: Once again, this topic is *NOT* for support, anyway. Thank you for your understanding.
    August 13, 2015, 03:37:51 pm
  • ♦ Ninja ZX-10RR ♦: Please refrain from using such language in the shoutbox. Also, try to read the documentation, it should tell you that and more. [link]
    August 13, 2015, 03:36:48 pm
  • psewolf: Where are the settings on the admin panel?
    August 13, 2015, 02:00:32 pm
  • psewolf: I'm not making a whole damn topic to ask where the settings are on the admin panel.
    August 13, 2015, 02:00:15 pm
  • ♦ Ninja ZX-10RR ♦: Please don't spam the shoutbox, post a topic instead. Thank you.
    August 13, 2015, 01:30:02 am
  • psewolf: Just installed SP, can't find the settings on smf anywhere
    August 12, 2015, 11:58:54 pm
  • ♦ Ninja ZX-10RR ♦: Hi dunpa, please post a topic if you need help. Thank you!
    August 08, 2015, 10:42:29 pm
  • * dunpa oops
    August 08, 2015, 10:06:04 pm
  • dunpa: /help
    August 08, 2015, 10:04:56 pm
  • ♦ Ninja ZX-10RR ♦: Por favor esta shoutbox no es para support ;)
    July 30, 2015, 01:02:07 am
  • Elliott: Sigo teniendo el mismo problema ayuda el ShoutBox de Simple Portal no se actualiza, escribo un mensaje y tengo que actualizar todo la pagina para que se actualice y vea el mensaje que escribi!
    July 29, 2015, 11:48:43 pm
  • sonkalem: Merhaba
    July 14, 2015, 02:27:54 pm
  • [SiNaN]: Hey! Glad to see that people find our little and simple mod useful. :)
    July 10, 2015, 08:38:39 am

* Recent Posts

Re: SP articles more functions by goten22
[Yesterday at 07:58:22 pm]


Re: Comments under the custom pages by PavelK
[Yesterday at 03:51:37 am]


Re: Comments under the custom pages by ♦ Ninja ZX-10RR ♦
[Yesterday at 03:31:42 am]


Re: Comments under the custom pages by PavelK
[Yesterday at 02:31:28 am]


Re: Comments under the custom pages by ♦ Ninja ZX-10RR ♦
[Yesterday at 01:56:23 am]

NEED HELP? If you're looking for support with Simple Portal, look no further than the Support Board!

Author Topic: data base error ?  (Read 982 times)

0 Members and 1 Guest are viewing this topic.

Offline Angiex1

  • Newbie
  • Posts: 4
  • SMF Version: 2.0.2
  • SP Version: 2.3.5
data base error ?
« on: November 07, 2012, 06:59:14 am »
I install aeva media 1.4 and now on the front page on the portal am showing the following database error

Illegal mix of collations (utf8_general_ci,IMPLICIT) and (utf8_unicode_ci,IMPLICIT) for operation 'ifnull'
File: /home/undergro/public_html/Sources/Subs-Portal.php
Line: 1251


this is all a new install with the latest version of smf and simpleportal

Am not sure what it means or how to fix it

Thanks
Angie

Offline Angiex1

  • Newbie
  • Posts: 4
  • SMF Version: 2.0.2
  • SP Version: 2.3.5
Re: data base error ?
« Reply #1 on: November 07, 2012, 07:00:15 am »
wierd just refreshed page twice and it has dissapeered am not sure if it is still there or not

Offline Angiex1

  • Newbie
  • Posts: 4
  • SMF Version: 2.0.2
  • SP Version: 2.3.5
Re: data base error ?
« Reply #2 on: November 07, 2012, 07:17:48 am »
and its back then its gone and its back then its gone

here is a link to the site

http://undergroundmodifiedcarsuk.com/index.php

Offline Angiex1

  • Newbie
  • Posts: 4
  • SMF Version: 2.0.2
  • SP Version: 2.3.5
Re: data base error ?
« Reply #3 on: November 08, 2012, 12:06:20 pm »
This seams to of resolved itself with a change of theme, the theme I was using was a designer studio free theme, have now changed to one of bloc's and its not showing a database error since