collapse

* User Info

 
 
Welcome, Guest. Please login or register.
Did you miss your activation email?

* Who's Online

  • Dot Guests: 44
  • Dot Hidden: 0
  • Dot Users: 4
  • Dot Users Online:

* Shoutbox

Refresh History
  • Shoutbox is not for support!
  • AngelinaBelle: For Documentation navigation, I really like to use the "<<" icon to turn that menu into a "navigation left panel", because I can read it better that way.
    April 21, 2014, 04:12:13 PM
  • oNLy1: Nakroma, please use the forum for support - ask all the questions (dumb or not) they will get answered
    April 18, 2014, 08:03:49 PM
  • Nakroma: i know this is just another question but im too dumb for it, where can I actualy get into the GENERAL SETTINGS page? im dumb sorry ;-;
    April 18, 2014, 04:27:39 PM
  • Nakroma: ahh okey, i get it. thanks
    April 18, 2014, 04:16:18 PM
  • [SiNaN]: Please don't get me wrong; I didn't mean that. You need to use the navigation menu right above the yellow Documentation bar you describe to navigate through different sections of documentation.
    April 18, 2014, 04:12:37 PM
  • Nakroma: okey I am dumb, could someone point out where at the top of the site it is? with a screenshot or something? if you mean the yellow Documention bar, thats not clickable for  me :|
    April 18, 2014, 03:57:34 PM
  • [SiNaN]: I wouldn't say it's hidden, lol. And it's extensive enough, thanks to Angelina.
    April 18, 2014, 02:28:55 PM
  • oNLy1: Documentation [link] (hidden at top of site)
    April 18, 2014, 12:48:01 PM
  • Nakroma: am I dumb or is there actually no tutorial? [link]
    April 18, 2014, 08:29:41 AM
  • AngelinaBelle: Welcome Gusto Prod.  Please visit [link] for info on creating an SMF forum
    April 17, 2014, 12:04:00 PM
  • GUSTO PROD: hi all give me creat new forum free
    April 16, 2014, 12:21:54 PM
  • AngelinaBelle: Hello w1ck3d! Welcome to Simple Portal. Unfortunately, there are not Russian speakers here very often.  Aplogies
    April 14, 2014, 07:49:26 AM
  • w1ck3d: тест
    April 14, 2014, 02:50:12 AM
  • Underdog: How to use Simple Portal for SMF: [link]
    April 02, 2014, 07:52:45 PM
  • Underdog: Thariq, please post questions in the forum. thank you.
    April 02, 2014, 07:51:40 PM
  • Thariq: how to create portal/site
    April 02, 2014, 06:30:42 AM
  • Ali çelen: forum nasıl oluştırıcam
    March 30, 2014, 10:59:08 PM
  • Ali çelen: sa
    March 30, 2014, 10:58:54 PM
  • AngelinaBelle: processor -- I think your customization will probably be just fine.
    February 14, 2014, 07:18:41 PM
  • AngelinaBelle: noumankhan: Welcome to SimplePortal.  Please read the documentation above. If you have questions about how to make a forum, please seek help at [link]
    February 14, 2014, 07:16:45 PM

* Team Blog

* Recent Posts

Re: Aeva Media Block by USFA
[Today at 11:51:37 AM]


RSS Blocks not updating. by USFA
[Today at 11:47:35 AM]


Re: add font to type shoutbox by abvs
[Today at 10:34:28 AM]


Re: Hey guys, Im back with another question :D by joeseppy
[Today at 10:16:27 AM]


Re: Hey guys, Im back with another question :D by joeseppy
[Today at 09:33:10 AM]

Thanks for having an interest with our portal. If you have any requests for features, have a look at the Feature Requests board.

Author Topic: Cannot read property 'nodeValue' of undefined  (Read 1621 times)

0 Members and 1 Guest are viewing this topic.

Offline phantomm

  • Translator
  • *
  • Posts: 326
  • Gender: Male
  • Smile, tomorrow will be worse...
  • SMF Version: 2.0.2
  • SP Version: 2.3.5
Cannot read property 'nodeValue' of undefined
« on: November 28, 2012, 02:19:08 PM »
Hey, I tried to solve it but I just cant figure it out :|

When someone sends shout it is visible after refreshing whole page.

Google Chrome shows error: Uncaught TypeError: Cannot read property 'nodeValue' of undefined


I found this fix: http://simpleportal.net/index.php?topic=8506.0 but it is for older SP :|

How to fix this?

SMF 2.0.2 with manually installed:
Stop Forum Spam 1.0
notCaptcha 1.0.6
Simpleportal 2.3.5


//edit:
Here is something that can be used for fix http://stackoverflow.com/questions/2972673/chrome-says-cannot-read-property-nodename-of-undefined-ie6-is-fine-using-goo ?
« Last Edit: November 28, 2012, 02:53:06 PM by phantomm »

Offline AngelinaBelle

  • Support
  • *
  • Posts: 4716
  • Gender: Female
  • SMF Version: 2 RC3
  • SP Version: 2.3.2
Re: Cannot read property 'nodeValue' of undefined
« Reply #1 on: February 25, 2013, 02:54:28 PM »
that stackoverflow respons suggest getElementsByTagName, which is what SP is using.
It would take a little bit of debugging work to find out what is missing.

* is "content" not found?
* does it not have childnodes?
Please to keep this website running, if you like SimplePortal, make a
one-time subscription. Thank you for your support.

Have you tried the SimplePortal documentation?

Offline phantomm

  • Translator
  • *
  • Posts: 326
  • Gender: Male
  • Smile, tomorrow will be worse...
  • SMF Version: 2.0.2
  • SP Version: 2.3.5
Re: Cannot read property 'nodeValue' of undefined
« Reply #2 on: February 26, 2013, 01:15:30 PM »
I completely forgot about this topic.. :)
Problem somehow disappeared, don't know why, I did not change anything.

I'll mark it solved for now.