collapse

* User Info

 
 
Welcome, Guest. Please login or register.
Did you miss your activation email?

* Who's Online

  • Dot Guests: 67
  • Dot Hidden: 0
  • Dot Users: 2
  • Dot Users Online:

* Shoutbox

Refresh History
  • Shoutbox is not for support!
  • sanb: i cant post a reply(
    Today at 01:36:59 pm
  • SeeingBlue: It's intermittent. I bet if the admin logs into the cpanel they'll find either CPU or Ram hitting it's limit.
    Today at 09:11:07 am
  • ♦ Ninja ZX-10RR ♦: The site works fine here...
    Yesterday at 11:01:27 am
  • SeeingBlue: I was finally able to make 1 post, but I can't edit it or make another. I'm frustrated, I give up.
    Yesterday at 08:49:37 am
  • SeeingBlue: I even tried a different browser. I'm just getting a 500 Internal Server Error.
    Yesterday at 08:30:15 am
  • SeeingBlue: When I "hit" post, sorry.
    Yesterday at 08:26:04 am
  • SeeingBlue: I'm trying to reply to my thread "Loading custom JS files" and when I get post it just loads a blank page.
    Yesterday at 08:25:43 am
  • Eliana Tamerin: Let's kick this over to his support topic, folks.
    December 03, 2014, 10:16:21 pm
  • Underdog: what is the issue with it? the naviagtion links? look here: [link]
    December 03, 2014, 09:54:07 pm
  • [SiNaN]: Oh! I didn't even see that. The author seems to have posted some instructions at the theme support topic at sm.org: [link]
    December 03, 2014, 02:11:58 pm
  • WhiteEagle: No the menu on top... the one that comes down when you mouse over it. ;)
    December 03, 2014, 02:02:35 pm
  • [SiNaN]: I already posted it!
    December 03, 2014, 01:51:11 pm
  • WhiteEagle: Any idea what I can do with the menu on top in that theme [SiNaN]?
    December 03, 2014, 01:28:25 pm
  • [SiNaN]: It's a pity that the theme author did that unusual thing for a rare good looking theme.
    December 03, 2014, 12:37:47 pm
  • WhiteEagle: *growls* It's annoying... I can't get SP working with my current theme at LS (Pulse) :(
    December 02, 2014, 10:48:34 pm
  • ♦ Ninja ZX-10RR ♦: SiNaN ftw :)
    November 29, 2014, 06:40:31 pm
  • k1mo0o: hi
    November 28, 2014, 08:54:15 pm
  • kiki26022003: hi
    November 24, 2014, 02:54:28 pm
  • larry007: test
    November 20, 2014, 03:17:39 pm
  • {OCS}MasterSeal: HI, WhiteEagle
    November 12, 2014, 04:20:18 am

* Recent Posts

Re: php code by Oldcrow
[Today at 09:22:37 am]


Re: FrontPage mode problem by ♦ Ninja ZX-10RR ♦
[Today at 07:05:03 am]


Re: install xml parse error by ♦ Ninja ZX-10RR ♦
[Today at 07:01:58 am]


Re: FrontPage mode problem by BurkeKnight
[Today at 05:28:21 am]


Re: FrontPage mode problem by fotografo74
[Today at 01:01:27 am]

NEED HELP? If you're looking for support with Simple Portal, look no further than the Support Board!

Author Topic: Edit a mod  (Read 1308 times)

0 Members and 1 Guest are viewing this topic.

Offline katoon

  • Semi Newbie
  • *
  • Posts: 41
  • SMF Version: 2.0.1
  • SP Version: 2.0.2
Edit a mod
« on: November 29, 2012, 10:58:31 am »

Offline phantomm

  • Support
  • *
  • Posts: 390
  • Gender: Male
  • Smile, tomorrow will be worse...
    • Polish ElkArte community
  • SMF Version: 2.0.2
  • SP Version: 2.3.5
Re: Edit a mod
« Reply #1 on: November 29, 2012, 11:06:20 am »
don't you think that better place to ask this question would be mod support topic ?
http://www.simplemachines.org/community/index.php?topic=355152.0

And since this is not related to SP I'm moving this topic to General Discussion.

What you mean by 'bypass admins'?
« Last Edit: November 29, 2012, 11:08:23 am by phantomm »

Offline katoon

  • Semi Newbie
  • *
  • Posts: 41
  • SMF Version: 2.0.1
  • SP Version: 2.0.2
Re: Edit a mod
« Reply #2 on: November 29, 2012, 11:28:23 am »
Let admins login if on a proxy or mobile device