collapse

* User Info

 
 
Welcome, Guest. Please login or register.
Did you miss your activation email?

* Who's Online

  • Dot Guests: 40
  • Dot Hidden: 0
  • Dot Users: 0

There aren't any users online.

* Shoutbox

Refresh History
  • Shoutbox is not for support!
  • {OCS}MasterSeal: THANKS AGAIN FOR SP!
    June 22, 2015, 09:47:08 am
  • angeljs: Thanks :)
    June 20, 2015, 08:28:30 am
  • ♦ Ninja ZX-10RR ♦: Unfortunately I am only a Support Apprentice and I don't have access to it, so I cannot approve it. But I will let my Support coach know ;)
    June 19, 2015, 06:30:47 pm
  • angeljs: Yes. that was it. I managed to edit the post, but now can't make any more new ones as it's back in the moderation queue again! :(
    June 19, 2015, 05:06:05 pm
  • ♦ Ninja ZX-10RR ♦: There should be...? Maybe the post is waiting for approval, don't know.
    June 18, 2015, 03:26:04 pm
  • angeljs: Ok, thanks. I just need to know how to edit my posts as I can't find any edit button
    June 18, 2015, 03:13:00 pm
  • ♦ Ninja ZX-10RR ♦: Newbies cannot post in some sections due to antispam I think, especially if they post links. Feel free to open a topic somewhere, a mod will move it :)
    June 18, 2015, 02:53:02 pm
  • angeljs: I know the shoutbox isn't for support, but I can't post in the support forums! Where can I find help with this website?
    June 18, 2015, 10:36:07 am
  • Jazzpa: Thank you Chen!
    June 12, 2015, 08:31:09 am
  • Chen Zhen: Your thread has been approved and a solution posted.
    June 11, 2015, 11:05:45 pm
  • Jazzpa: How long does it take approve a thread/question over here?
    June 11, 2015, 12:25:01 pm
  • {OCS}MasterSeal: AGAIN. I'm here to spam...errr I mean THANK YOU FOR SP!!!
    May 29, 2015, 02:57:41 am
  • ♦ Ninja ZX-10RR ♦: Cool! Glad that you enjoy SimplePortal! :)
    May 02, 2015, 01:12:20 pm
  • iain sherriff: first SP portal installafter trying most of the others...flawless :)
    May 02, 2015, 09:17:00 am
  • streetfire: hi guys!
    April 30, 2015, 06:59:50 pm
  • empire: good luck with your friends and relatives of his father had to get to work
    April 30, 2015, 09:30:53 am
  • Rupurudu!: :)
    April 28, 2015, 08:27:16 pm
  • empire: when I say bob bob it means bob bob
    April 27, 2015, 10:30:46 am
  • CHRIS-7: Hi - SMF V2.0.10 is Relased ! ;D
    April 25, 2015, 12:57:14 am
  • Advaita: hi
    April 23, 2015, 06:49:20 pm

* Recent Posts

Re: kayan resimler bloğu by kimyaci
[Today at 08:12:01 pm]


Re: Avatars in shoutbox by fapencio
[Today at 04:56:25 pm]


Re: block with members thumbnails by ♦ Ninja ZX-10RR ♦
[Today at 03:59:28 pm]


Avatars in shoutbox by fapencio
[Today at 03:48:18 pm]


Re: block with members thumbnails by Burke Knight
[Today at 03:20:48 pm]

Installation errors? Mod incompatibilities? Upgrade problems? Make your way over to the Install and Upgrade Support board for all your solutions!

Author Topic: SEO and Simple Portal configuration options  (Read 628 times)

0 Members and 1 Guest are viewing this topic.

Offline teos

  • Jr. Member
  • **
  • Posts: 57
  • Gender: Male
    • Cultural Heritage photographer
  • SMF Version: 2.0.2
  • SP Version: 2.3.5
SEO and Simple Portal configuration options
« on: January 07, 2013, 12:52:18 pm »
SMF 2.0.3  Default Theme Curve  Simple Portal 2.3.5

  Is there any difference in SEO side, configuring SP as "Front Page" or "Integrated" ?


  The reason I asked is : 

2 weeks ago,  I set it to "Front page" and consequently Forum was the second page.

Alexa jumped from 19000s to 50000s in traffic rank in country. and from 700000 to 1600000 worldwide.

When it was around 19000 in country and 700000 worldwide, it was set to "Integrated"


Any guidance ?  Is it just a considence or major effect ....

nb.  In both situations, guest can only see the forum and portal but cannot see the content due to
SMF "Hide Topics from Guests" mod. 

Offline teos

  • Jr. Member
  • **
  • Posts: 57
  • Gender: Male
    • Cultural Heritage photographer
  • SMF Version: 2.0.2
  • SP Version: 2.3.5
Re: SEO and Simple Portal configuration options
« Reply #1 on: January 07, 2013, 03:07:06 pm »
I think the major culprit here is the "hide topics form guests" mod which also effects the bots.

I've uninsatlled it, and follow up then.