collapse

* User Info

 
 
Welcome, Guest. Please login or register.
Did you miss your activation email?

* Who's Online

  • Dot Guests: 39
  • Dot Hidden: 0
  • Dot Users: 0

There aren't any users online.

* Shoutbox

Refresh History
  • Shoutbox is not for support!
  • rentner: sorry be wrong
    August 19, 2015, 07:56:53 am
  • rentner: beta 2.1
    August 19, 2015, 07:56:32 am
  • ♦ Ninja ZX-10RR ♦: Lol thanks for considering me that much
    August 15, 2015, 01:22:47 pm
  • David: Eliana!! WADDUP, GURL!!!  SiNaN... glad y'all are still around!
    August 15, 2015, 11:27:21 am
  • ♦ Ninja ZX-10RR ♦: Welcome back :)
    August 15, 2015, 11:24:52 am
  • David: I missed y'all!!
    August 15, 2015, 11:23:22 am
  • Eliana Tamerin: People with colored usernames are staff, please abide by their requests.
    August 13, 2015, 04:43:00 pm
  • ♦ Ninja ZX-10RR ♦: Once again, this topic is *NOT* for support, anyway. Thank you for your understanding.
    August 13, 2015, 03:37:51 pm
  • ♦ Ninja ZX-10RR ♦: Please refrain from using such language in the shoutbox. Also, try to read the documentation, it should tell you that and more. [link]
    August 13, 2015, 03:36:48 pm
  • psewolf: Where are the settings on the admin panel?
    August 13, 2015, 02:00:32 pm
  • psewolf: I'm not making a whole damn topic to ask where the settings are on the admin panel.
    August 13, 2015, 02:00:15 pm
  • ♦ Ninja ZX-10RR ♦: Please don't spam the shoutbox, post a topic instead. Thank you.
    August 13, 2015, 01:30:02 am
  • psewolf: Just installed SP, can't find the settings on smf anywhere
    August 12, 2015, 11:58:54 pm
  • ♦ Ninja ZX-10RR ♦: Hi dunpa, please post a topic if you need help. Thank you!
    August 08, 2015, 10:42:29 pm
  • * dunpa oops
    August 08, 2015, 10:06:04 pm
  • dunpa: /help
    August 08, 2015, 10:04:56 pm
  • ♦ Ninja ZX-10RR ♦: Por favor esta shoutbox no es para support ;)
    July 30, 2015, 01:02:07 am
  • Elliott: Sigo teniendo el mismo problema ayuda el ShoutBox de Simple Portal no se actualiza, escribo un mensaje y tengo que actualizar todo la pagina para que se actualice y vea el mensaje que escribi!
    July 29, 2015, 11:48:43 pm
  • sonkalem: Merhaba
    July 14, 2015, 02:27:54 pm
  • [SiNaN]: Hey! Glad to see that people find our little and simple mod useful. :)
    July 10, 2015, 08:38:39 am
Blocks speak! Do you have an interest in getting more blocks - or even making your own? The Blocks Board is for you!

Author Topic: Block Error HELP!!!  (Read 1224 times)

0 Members and 1 Guest are viewing this topic.

Offline Killer ~JBI~

  • Newbie
  • Posts: 3
  • SMF Version: 2.0.2
  • SP Version: 2.3.5
Block Error HELP!!!
« on: February 01, 2013, 12:04:25 pm »
Just done a complete install of SMF 2.0.3 with new database and added Simple portal 2.3.5 ontop nothing else installed as of yet, i would like the webisite to display the blocks like the front page of http://simpleportal.net/index.php but instead it only displaying one column, our site is http://www.jbi.org.uk

In the setting the defaults show that all blocks active apart from the header and footer.

Hope someone can shed light on this as this also happened on Tinyportal.

Thanks in advance

Peter

Offline Killer ~JBI~

  • Newbie
  • Posts: 3
  • SMF Version: 2.0.2
  • SP Version: 2.3.5
Re: Block Error HELP!!!
« Reply #1 on: February 01, 2013, 12:28:22 pm »
Somehow, once i have ogged out and re logged in i have no block or portal showing , just a white screen. hmm

Offline Killer ~JBI~

  • Newbie
  • Posts: 3
  • SMF Version: 2.0.2
  • SP Version: 2.3.5
Re: Block Error HELP!!!
« Reply #2 on: February 01, 2013, 12:53:54 pm »
Just had to reinstall SMF to solve above problem. I have not readded Simple portal to SMF yet till i can find out or anyone can find out why I dont see all portals one installed. like i mentioned i can only see left portals even when all are active.

Still working on this, is it best to do a stand alone portal before integrating it, so i can get better support ?

Offline Chen Zhen

  • Support
  • *
  • Posts: 1103
  • Gender: Male
  • ベジータ王
    • WebDev
  • SMF Version: 2.0.9
  • SP Version: 2.3.6
Re: Block Error HELP!!!
« Reply #3 on: February 01, 2013, 02:26:31 pm »
Killer ~JBI~,

  Imo db values still exist from the prior install including the settings for the theme select block. This block changes the theme of the forum but does not actually adjust the overall theme setting from your admin panel. If the permanent setting was not previously opted the setting will only effect the current page where the block resides.

The theme it is attempting to select no longer exists, hence no css values which gives you a white background and the whole text display will appear on the left side of the screen.

On the home page, scroll down to the theme select, opt default curve theme & press CHANGE.



Offline andy

  • Support
  • *
  • Posts: 708
  • Gender: Male
    • Outdoor Club Japan (OCJ) アウトドア・クラブ・ジャパン
  • SMF Version: 2.0.10
  • SP Version: 2.3.6
Re: Block Error HELP!!!
« Reply #4 on: February 13, 2013, 01:10:39 am »
As you are using another portal now I will mark as solved if that is ok.
Everyone is a volunteer here so please try and make a small donation to keep the Simple Portal website running