collapse

* User Info

 
 
Welcome, Guest. Please login or register.
Did you miss your activation email?

* Who's Online

  • Dot Guests: 43
  • Dot Hidden: 0
  • Dot Users: 0

There aren't any users online.

* Shoutbox

Refresh History
  • Shoutbox is not for support!
  • CaLy: yup thanks ninja, i will check right now! thanks
    March 23, 2015, 07:12:16 pm
  • ♦ Ninja ZX-10RR ♦: Lol 420connect, everybody needs help anyway ;) People achieve more as a team! @CaLy, old version I think. Check your topic.
    March 23, 2015, 06:56:02 pm
  • CaLy: why i dont have SPortal2.php ?
    March 23, 2015, 12:25:51 pm
  • 420connect: .. too many ideas - not enough knowledge!
    March 23, 2015, 11:46:00 am
  • 420connect: I feel like I am the only person who needs help with SP :P
    March 23, 2015, 11:45:42 am
  • cachencho29: hola gente e creado una web llamada liberatuandroid.com si hay algun interesado en hacer sus aporte
    March 23, 2015, 07:59:38 am
  • {OCS}MasterSeal: Just once more, I'd like to say Thank you to all involved for SP. Cheers.
    March 16, 2015, 11:45:52 am
  • Chen Zhen: newbies that post links are restricted until moderated due to spam control
    March 02, 2015, 08:44:47 pm
  • brianwilcox: I would make a support thread for it... but I can't.
    February 28, 2015, 07:34:25 pm
  • brianwilcox: Why can I not post on the forums? ;/
    February 28, 2015, 07:34:10 pm
  • CaLy: thanks and have a nice weekend all!
    February 21, 2015, 07:11:36 am
  • CaLy: ah u are right eliana, i will do that with custom block :)
    February 21, 2015, 07:11:28 am
  • Eliana Tamerin: You mean a custom block with HTML code? It's built into SP.
    February 20, 2015, 03:20:12 am
  • CaLy: what package are u using to display adsense banner at right of user info (in the middle) ? Thanks in advance!
    February 18, 2015, 07:34:47 am
  • Teetee: [link]
    February 10, 2015, 12:23:39 pm
  • 420connect: No longer newbie > posted.
    February 06, 2015, 10:04:41 am
  • 420connect: I can't reply to "?topic=13762" but have a possible solution.
    February 05, 2015, 08:17:48 pm
  • CaLy: hi all! I know it´s late but anyway happy 2015 to all the community!
    January 18, 2015, 05:43:46 am
  • ribwhulp: hoi
    January 17, 2015, 08:55:06 am
  • ♦ Ninja ZX-10RR ♦: Right above the Shoutbox there is a "Who's online" block, just so you know ;)
    January 11, 2015, 04:28:04 pm
Thanks for having an interest with our portal. If you have any requests for features, have a look at the Feature Requests board.

Author Topic: Block Error HELP!!!  (Read 1147 times)

0 Members and 1 Guest are viewing this topic.

Offline Killer ~JBI~

  • Newbie
  • Posts: 3
  • SMF Version: 2.0.2
  • SP Version: 2.3.5
Block Error HELP!!!
« on: February 01, 2013, 12:04:25 pm »
Just done a complete install of SMF 2.0.3 with new database and added Simple portal 2.3.5 ontop nothing else installed as of yet, i would like the webisite to display the blocks like the front page of http://simpleportal.net/index.php but instead it only displaying one column, our site is http://www.jbi.org.uk

In the setting the defaults show that all blocks active apart from the header and footer.

Hope someone can shed light on this as this also happened on Tinyportal.

Thanks in advance

Peter

Offline Killer ~JBI~

  • Newbie
  • Posts: 3
  • SMF Version: 2.0.2
  • SP Version: 2.3.5
Re: Block Error HELP!!!
« Reply #1 on: February 01, 2013, 12:28:22 pm »
Somehow, once i have ogged out and re logged in i have no block or portal showing , just a white screen. hmm

Offline Killer ~JBI~

  • Newbie
  • Posts: 3
  • SMF Version: 2.0.2
  • SP Version: 2.3.5
Re: Block Error HELP!!!
« Reply #2 on: February 01, 2013, 12:53:54 pm »
Just had to reinstall SMF to solve above problem. I have not readded Simple portal to SMF yet till i can find out or anyone can find out why I dont see all portals one installed. like i mentioned i can only see left portals even when all are active.

Still working on this, is it best to do a stand alone portal before integrating it, so i can get better support ?

Offline Chen Zhen

  • Support
  • *
  • Posts: 1014
  • Gender: Male
  • ベジータ王
    • WebDev
  • SMF Version: 2.0.9
  • SP Version: 2.3.6
Re: Block Error HELP!!!
« Reply #3 on: February 01, 2013, 02:26:31 pm »
Killer ~JBI~,

  Imo db values still exist from the prior install including the settings for the theme select block. This block changes the theme of the forum but does not actually adjust the overall theme setting from your admin panel. If the permanent setting was not previously opted the setting will only effect the current page where the block resides.

The theme it is attempting to select no longer exists, hence no css values which gives you a white background and the whole text display will appear on the left side of the screen.

On the home page, scroll down to the theme select, opt default curve theme & press CHANGE.



Offline andy

  • Support
  • *
  • Posts: 679
  • Gender: Male
    • Outdoor Club Japan (OCJ) アウトドア・クラブ・ジャパン
  • SMF Version: 2.0.9
  • SP Version: 2.3.6
Re: Block Error HELP!!!
« Reply #4 on: February 13, 2013, 01:10:39 am »
As you are using another portal now I will mark as solved if that is ok.
Everyone is a volunteer here so please try and make a small donation to keep the Simple Portal website running