collapse

* User Info

 
 
Welcome, Guest. Please login or register.
Did you miss your activation email?

* Who's Online

  • Dot Guests: 46
  • Dot Hidden: 1
  • Dot Users: 4
  • Dot Users Online:

* Shoutbox

Refresh History
  • Shoutbox is not for support!
  • Underdog: there have been recent host changes and most likely issues due to configuration during that process. all should be resolved now please let us know of any further issue in this board: [link]  .. Thank you.
    December 20, 2014, 05:41:39 pm
  • BurkeKnight: Well, sometimes that error does show, like I said, when don't even get to the server. I have yet to figure out why...lol... However, there are times that you will see a msg about server stress here, but I have yet to get a 500 error, myself. And I'm here about 30 times a day, checking for new posts. :P
    December 20, 2014, 05:18:38 am
  • SeeingBlue: I was under the impressions that 500 Internal Server Error are only produced by the server(aka your site). Plus sanb below said he was having the same issue. Anyways just trying to help, not arguing.
    December 19, 2014, 06:59:40 pm
  • BurkeKnight: SeeingBlue, it may not be this end. There may be an issue in the connection from you to the SP site, that shows that. I know things like that can happen, due to the fact I had issues on my own site before, yet no one else did, nor were there any logs on it.
    December 19, 2014, 02:46:05 pm
  • ♦ Ninja ZX-10RR ♦: I'm not admin nor a staff member... I tried connecting with a different IP and via proxy. No errors...
    December 18, 2014, 01:15:06 pm
  • SeeingBlue: You've just been lucky, Ninja. There is a problem. Check your stats and see how many 500 error hits you've been getting.
    December 18, 2014, 08:08:56 am
  • ♦ Ninja ZX-10RR ♦: The server might be have a high load but it still works here...
    December 17, 2014, 03:13:51 pm
  • sanb: i cant post a reply(
    December 17, 2014, 01:36:59 pm
  • SeeingBlue: It's intermittent. I bet if the admin logs into the cpanel they'll find either CPU or Ram hitting it's limit.
    December 17, 2014, 09:11:07 am
  • ♦ Ninja ZX-10RR ♦: The site works fine here...
    December 16, 2014, 11:01:27 am
  • SeeingBlue: I was finally able to make 1 post, but I can't edit it or make another. I'm frustrated, I give up.
    December 16, 2014, 08:49:37 am
  • SeeingBlue: I even tried a different browser. I'm just getting a 500 Internal Server Error.
    December 16, 2014, 08:30:15 am
  • SeeingBlue: When I "hit" post, sorry.
    December 16, 2014, 08:26:04 am
  • SeeingBlue: I'm trying to reply to my thread "Loading custom JS files" and when I get post it just loads a blank page.
    December 16, 2014, 08:25:43 am
  • Eliana Tamerin: Let's kick this over to his support topic, folks.
    December 03, 2014, 10:16:21 pm
  • Underdog: what is the issue with it? the naviagtion links? look here: [link]
    December 03, 2014, 09:54:07 pm
  • [SiNaN]: Oh! I didn't even see that. The author seems to have posted some instructions at the theme support topic at sm.org: [link]
    December 03, 2014, 02:11:58 pm
  • WhiteEagle: No the menu on top... the one that comes down when you mouse over it. ;)
    December 03, 2014, 02:02:35 pm
  • [SiNaN]: I already posted it!
    December 03, 2014, 01:51:11 pm
  • WhiteEagle: Any idea what I can do with the menu on top in that theme [SiNaN]?
    December 03, 2014, 01:28:25 pm

* Recent Posts

Re: Error with ... shortcuts by BurkeKnight
[Today at 03:29:32 pm]


Re: Error with ... shortcuts by MESSIAH
[Today at 03:21:37 pm]


Re: Error with ... shortcuts by BurkeKnight
[Today at 02:15:11 pm]


Re: Error with ... shortcuts by ♦ Ninja ZX-10RR ♦
[Today at 02:03:36 pm]


Re: Mod adding custom block by Arantor
[Today at 01:14:32 pm]

Installation errors? Mod incompatibilities? Upgrade problems? Make your way over to the Install and Upgrade Support board for all your solutions!

Author Topic: Upgrading to SMF 2.0.4  (Read 4675 times)

0 Members and 1 Guest are viewing this topic.

Offline srinib

  • Semi Newbie
  • *
  • Posts: 18
    • SchoolGram
  • SMF Version: 2.0.2
  • SP Version: 2.3.5
Upgrading to SMF 2.0.4
« on: February 03, 2013, 02:24:22 pm »
I am on SMF 2.0.3 and Simple portal 2.3.5. Can i go ahead with the upgrade to SMF 2.0.3 to 2.0.4? I guess there won't be any issues related to Simple portal.

Offline Doctor Deejay

  • Localizer
  • Language
  • *
  • Posts: 827
  • Gender: Male
  • SMF Version: 2.0.2
  • SP Version: 2.3.5
Re: Upgrading to SMF 2.0.4
« Reply #1 on: February 03, 2013, 04:07:36 pm »
Yep, it should work fine. Don't forget to take backups, though! ;)
Doctor Deejay
Simple Portal - Language Team
SMF - Localizer
Vienara - Lead Developer

Backup both your files and database before modifying anything!

Offline srinib

  • Semi Newbie
  • *
  • Posts: 18
    • SchoolGram
  • SMF Version: 2.0.2
  • SP Version: 2.3.5
Re: Upgrading to SMF 2.0.4
« Reply #2 on: February 05, 2013, 12:14:30 pm »
Thank you. Upgrade done without any issues. Everything is fine.

Offline Doctor Deejay

  • Localizer
  • Language
  • *
  • Posts: 827
  • Gender: Male
  • SMF Version: 2.0.2
  • SP Version: 2.3.5
Re: Upgrading to SMF 2.0.4
« Reply #3 on: February 05, 2013, 03:17:15 pm »
You're welcome, glad to hear everything went fine. :)
Doctor Deejay
Simple Portal - Language Team
SMF - Localizer
Vienara - Lead Developer

Backup both your files and database before modifying anything!

Offline Grosniuhas

  • Semi Newbie
  • *
  • Posts: 5
  • SP Version: 2.3.5
Re: Upgrading to SMF 2.0.4
« Reply #4 on: March 05, 2013, 10:59:02 am »
Greetings,
i went from SMF 2.0.3 to SMF 2.0.4 (using simple portal) with no errors, but SP doesn't works. On installed packages i can see installed SP 2.3.5 version, what could be the problem? (I haven't done my files backup...)
« Last Edit: March 05, 2013, 11:08:30 am by Grosniuhas »

Offline phantomm

  • Support
  • *
  • Posts: 390
  • Gender: Male
  • Smile, tomorrow will be worse...
    • Polish ElkArte community
  • SMF Version: 2.0.2
  • SP Version: 2.3.5
Re: Upgrading to SMF 2.0.4
« Reply #5 on: March 05, 2013, 03:26:35 pm »
I would try to reinstall SP (uninstall it, and install again). But remember - do NOT check checkbox Remove all data...

What package did you use to update your site?

Offline Grosniuhas

  • Semi Newbie
  • *
  • Posts: 5
  • SP Version: 2.3.5
Re: Upgrading to SMF 2.0.4
« Reply #6 on: March 05, 2013, 05:46:50 pm »
Thank you for replay, but when i am trying to uninstall SP the error appears which i have attached in image.
I updated SMF manually. What the problem could be? Do i have to change those codes manually or there is some easier way to do that? I have tryed to change those files chmod to 777 but it didn't helped.
« Last Edit: March 05, 2013, 06:00:31 pm by Grosniuhas »

Offline andy

  • Support
  • *
  • Posts: 659
  • Gender: Male
    • Outdoor Club Japan (OCJ) アウトドア・クラブ・ジャパン
  • SMF Version: 2.0.9
  • SP Version: 2.3.6
Re: Upgrading to SMF 2.0.4
« Reply #7 on: March 07, 2013, 12:58:04 am »
Did you replace all the files for SMF before you tried to uninstall Simple Portal?

If so, and the photo is when you tried to uninstall Simple Portal, it cannot find SP code because it no longer exists (you replaced the SMF files?).

Everyone is a volunteer here so please try and make a small donation to keep the Simple Portal website running


Offline Grosniuhas

  • Semi Newbie
  • *
  • Posts: 5
  • SP Version: 2.3.5
Re: Upgrading to SMF 2.0.4
« Reply #8 on: March 07, 2013, 09:11:31 am »
I just updated my SMF manually by uploading files and running update.php file before trying to uninstall the SP because after update SP didn't worked any more and as mentioned before that's the way (uninstall & install again) im trying to fix this.
« Last Edit: March 07, 2013, 09:14:05 am by Grosniuhas »

Offline andy

  • Support
  • *
  • Posts: 659
  • Gender: Male
    • Outdoor Club Japan (OCJ) アウトドア・クラブ・ジャパン
  • SMF Version: 2.0.9
  • SP Version: 2.3.6
Re: Upgrading to SMF 2.0.4
« Reply #9 on: March 07, 2013, 10:58:56 am »
When you update just files manually you will overwrite mods installed in some files ... this makes things complicated.
I do not know your situation but my way would be to start over from the beginning - doesn't take long.

Read on the SMF site about upgrading/installing.
I delete everything except image folders/avatars, and the configuration file.

Then upload the large upgrade package and run the installer.
Now you have a clean site. I would start installing mods again - simple portal first.

Everyone is a volunteer here so please try and make a small donation to keep the Simple Portal website running


Offline Grosniuhas

  • Semi Newbie
  • *
  • Posts: 5
  • SP Version: 2.3.5
Re: Upgrading to SMF 2.0.4
« Reply #10 on: March 07, 2013, 11:37:48 am »
I don't want to run clean installation, because there's lots of information, changes made to site.
I will make backups and will try to uninstall SP with those errors and install it again, will see what happens and will let you know.

Offline Grosniuhas

  • Semi Newbie
  • *
  • Posts: 5
  • SP Version: 2.3.5
Re: Upgrading to SMF 2.0.4
« Reply #11 on: March 07, 2013, 05:26:32 pm »
That worked well, the problem has solved. Thank you for helping.

Offline andy

  • Support
  • *
  • Posts: 659
  • Gender: Male
    • Outdoor Club Japan (OCJ) アウトドア・クラブ・ジャパン
  • SMF Version: 2.0.9
  • SP Version: 2.3.6
Re: Upgrading to SMF 2.0.4
« Reply #12 on: March 08, 2013, 09:11:08 am »
Good... and you are welcome.
I will mark it solved then.
Everyone is a volunteer here so please try and make a small donation to keep the Simple Portal website running