collapse

* User Info

 
 
Welcome, Guest. Please login or register.
Did you miss your activation email?

* Who's Online

  • Dot Guests: 74
  • Dot Hidden: 0
  • Dot Users: 0

There aren't any users online.

* Shoutbox

Refresh History
  • Shoutbox is not for support!
  • CaLy: thanks and have a nice weekend all!
    February 21, 2015, 06:11:36 am
  • CaLy: ah u are right eliana, i will do that with custom block :)
    February 21, 2015, 06:11:28 am
  • Eliana Tamerin: You mean a custom block with HTML code? It's built into SP.
    February 20, 2015, 02:20:12 am
  • CaLy: what package are u using to display adsense banner at right of user info (in the middle) ? Thanks in advance!
    February 18, 2015, 06:34:47 am
  • Teetee: [link]
    February 10, 2015, 11:23:39 am
  • 420connect: No longer newbie > posted.
    February 06, 2015, 09:04:41 am
  • 420connect: I can't reply to "?topic=13762" but have a possible solution.
    February 05, 2015, 07:17:48 pm
  • CaLy: hi all! I know it´s late but anyway happy 2015 to all the community!
    January 18, 2015, 04:43:46 am
  • ribwhulp: hoi
    January 17, 2015, 07:55:06 am
  • ♦ Ninja ZX-10RR ♦: Right above the Shoutbox there is a "Who's online" block, just so you know ;)
    January 11, 2015, 03:28:04 pm
  • BlackHeartStudios: Anyone online?
    January 09, 2015, 10:11:24 pm
  • Elliott: Hello
    January 08, 2015, 11:50:47 pm
  • mecane: test
    January 08, 2015, 09:38:30 am
  • ♦ Ninja ZX-10RR ♦: Oh hai!
    January 07, 2015, 07:14:01 pm
  • Elliott: Hello my friends
    January 07, 2015, 03:14:07 pm
  • Capion: ha! I found it ;)
    January 04, 2015, 04:58:45 pm
  • Capion: hmm.. what shoutbox mod is this?
    January 04, 2015, 04:51:21 pm
  • SamElanius: Thank you for info Chen Zhen. It worked
    December 28, 2014, 12:27:23 pm
  • Chen Zhen: new members are not permitted to post links. for those having an issue please make your posts without any working links. thank you.
    December 27, 2014, 09:15:16 pm
  • sub5: BoardNews for Frontpage block is the problem, cant get it right, need your help please
    December 27, 2014, 06:00:09 pm
If you're interested in helping other members with support requests, consider joining the Community Support Helpers group.

Author Topic: Another FTP Required question..  (Read 1769 times)

0 Members and 1 Guest are viewing this topic.

Offline kerbob

  • Semi Newbie
  • *
  • Posts: 24
    • Westknoxrc
  • SMF Version: 2.0.1
  • SP Version: 2.3.3
Another FTP Required question..
« on: February 05, 2013, 02:16:29 am »
I'm trying to install Simple Portal 2.3.5 on a freshly upgraded SMF 2.0.4 install; this will be the first mod I install as usual.

I made the permissions changes to all the directories and files as specified in the other posts.  I seem to recall the last time I had this issue was because /Packages/temp did not exist.  In this case, the temp folder did not exist again.  I created it and did the CHMOD 777 on the folder successfully.  Then, when I hit refresh in the Packages folder, I see that the temp folder I just created and CHMOD'ed is gone!  I'm using iPage as my host.. do you think this is something they're doing on their end?  None of the other directories I create disappear.

I'll chat with the iPage support folks too.. If you think this is the reason I'm getting prompted for FTP info, please let me know.

Offline AngelinaBelle

  • Support
  • *
  • Posts: 4885
  • Gender: Female
  • SMF Version: 2 RC3
  • SP Version: 2.3.2
Re: Another FTP Required question..
« Reply #1 on: March 11, 2013, 02:12:08 pm »
The SMF Package Manager often deletes the temp folder after completing an install.
So it would not be surprising if it disappeared after an install.

It would be surprising if it disappeared BEFORE you used package manager.

If the SMF package manager finds itself unable to create the temp folder, it will try to change permission to give itself the ability to do so.  But I don't have the information to tell you any more.

I don't know if ipage uses suphp or suexec.  If you haven't already done so, please read http://simpleportal.net/index.php?action=docs;area=solving_install_problems for more on the issue of  some hosts don't allow 777 permissions on folders.

Please to keep this website running, if you like SimplePortal, make a
one-time subscription. Thank you for your support.

Have you tried the SimplePortal documentation?