collapse

* User Info

 
 
Welcome, Guest. Please login or register.
Did you miss your activation email?

* Who's Online

  • Dot Guests: 35
  • Dot Hidden: 0
  • Dot Users: 1
  • Dot Users Online:

* Shoutbox

Refresh History
  • Shoutbox is not for support!
  • ♦ Ninja ZX-10RR ♦: Por favor esta shoutbox no es para support ;)
    July 30, 2015, 01:02:07 am
  • Elliott: Sigo teniendo el mismo problema ayuda el ShoutBox de Simple Portal no se actualiza, escribo un mensaje y tengo que actualizar todo la pagina para que se actualice y vea el mensaje que escribi!
    July 29, 2015, 11:48:43 pm
  • sonkalem: Merhaba
    July 14, 2015, 02:27:54 pm
  • [SiNaN]: Hey! Glad to see that people find our little and simple mod useful. :)
    July 10, 2015, 08:38:39 am
  • berkcet: thanks for the wonderful mod! [SiNaN] adamın dibisin
    July 09, 2015, 12:34:40 pm
  • xpress: Please am using Simple portal mod. And in the board news updates. Whenever I make a post using BBC of [img] the image always heavy and makes my website to load slow. Is there anyway I can reduce it to 300px width and 300 height. May be by css or any other method!
    July 09, 2015, 04:27:56 am
  • Burke Knight: LOL!
    July 05, 2015, 03:35:00 pm
  • andy: Shoutbox IS for support... moral support  ;D
    July 05, 2015, 11:18:48 am
  • {OCS}MasterSeal: THANKS AGAIN FOR SP!
    June 22, 2015, 09:47:08 am
  • angeljs: Thanks :)
    June 20, 2015, 08:28:30 am
  • ♦ Ninja ZX-10RR ♦: Unfortunately I am only a Support Apprentice and I don't have access to it, so I cannot approve it. But I will let my Support coach know ;)
    June 19, 2015, 06:30:47 pm
  • angeljs: Yes. that was it. I managed to edit the post, but now can't make any more new ones as it's back in the moderation queue again! :(
    June 19, 2015, 05:06:05 pm
  • ♦ Ninja ZX-10RR ♦: There should be...? Maybe the post is waiting for approval, don't know.
    June 18, 2015, 03:26:04 pm
  • angeljs: Ok, thanks. I just need to know how to edit my posts as I can't find any edit button
    June 18, 2015, 03:13:00 pm
  • ♦ Ninja ZX-10RR ♦: Newbies cannot post in some sections due to antispam I think, especially if they post links. Feel free to open a topic somewhere, a mod will move it :)
    June 18, 2015, 02:53:02 pm
  • angeljs: I know the shoutbox isn't for support, but I can't post in the support forums! Where can I find help with this website?
    June 18, 2015, 10:36:07 am
  • Jazzpa: Thank you Chen!
    June 12, 2015, 08:31:09 am
  • Chen Zhen: Your thread has been approved and a solution posted.
    June 11, 2015, 11:05:45 pm
  • Jazzpa: How long does it take approve a thread/question over here?
    June 11, 2015, 12:25:01 pm
  • {OCS}MasterSeal: AGAIN. I'm here to spam...errr I mean THANK YOU FOR SP!!!
    May 29, 2015, 02:57:41 am
Blocks speak! Do you have an interest in getting more blocks - or even making your own? The Blocks Board is for you!

Author Topic: Another FTP Required question..  (Read 1846 times)

0 Members and 1 Guest are viewing this topic.

Offline kerbob

  • Semi Newbie
  • *
  • Posts: 24
    • Westknoxrc
  • SMF Version: 2.0.1
  • SP Version: 2.3.3
Another FTP Required question..
« on: February 05, 2013, 03:16:29 am »
I'm trying to install Simple Portal 2.3.5 on a freshly upgraded SMF 2.0.4 install; this will be the first mod I install as usual.

I made the permissions changes to all the directories and files as specified in the other posts.  I seem to recall the last time I had this issue was because /Packages/temp did not exist.  In this case, the temp folder did not exist again.  I created it and did the CHMOD 777 on the folder successfully.  Then, when I hit refresh in the Packages folder, I see that the temp folder I just created and CHMOD'ed is gone!  I'm using iPage as my host.. do you think this is something they're doing on their end?  None of the other directories I create disappear.

I'll chat with the iPage support folks too.. If you think this is the reason I'm getting prompted for FTP info, please let me know.

Offline AngelinaBelle

  • Support
  • *
  • Posts: 4885
  • Gender: Female
  • SMF Version: 2 RC3
  • SP Version: 2.3.2
Re: Another FTP Required question..
« Reply #1 on: March 11, 2013, 04:12:08 pm »
The SMF Package Manager often deletes the temp folder after completing an install.
So it would not be surprising if it disappeared after an install.

It would be surprising if it disappeared BEFORE you used package manager.

If the SMF package manager finds itself unable to create the temp folder, it will try to change permission to give itself the ability to do so.  But I don't have the information to tell you any more.

I don't know if ipage uses suphp or suexec.  If you haven't already done so, please read http://simpleportal.net/index.php?action=docs;area=solving_install_problems for more on the issue of  some hosts don't allow 777 permissions on folders.

Please to keep this website running, if you like SimplePortal, make a
one-time subscription. Thank you for your support.

Have you tried the SimplePortal documentation?