collapse

* User Info

 
 
Welcome, Guest. Please login or register.
Did you miss your activation email?

* Who's Online

  • Dot Guests: 62
  • Dot Hidden: 0
  • Dot Users: 0

There aren't any users online.

* Shoutbox

Refresh History
  • Shoutbox is not for support!
  • CaLy: hi all! I know it´s late but anyway happy 2015 to all the community!
    January 18, 2015, 04:43:46 am
  • ribwhulp: hoi
    January 17, 2015, 07:55:06 am
  • ♦ Ninja ZX-10RR ♦: Right above the Shoutbox there is a "Who's online" block, just so you know ;)
    January 11, 2015, 03:28:04 pm
  • BlackHeartStudios: Anyone online?
    January 09, 2015, 10:11:24 pm
  • Elliott: Hello
    January 08, 2015, 11:50:47 pm
  • mecane: test
    January 08, 2015, 09:38:30 am
  • ♦ Ninja ZX-10RR ♦: Oh hai!
    January 07, 2015, 07:14:01 pm
  • Elliott: Hello my friends
    January 07, 2015, 03:14:07 pm
  • Capion: ha! I found it ;)
    January 04, 2015, 04:58:45 pm
  • Capion: hmm.. what shoutbox mod is this?
    January 04, 2015, 04:51:21 pm
  • SamElanius: Thank you for info Chen Zhen. It worked
    December 28, 2014, 12:27:23 pm
  • Chen Zhen: new members are not permitted to post links. for those having an issue please make your posts without any working links. thank you.
    December 27, 2014, 09:15:16 pm
  • sub5: BoardNews for Frontpage block is the problem, cant get it right, need your help please
    December 27, 2014, 06:00:09 pm
  • Infernus: What's the problem?
    December 26, 2014, 08:32:26 am
  • sub5: @Elina and SiNaN, can you help me on my post in the BoardNews for frontpage block
    December 26, 2014, 08:28:57 am
  • sub5: I had same issues yesterday,
    December 26, 2014, 08:26:51 am
  • Skhilled: Or first time posters?
    December 26, 2014, 06:58:01 am
  • Skhilled: I get the same too. I think something is wrong with the anti-spam process for new users?
    December 26, 2014, 06:57:47 am
  • SamElanius: What I get when I try to post here in english support new topic is that I get blank (white screen).I tried different browser but same result. If I refresh it, it says that I posted it but no topic is created. Any advice please ?
    December 26, 2014, 06:31:20 am
  • sub5: @Elina thanks, i have been able to post it
    December 25, 2014, 07:16:45 pm

* Recent Posts

Display users on a given page by Lycoris
[Today at 07:56:41 am]


Re: Block with ROLLOVER image help, please. =) by SMiller
[Yesterday at 06:57:49 pm]


Re: Questions by metallicgloss
[Yesterday at 03:19:40 pm]


Re: Block with ROLLOVER image help, please. =) by naozumi
[Yesterday at 02:39:21 pm]


Re: Questions by phantomm
[Yesterday at 12:47:07 pm]

Welcome to SimplePortal.net! You can download SimplePortal from the Downloads Area!

Author Topic: Recent topic block  (Read 1175 times)

0 Members and 1 Guest are viewing this topic.

Offline MissyNL

  • Jr. Member
  • **
  • Posts: 73
  • SMF Version: 2 RC4
  • SP Version: 2.3.3
Recent topic block
« on: March 02, 2013, 06:09:56 am »
Hi.. this is just a general question.... I have a couple of recent topic blocks on my website. However.. even if i set my recent topic block to 300 topics, it show me a like 20.

In some cases even just 1. How is this block programmed?  I mean... why isnt it just showing the last topics?

Offline andy

  • Support
  • *
  • Posts: 667
  • Gender: Male
    • Outdoor Club Japan (OCJ) アウトドア・クラブ・ジャパン
  • SMF Version: 2.0.9
  • SP Version: 2.3.6
Re: Recent topic block
« Reply #1 on: March 04, 2013, 04:49:12 am »
The answer might be here:
http://simpleportal.net/index.php?topic=12186.0

As this block just uses a standard SMF system (SSI.php) then the reason should be on the SMF site documentation about how recent topics and posts are defined/calculated.
« Last Edit: March 04, 2013, 04:53:31 am by igirisjin »
Everyone is a volunteer here so please try and make a small donation to keep the Simple Portal website running