collapse

* User Info

 
 
Welcome, Guest. Please login or register.
Did you miss your activation email?

* Who's Online

  • Dot Guests: 215
  • Dot Hidden: 0
  • Dot Users: 1
  • Dot Users Online:

* Shoutbox

Refresh History
  • Shoutbox is not for support!
  • Betty from Glitchtale: Hello?
    April 01, 2017, 09:56:30 am
  • Betty from Glitchtale: Since my topic is taking a while to post, can I show my site off here?
    March 30, 2017, 10:00:45 pm
  • ♦ Ninja ZX-10RR ♦: Excuse me but what does Simpleportal have to deal with that?
    February 05, 2017, 08:21:14 pm
  • WhiteEagle: of course IMHO that site appears to be dead :(
    February 04, 2017, 01:08:05 pm
  • WhiteEagle: If I can get that, then I'll use it for that site...
    February 04, 2017, 01:07:35 pm
  • WhiteEagle: decided to not use SMF for any projects, unless I can get a copy of the premium version of the fanfiction archive plugin
    February 04, 2017, 01:06:54 pm
  • expertdecisions: cloudflare
    January 28, 2017, 08:01:47 am
  • aegersz: SM release 2.0.13 !
    January 12, 2017, 06:00:13 am
  • raffo: Tks Emanuele, even if I didn't understand the fix :D
    November 07, 2016, 02:01:20 am
  • emanuele: [link]
    November 01, 2016, 12:43:50 pm
  • emanuele: raffo: the English support board is a good place. ;)
    November 01, 2016, 12:43:38 pm
  • raffo: Where can I find the fix for the shoutbox?
    November 01, 2016, 05:06:09 am
  • [DFg]DJF-1975: To the SP team, I make a point to come here and thank you as much as possible for your work.  so again, THANK YOU!
    October 28, 2016, 10:38:05 am
  • emanuele: That's indeed funny, the limit is present only in the patch and not the full install.
    October 22, 2016, 06:14:58 pm
  • phantomm: and from what I see only patch is broken, full install package is fine
    October 21, 2016, 03:44:44 pm
  • phantomm: they say it for over 3 weeks now..
    October 21, 2016, 03:43:52 pm
  • aegersz: SMF say that bug fix 2.0.13 is coming soon ...
    October 19, 2016, 06:46:12 pm
  • Chen Zhen: check that thread at a later date as that file is not a final fix
    October 10, 2016, 03:09:18 pm
  • [DFg]DJF-1975: Thanks for the shoutbox fix file!
    October 10, 2016, 09:17:19 am

* Recent Posts

Suggestion for the forum by Betty from Glitchtale
[Yesterday at 11:17:06 am]


Re: Center block title? by Black Tiger
[April 17, 2017, 08:35:05 am]


Re: Center block title? by ♦ Ninja ZX-10RR ♦
[April 16, 2017, 09:52:27 pm]


Re: Center block title? by Black Tiger
[April 16, 2017, 06:37:28 pm]


Re: Center block title? by andy
[April 16, 2017, 06:08:04 pm]

Welcome to SimplePortal.net! You can download SimplePortal from the Downloads Area!

Author Topic: Missing action icons on blocks list  (Read 7685 times)

0 Members and 1 Guest are viewing this topic.

Offline ArMaP

  • Semi Newbie
  • *
  • Posts: 5
  • SMF Version: 2.0.10
  • SP Version: 2.3.6
Missing action icons on blocks list
« on: January 31, 2017, 06:37:29 pm »
In a forum in which I am a moderator we have a problem: there are no icons on the action column on the blocks list, so we cannot change anything in any block, we can only see the "+" button to add more blocks.

Also, and I don't know if it's related, the Blocks menu is missing the "header" and the "footer" items, there's only a small space where they should be.

Some time ago we had a problem with an antivirus deciding that some files were infected with a generic PHP malware that were removed by the antivirus. Could this be a result of that and some files are missing?

Thanks in advance for any help. :)

Online ♦ Ninja ZX-10RR ♦

  • Spammer Hammer
  • Support
  • *
  • Posts: 1113
  • Gender: Male
  • Sniper Legends
    • Virtual Interactive Games Entertainment™
  • SMF Version: 2.0.13
  • SP Version: 2.3.6
  • Elkarte Version: 1.0.6
Re: Missing action icons on blocks list
« Reply #1 on: January 31, 2017, 06:49:57 pm »
Hi and welcome to SimplePortal.

I had a similar issue with a site I helped with, in the past (I can't be bothered to hunt down the topic, please bear with me, it'd be really tedious!). It was a simple theme issue where the icons were there but completely invisible because of the template not really "liking" them. Can you check if that is the case by using the default theme (albeit temporarily)?

About the header and footer items it may be the same thing.

I'd exclude the antivirus, it'd cause much worse things (white screens and alike).

Regards
Have you tried SimplePortal Documentation before asking? ;)
F.A.Q.  English Support  |  Blocks Support
Fancy Feature idea ?!  |  Blocks Requests
Themes & Graphics

▼ My job! ▼

No PMs for support unless it's a paid request. Thank you! :)
#OpIsis

Offline ArMaP

  • Semi Newbie
  • *
  • Posts: 5
  • SMF Version: 2.0.10
  • SP Version: 2.3.6
Re: Missing action icons on blocks list
« Reply #2 on: January 31, 2017, 07:12:29 pm »
Thanks for helping. :)

The forum is already using the default theme.

Online ♦ Ninja ZX-10RR ♦

  • Spammer Hammer
  • Support
  • *
  • Posts: 1113
  • Gender: Male
  • Sniper Legends
    • Virtual Interactive Games Entertainment™
  • SMF Version: 2.0.13
  • SP Version: 2.3.6
  • Elkarte Version: 1.0.6
Re: Missing action icons on blocks list
« Reply #3 on: January 31, 2017, 07:56:08 pm »
Any error in the error log?

If there's nothing please PM me a login as SP admin for your forum.
Have you tried SimplePortal Documentation before asking? ;)
F.A.Q.  English Support  |  Blocks Support
Fancy Feature idea ?!  |  Blocks Requests
Themes & Graphics

▼ My job! ▼

No PMs for support unless it's a paid request. Thank you! :)
#OpIsis

Offline ArMaP

  • Semi Newbie
  • *
  • Posts: 5
  • SMF Version: 2.0.10
  • SP Version: 2.3.6
Re: Missing action icons on blocks list
« Reply #4 on: January 31, 2017, 08:12:30 pm »
I see many errors in the error log.

Here are some examples:
Code: [Select]
http://forum2/index.php?action=admin;area=logs;sa=errorlog;desc=
8: Undefined index: sp-positionFooter
File: /forum2/Sources/Admin.php
Line: 344

http://forum2/index.php?action=admin;area=logs;sa=errorlog;desc=
8: Undefined index: sp-positionHeader
File: /forum2/Sources/Admin.php
Line: 339

Lhttp://forum2/index.php?action=admin;area=logs;sa=errorlog;desc
8: Undefined index: sp_move
File: /forum2/Sources/Subs-Portal.php
Line: 976

http://forum2/index.php?action=admin;area=logs;sa=errorlog;desc
8: Undefined index: sp_shoutbox_prune
File: /forum2/Sources/Subs-Portal.php
Line: 975

Online ♦ Ninja ZX-10RR ♦

  • Spammer Hammer
  • Support
  • *
  • Posts: 1113
  • Gender: Male
  • Sniper Legends
    • Virtual Interactive Games Entertainment™
  • SMF Version: 2.0.13
  • SP Version: 2.3.6
  • Elkarte Version: 1.0.6
Re: Missing action icons on blocks list
« Reply #5 on: January 31, 2017, 09:14:51 pm »
Hmm, there are a few things:

Have you tried SimplePortal Documentation before asking? ;)
F.A.Q.  English Support  |  Blocks Support
Fancy Feature idea ?!  |  Blocks Requests
Themes & Graphics

▼ My job! ▼

No PMs for support unless it's a paid request. Thank you! :)
#OpIsis

Offline ArMaP

  • Semi Newbie
  • *
  • Posts: 5
  • SMF Version: 2.0.10
  • SP Version: 2.3.6
Re: Missing action icons on blocks list
« Reply #6 on: February 01, 2017, 08:55:24 am »
You installed SimplePortal with errors during installation...?
I don't think so, if I'm not mistaken it was installed some years ago.

Quote
You are running an old and bugged SimplePortal version - latest is 2.3.6, please make sure you are running it.
We are running version 2.3.6.

Quote
What php version are you running?
The support information page of SMF tells me it's version 5.5.22.

Quote
Are you using an old SMF version? You should be on 2.0.13.
We are using version 2.0.10. I will update it and see what happens.

Offline ArMaP

  • Semi Newbie
  • *
  • Posts: 5
  • SMF Version: 2.0.10
  • SP Version: 2.3.6
Re: Missing action icons on blocks list
« Reply #7 on: February 25, 2017, 02:22:52 pm »
I haven't updated the forum yet, but today I noticed that the "Add Block" page appears to fail to load completely, resulting in what we can see in the attached image.

Online ♦ Ninja ZX-10RR ♦

  • Spammer Hammer
  • Support
  • *
  • Posts: 1113
  • Gender: Male
  • Sniper Legends
    • Virtual Interactive Games Entertainment™
  • SMF Version: 2.0.13
  • SP Version: 2.3.6
  • Elkarte Version: 1.0.6
Re: Missing action icons on blocks list
« Reply #8 on: February 25, 2017, 06:22:04 pm »
What host are you on? If you are on GoDaddy/HostGator/1&1 and similars, there lies your issue.

Also, please update, it surely won't make things worse right? ;)
Have you tried SimplePortal Documentation before asking? ;)
F.A.Q.  English Support  |  Blocks Support
Fancy Feature idea ?!  |  Blocks Requests
Themes & Graphics

▼ My job! ▼

No PMs for support unless it's a paid request. Thank you! :)
#OpIsis

Offline Sayaka

  • Hero Member
  • *****
  • Posts: 2164
  • Gender: Male
  • $("div.content:dd").hide();
  • SMF Version: 2.0.13
  • SP Version: 2.3.6
  • Elkarte Version: None
Re: Missing action icons on blocks list
« Reply #9 on: February 27, 2017, 10:26:45 pm »
Have you tried using a different Web Browser?