SimplePortal

Support => Install and Upgrade => Topic started by: rushdarn on January 16, 2015, 08:38:02 AM

Title: Upgrade from 2.3.2 to 2.3.3 error
Post by: rushdarn on January 16, 2015, 08:38:02 AM
Hi

I'm having this error when upgrading from 2.3.2 to 2.3.3
(https://dl.dropboxusercontent.com/u/7616242/SPerror1.png)

Need advice. Thanks.

Can i upgrade straight to 2.3.6 ?
Title: Re: Upgrade from 2.3.2 to 2.3.3 error
Post by: Chen Zhen on January 16, 2015, 09:37:53 AM

rushdarn,

  Uninstall version 2.3.2 (or v2.3.3 if it applies) and delete it from your packages list.
Then install v2.3.6 anew which will still keep all your older blocks and settings.
With the new version(s) you are always required to uninstall and delete any previous versions prior to installing the newest version.

Regards.
SimplePortal 2.3.7 © 2008-2021, SimplePortal