collapse collapse

* User Info

 
 
Welcome, Guest. Please login or register.
Did you miss your activation email?

* Who's Online

  • Dot Guests: 66
  • Dot Hidden: 0
  • Dot Users: 1
  • Dot Users Online:

* Shoutbox

Refresh History
  • Shoutbox is not for support!
  • ♦ Ninja ZX-10RR ♦: <3 aegersz
    September 13, 2018, 03:36:09 PM
  • aegersz: I STILL <3 LOVE SimplePortal
    September 13, 2018, 07:11:39 AM
  • aegersz: o LOVE you guys - Simple Portal rocks !
    May 09, 2018, 05:18:59 AM
  • Chen Zhen: our apologies for the site being down.. please read server issues topic
    March 22, 2018, 05:32:38 AM
  • {OCS}MasterSeal: LOL PLEASE forget I just posted that. I found the answer in my own dang post back in 2015. lol sorry!
    July 04, 2017, 10:47:55 PM
  • {OCS}MasterSeal: I know this SB isnt' for support, but I just have a general question. Who would I contact to find out where SP stores its block info? Is it DB driven or files? I searched the site but came up with nothing. probably my fault any insight is appreciated.
    July 04, 2017, 10:43:36 PM
  • ♦ Ninja ZX-10RR ♦: Excuse me but what does Simpleportal have to deal with that?
    February 05, 2017, 08:21:14 PM
  • WhiteEagle: of course IMHO that site appears to be dead :(
    February 04, 2017, 01:08:05 PM
  • WhiteEagle: If I can get that, then I'll use it for that site...
    February 04, 2017, 01:07:35 PM
  • WhiteEagle: decided to not use SMF for any projects, unless I can get a copy of the premium version of the fanfiction archive plugin
    February 04, 2017, 01:06:54 PM
  • expertdecisions: cloudflare
    January 28, 2017, 08:01:47 AM
  • aegersz: SM release 2.0.13 !
    January 12, 2017, 06:00:13 AM
  • raffo: Tks Emanuele, even if I didn't understand the fix :D
    November 07, 2016, 02:01:20 AM
  • emanuele: [link]
    November 01, 2016, 12:43:50 PM
  • emanuele: raffo: the English support board is a good place. ;)
    November 01, 2016, 12:43:38 PM
  • raffo: Where can I find the fix for the shoutbox?
    November 01, 2016, 05:06:09 AM
  • {OCS}MasterSeal: To the SP team, I make a point to come here and thank you as much as possible for your work.  so again, THANK YOU!
    October 28, 2016, 10:38:05 AM
  • emanuele: That's indeed funny, the limit is present only in the patch and not the full install.
    October 22, 2016, 06:14:58 PM
  • phantomm: and from what I see only patch is broken, full install package is fine
    October 21, 2016, 03:44:44 PM
  • phantomm: they say it for over 3 weeks now..
    October 21, 2016, 03:43:52 PM
Thanks for having an interest with our portal. If you have any requests for features, have a look at the Feature Requests board.

Author Topic: SimplePortal.net Upgrades to SMF 2.0.1  (Read 10320 times)

0 Members and 1 Guest are viewing this topic.

Offline [SiNaN]

  • Mr. SimplePortal
  • Developer
  • *
  • Posts: 6782
  • SMF Version: 2.0.10
  • SP Version: 2.3.6
SimplePortal.net Upgrades to SMF 2.0.1
« on: November 20, 2011, 10:53:13 AM »
The SimplePortal Team is happy to announce that we have upgraded to SMF 2.0.1 and SimplePortal 2.3.4 RC1! (you may now test out the new features here!)

Any comments or reports of problems are welcome in the Site Discussion board.

Thank you for being patient while the upgrade process was taking place!
And slowly, you come to realize... It's all as it should be...

Offline Kryzen

  • Localizer
  • Language
  • *
  • Posts: 826
  • Gender: Male
  • SMF Version: 2.0.11
  • SP Version: 2.3.6
Re: SimplePortal.net Upgrades to SMF 2.0.1
« Reply #1 on: November 20, 2011, 12:36:03 PM »
Good news :D Thanks team :)

Offline Sapinho®

  • Full Member
  • ***
  • Posts: 168
  • SMF Version: 2 RC5
  • SP Version: 2.3.3
Re: SimplePortal.net Upgrades to SMF 2.0.1
« Reply #2 on: November 20, 2011, 05:19:27 PM »
(y) me like this jaja

Offline sharks

  • Beta Tester
  • *
  • Posts: 29
  • SP Version: 2.3.4
Re: SimplePortal.net Upgrades to SMF 2.0.1
« Reply #3 on: November 21, 2011, 04:36:43 PM »
This is perfect!! Exactly what i was thinking for a while now. We can finally test RC1 on a live forum and iron out any remaining bugs.

Offline [SiNaN]

  • Mr. SimplePortal
  • Developer
  • *
  • Posts: 6782
  • SMF Version: 2.0.10
  • SP Version: 2.3.6
Re: SimplePortal.net Upgrades to SMF 2.0.1
« Reply #4 on: November 22, 2011, 12:07:07 PM »
Thankfully, there weren't many this time as we followed a more organized way of testing this time.
And slowly, you come to realize... It's all as it should be...

Offline sharks

  • Beta Tester
  • *
  • Posts: 29
  • SP Version: 2.3.4
Re: SimplePortal.net Upgrades to SMF 2.0.1
« Reply #5 on: December 23, 2011, 05:01:25 PM »
An unexpected Christmas gift from SMF... 2.0.2 and 1.1.16 was released a few hours ago. It took out their servers for several hours due to their immense traffic generated. :D

Offline tomeh

  • Full Member
  • ***
  • Posts: 113
    • Jaka reklama jest zdecydowanie najlepsza
  • SMF Version: 2.0.10
  • SP Version: 2.3.6
Re: SimplePortal.net Upgrades to SMF 2.0.1
« Reply #6 on: December 24, 2011, 08:47:42 AM »
Well if SP has also been updated with solved problems

Offline Thebestthere

  • Newbie
  • Posts: 4
  • SMF Version: 2.0.1
  • SP Version: 2.3.4
Re: SimplePortal.net Upgrades to SMF 2.0.1
« Reply #7 on: December 25, 2011, 08:44:38 PM »
it works with 2.0.2?

Offline Old Fossil

  • Beta Tester
  • *
  • Posts: 796
  • Gender: Male
  • SMF Version: 2.0.4
  • SP Version: 2.3.5
Daily backups mean less headaches

Block Set Up

I may be no coding expert but I am willing to help where I can.

I eat Spammers for breakfast

Offline Chen Zhen

  • The Underdog
  • Operations Manager
  • *
  • Posts: 1324
  • Gender: Male
  • Kinesis
    • WebDev
  • SMF Version: 2.1
  • EhPortal Version: 1.22
Re: SimplePortal.net Upgrades to SMF 2.0.1
« Reply #9 on: December 25, 2011, 09:39:57 PM »

It works with 2.0.2 as it is.

The installer should work for any SMF 2 series forum.
 

Offline jsdoyle

  • Semi Newbie
  • *
  • Posts: 31
Re: SimplePortal.net Upgrades to SMF 2.0.1
« Reply #10 on: December 30, 2011, 05:30:42 PM »
I just upgraded my forum from RC3 to 2.02 then installed the latest version of SP.  No errors and the forum is back up and running.

Awesome!