collapse

* User Info

 
 
Welcome, Guest. Please login or register.
Did you miss your activation email?

* Who's Online

  • Dot Guests: 213
  • Dot Hidden: 0
  • Dot Users: 1
  • Dot Users Online:

* Shoutbox

Refresh History
  • Shoutbox is not for support!
  • [DFg]DJF-1975: Thanks again for this awesome place!
    September 05, 2017, 07:12:24 PM
  • ♦ Ninja ZX-10RR ♦: An announcement will come soon™ about this issue. Sorry for the inconvenience.
    September 04, 2017, 04:32:08 PM
  • Black Tiger: Site is back but with an old backup it seems.
    September 04, 2017, 10:04:29 AM
  • aegersz: YAY ! the site is back. I was getting so worried.
    September 02, 2017, 11:55:42 PM
  • [DFg]DJF-1975: LOL PLEASE forget I just posted that. I found the answer in my own dang post back in 2015. lol sorry!
    July 04, 2017, 10:47:55 PM
  • [DFg]DJF-1975: I know this SB isnt' for support, but I just have a general question. Who would I contact to find out where SP stores its block info? Is it DB driven or files? I searched the site but came up with nothing. probably my fault any insight is appreciated.
    July 04, 2017, 10:43:36 PM
  • ♦ Ninja ZX-10RR ♦: Excuse me but what does Simpleportal have to deal with that?
    February 05, 2017, 08:21:14 PM
  • WhiteEagle: of course IMHO that site appears to be dead :(
    February 04, 2017, 01:08:05 PM
  • WhiteEagle: If I can get that, then I'll use it for that site...
    February 04, 2017, 01:07:35 PM
  • WhiteEagle: decided to not use SMF for any projects, unless I can get a copy of the premium version of the fanfiction archive plugin
    February 04, 2017, 01:06:54 PM
  • expertdecisions: cloudflare
    January 28, 2017, 08:01:47 AM
  • aegersz: SM release 2.0.13 !
    January 12, 2017, 06:00:13 AM
  • raffo: Tks Emanuele, even if I didn't understand the fix :D
    November 07, 2016, 02:01:20 AM
  • emanuele: [link]
    November 01, 2016, 12:43:50 PM
  • emanuele: raffo: the English support board is a good place. ;)
    November 01, 2016, 12:43:38 PM
  • raffo: Where can I find the fix for the shoutbox?
    November 01, 2016, 05:06:09 AM
  • [DFg]DJF-1975: To the SP team, I make a point to come here and thank you as much as possible for your work.  so again, THANK YOU!
    October 28, 2016, 10:38:05 AM
  • emanuele: That's indeed funny, the limit is present only in the patch and not the full install.
    October 22, 2016, 06:14:58 PM
  • phantomm: and from what I see only patch is broken, full install package is fine
    October 21, 2016, 03:44:44 PM
  • phantomm: they say it for over 3 weeks now..
    October 21, 2016, 03:43:52 PM

* Recent Posts

Re: Regarding the Recent Downtime by thepitster
[September 18, 2017, 11:40:51 PM]


Re: Posts deleted / dissapeared? by ♦ Ninja ZX-10RR ♦
[September 16, 2017, 06:25:39 PM]


Re: Regarding the Recent Downtime by kim
[September 15, 2017, 04:22:30 PM]


Regarding the Recent Downtime by Eliana Tamerin
[September 15, 2017, 05:24:58 AM]


Re: [Block] Scrolling/Scrollbar recent topics by thepitster
[September 06, 2017, 11:30:04 AM]

Thanks for having an interest with our portal. If you have any requests for features, have a look at the Feature Requests board.

Author Topic: Pages and articles not working  (Read 1923 times)

0 Members and 1 Guest are viewing this topic.

Offline tekfrk

  • Newbie
  • Posts: 3
  • SMF Version: 2 RC4
  • SP Version: 2.3.3
Pages and articles not working
« on: January 15, 2012, 12:24:55 AM »
Hi everyone,

I just installed SMF 2.0.2 and Simple Portal 2.3.4
I have use it before with no problems.
This time, I can not get the pages or articles to work.
When I add a page, it will not create button in nav menu.
Am I doing something wrong?
« Last Edit: January 15, 2012, 03:50:52 PM by tekfrk »

Offline tekfrk

  • Newbie
  • Posts: 3
  • SMF Version: 2 RC4
  • SP Version: 2.3.3
Re: Pages and articles not working
« Reply #1 on: January 15, 2012, 03:51:22 PM »
Anyone know about this?

Offline deansmar

  • Full Member
  • ***
  • Posts: 122
  • Gender: Male
  • SMF Version: 2 RC3
  • SP Version: 2.3.2
Re: Pages and articles not working
« Reply #2 on: January 16, 2012, 05:19:56 AM »
as far as i know.... i am using SMF 2.0.1 and SP 2.3.3

the built in Menu Block or the top Navigation menu has never automatically added a link to pages or articles...

these always had to be manually set in a custom block or in the Subs.php

this might have changed in the newer version.... but some how i doubt it...
as a foot note:
i went from a SMF 1.1.11 to SMF2 RC3 with out any problems what so ever, first of all de-install all Mods, converted to RC3, then installed SP2.3.2, then installed the required Mods.