collapse collapse

* Simple Portal Archived Forum

This is an Archive Forum.

The content in this forum may be out-of-date or have been superseded by newer information, and links in forum pages to other sites may not work.
This forum contains archives for future reference.

Visit our thread at Simple Machines Forum for current support.

SMF 2.1 users: EhPortal is a ported version of Simple Portal specifically designed for the SMF 2.1 branch.
Please visit web-develop.ca to download EhPortal and for its support.

* User Info

 
 
Welcome, Guest. Please login or register.

* Who's Online

  • Dot Guests: 135
  • Dot Hidden: 0
  • Dot Users: 0

There aren't any users online.

* Shoutbox

Refresh History
  • Shoutbox is not for support!
  • {OCS}MasterSeal: Yup, Still adore SP
    April 21, 2019, 07:08:06 PM
  • {OCS}MasterSeal: STILL love SP :)
    November 24, 2018, 05:05:50 AM
  • ♦ Ninja ZX-10RR ♦: <3 aegersz
    September 13, 2018, 03:36:09 PM
  • aegersz: I STILL <3 LOVE SimplePortal
    September 13, 2018, 07:11:39 AM
  • aegersz: o LOVE you guys - Simple Portal rocks !
    May 09, 2018, 05:18:59 AM
  • Chen Zhen: our apologies for the site being down.. please read server issues topic
    March 22, 2018, 05:32:38 AM
  • {OCS}MasterSeal: LOL PLEASE forget I just posted that. I found the answer in my own dang post back in 2015. lol sorry!
    July 04, 2017, 10:47:55 PM
  • {OCS}MasterSeal: I know this SB isnt' for support, but I just have a general question. Who would I contact to find out where SP stores its block info? Is it DB driven or files? I searched the site but came up with nothing. probably my fault any insight is appreciated.
    July 04, 2017, 10:43:36 PM
  • ♦ Ninja ZX-10RR ♦: Excuse me but what does Simpleportal have to deal with that?
    February 05, 2017, 08:21:14 PM
  • WhiteEagle: of course IMHO that site appears to be dead :(
    February 04, 2017, 01:08:05 PM
  • WhiteEagle: If I can get that, then I'll use it for that site...
    February 04, 2017, 01:07:35 PM
  • WhiteEagle: decided to not use SMF for any projects, unless I can get a copy of the premium version of the fanfiction archive plugin
    February 04, 2017, 01:06:54 PM
  • expertdecisions: cloudflare
    January 28, 2017, 08:01:47 AM
  • aegersz: SM release 2.0.13 !
    January 12, 2017, 06:00:13 AM
  • raffo: Tks Emanuele, even if I didn't understand the fix :D
    November 07, 2016, 02:01:20 AM
  • emanuele: [link]
    November 01, 2016, 12:43:50 PM
  • emanuele: raffo: the English support board is a good place. ;)
    November 01, 2016, 12:43:38 PM
  • raffo: Where can I find the fix for the shoutbox?
    November 01, 2016, 05:06:09 AM
  • {OCS}MasterSeal: To the SP team, I make a point to come here and thank you as much as possible for your work.  so again, THANK YOU!
    October 28, 2016, 10:38:05 AM
  • emanuele: That's indeed funny, the limit is present only in the patch and not the full install.
    October 22, 2016, 06:14:58 PM

* Recent Posts

Adding Forums Button to Nav bar by jirapon
[August 01, 2019, 09:07:12 AM]


Re: Board Icons by ♦ Ninja ZX-10RR ♦
[July 30, 2019, 04:03:41 PM]


MOVED: Czech translation???? by ♦ Ninja ZX-10RR ♦
[July 30, 2019, 03:04:51 PM]


Board Icons by jirapon
[July 30, 2019, 07:28:44 AM]


Re: Thankyou Simpleportal, by ♦ Ninja ZX-10RR ♦
[July 29, 2019, 09:41:29 AM]

NEED HELP? If you're looking for support with Simple Portal, look no further than the Support Board!

Author Topic: Accept invalid RSS feeds, if they are actually readable  (Read 5346 times)

0 Members and 1 Guest are viewing this topic.

Offline Anastasie

  • Semi Newbie
  • *
  • Posts: 7
  • SMF Version: 2.0.10
  • SP Version: 2.3.5
Accept invalid RSS feeds, if they are actually readable
« on: February 20, 2013, 11:43:27 AM »

Code: [Select]
Link removed in case it was spam

I'm trying to add the above feed to my site, but it keeps saying invalid feed.  Is there anything I can do to fix this?

I'm using SimplePortal 2.3.5
« Last Edit: May 06, 2014, 02:44:17 PM by AngelinaBelle »

Offline andy

  • On Leave
  • *
  • Posts: 861
  • Gender: Male
    • Outdoor Club Japan (OCJ) アウトドア・クラブ・ジャパン
  • SMF Version: 2.0.15
  • SP Version: 2.3.7
  • Elkarte Version: None
Re: rss feed problem
« Reply #1 on: February 24, 2013, 10:16:38 PM »
Your post contains a link with no Simple Portal or SMF installation so could be judged spam.

Sorry if approval was delayed. Also, I would try support rather than posting in bugs.
Everyone is a volunteer here so please try and make a small donation to keep the Simple Portal website running


Offline Anastasie

  • Semi Newbie
  • *
  • Posts: 7
  • SMF Version: 2.0.10
  • SP Version: 2.3.5
Re: rss feed problem
« Reply #2 on: February 26, 2013, 11:29:19 AM »
http://forums.station.sony.com/eq2/rss/strss.xml

It's not spam - it's the developer post tracker for everquest 2.

I'm trying to add the rss feed to the website for my Everquest2 raiding guild.

Offline DunnElden

  • Just Registered
  • Posts: 1
  • SMF Version: 1.1.1
  • SP Version: 2.0.1
Re: rss feed problem
« Reply #3 on: October 19, 2013, 03:57:21 AM »
Can anyone tell whats wrong here, or suggest a link to a place where I can check my files and settings to see why the RSS is not working

Offline Burke Knight

  • Sr. Member
  • ****
  • Posts: 394
  • Gender: Male
  • I tell it how I see it. Don't like it? Hit Alt+F4
    • BurkeKnight Enterprises
  • SMF Version: None
  • SP Version: None
  • Elkarte Version: None
Re: rss feed problem
« Reply #4 on: October 19, 2013, 04:56:27 AM »
This may be better asked at the SMF site, as it's more a support issue for the forum, not the portal.

http://www.simplemachines.org/community/index.php

Offline flyen45

  • Just Registered
  • Posts: 1
  • SMF Version: 1.1.2
  • SP Version: 2.0
Re: rss feed problem
« Reply #5 on: February 03, 2014, 04:42:38 AM »
I was able to update your feed by updating one of your more recent posts.

There could be an issue with the way the feed is updating, so I'd like to get some additional information from you about how you are creating your posts.

Offline AngelinaBelle

  • Comrade
  • *
  • Posts: 4870
  • Gender: Female
  • SMF Version: 2 RC3
  • SP Version: 2.3.2
Re: rss feed problem
« Reply #6 on: May 06, 2014, 02:42:15 PM »
http://validator.w3.org/feed/check.cgi?url=http%3A%2F%2Fforums.station.sony.com%2Feq2%2Frss%2Fstrss.xml

The feed is not valid.  This is kind of a technicality -- the problem is an invalid email address, which the reader might not care about at all.  Getting SimplePortal's RSS reader to figure out which invalid feeds are actually readable might be useful to forum communities.

This is a feature request:

SimplePortal RSS feed reader distinguish between invalid RSS feeds that are readable and those which are unreadable.
Please to keep this website running, if you like SimplePortal, make a
one-time subscription. Thank you for your support.

Have you tried the SimplePortal documentation?

 

SimplePortal 2.3.7 © 2008-2021, SimplePortal