collapse collapse

* Simple Portal Archived Forum

This is an Archive Forum.

The content in this forum may be out-of-date or have been superseded by newer information, and links in forum pages to other sites may not work.
This forum contains archives for future reference.

Visit our thread at Simple Machines Forum for current support.

SMF 2.1 users: EhPortal is a ported version of Simple Portal specifically designed for the SMF 2.1 branch.
Please visit web-develop.ca to download EhPortal and for its support.

* User Info

 
 
Welcome, Guest. Please login or register.

* Who's Online

  • Dot Guests: 235
  • Dot Hidden: 0
  • Dot Users: 0

There aren't any users online.

* Shoutbox

Refresh History
  • Shoutbox is not for support!
  • {OCS}MasterSeal: Yup, Still adore SP
    April 21, 2019, 07:08:06 PM
  • {OCS}MasterSeal: STILL love SP :)
    November 24, 2018, 05:05:50 AM
  • ♦ Ninja ZX-10RR ♦: <3 aegersz
    September 13, 2018, 03:36:09 PM
  • aegersz: I STILL <3 LOVE SimplePortal
    September 13, 2018, 07:11:39 AM
  • aegersz: o LOVE you guys - Simple Portal rocks !
    May 09, 2018, 05:18:59 AM
  • Chen Zhen: our apologies for the site being down.. please read server issues topic
    March 22, 2018, 05:32:38 AM
  • {OCS}MasterSeal: LOL PLEASE forget I just posted that. I found the answer in my own dang post back in 2015. lol sorry!
    July 04, 2017, 10:47:55 PM
  • {OCS}MasterSeal: I know this SB isnt' for support, but I just have a general question. Who would I contact to find out where SP stores its block info? Is it DB driven or files? I searched the site but came up with nothing. probably my fault any insight is appreciated.
    July 04, 2017, 10:43:36 PM
  • ♦ Ninja ZX-10RR ♦: Excuse me but what does Simpleportal have to deal with that?
    February 05, 2017, 08:21:14 PM
  • WhiteEagle: of course IMHO that site appears to be dead :(
    February 04, 2017, 01:08:05 PM
  • WhiteEagle: If I can get that, then I'll use it for that site...
    February 04, 2017, 01:07:35 PM
  • WhiteEagle: decided to not use SMF for any projects, unless I can get a copy of the premium version of the fanfiction archive plugin
    February 04, 2017, 01:06:54 PM
  • expertdecisions: cloudflare
    January 28, 2017, 08:01:47 AM
  • aegersz: SM release 2.0.13 !
    January 12, 2017, 06:00:13 AM
  • raffo: Tks Emanuele, even if I didn't understand the fix :D
    November 07, 2016, 02:01:20 AM
  • emanuele: [link]
    November 01, 2016, 12:43:50 PM
  • emanuele: raffo: the English support board is a good place. ;)
    November 01, 2016, 12:43:38 PM
  • raffo: Where can I find the fix for the shoutbox?
    November 01, 2016, 05:06:09 AM
  • {OCS}MasterSeal: To the SP team, I make a point to come here and thank you as much as possible for your work.  so again, THANK YOU!
    October 28, 2016, 10:38:05 AM
  • emanuele: That's indeed funny, the limit is present only in the patch and not the full install.
    October 22, 2016, 06:14:58 PM

* Recent Posts

Adding Forums Button to Nav bar by jirapon
[August 01, 2019, 09:07:12 AM]


Re: Board Icons by ♦ Ninja ZX-10RR ♦
[July 30, 2019, 04:03:41 PM]


MOVED: Czech translation???? by ♦ Ninja ZX-10RR ♦
[July 30, 2019, 03:04:51 PM]


Board Icons by jirapon
[July 30, 2019, 07:28:44 AM]


Re: Thankyou Simpleportal, by ♦ Ninja ZX-10RR ♦
[July 29, 2019, 09:41:29 AM]

If you're interested in helping other members with support requests, consider joining the Community Support Helpers group.

Author Topic: I need help <<<<<<  (Read 11465 times)

0 Members and 1 Guest are viewing this topic.

Offline __MIKE

  • Semi Newbie
  • *
  • Posts: 14
  • SMF Version: None
  • SP Version: None
Re: I need help <<<<<<
« Reply #20 on: April 16, 2013, 08:49:08 PM »
yeah thanks man !!!  I want something else my domain name is lololz.com but when I go to lololz.com the site not working ? only if I do lololz.com/forums/ only like that is working now if you go to lololz.com my site not working but if you do this lololz.com/forums/ will work.

Offline Old Fossil

  • Beta Tester
  • *
  • Posts: 796
  • Gender: Male
  • SMF Version: 2.0.4
  • SP Version: 2.3.5
Re: I need help <<<<<<
« Reply #21 on: April 16, 2013, 08:52:25 PM »
yeah thanks man !!!  I want something else my domain name is lololz.com but when I go to lololz.com the site not working ? only if I do lololz.com/forums/ only like that is working now if you go to lololz.com my site not working but if you do this lololz.com/forums/ will work.

You would have to speak to your host about this or ask in the appropriate support board on www.simplemachines.org
Daily backups mean less headaches

Block Set Up

I may be no coding expert but I am willing to help where I can.

I eat Spammers for breakfast

Offline __MIKE

  • Semi Newbie
  • *
  • Posts: 14
  • SMF Version: None
  • SP Version: None
Re: I need help <<<<<<
« Reply #22 on: May 11, 2013, 05:09:52 AM »
Old Fossil  


SOUTBOX   http://custom.simplemachines.org/mods/index.php?mod=1295

HOW THE HELL YOU MAKE THIS SOUTBOX TO SHOW IN FORUMS I HAVE INSTALLED THIS SHOUTBOX AND IS WORKING BUT I DON'T KNOW HOW TO PUT IT IN FORUMS AREA .....

Offline andy

  • On Leave
  • *
  • Posts: 861
  • Gender: Male
    • Outdoor Club Japan (OCJ) アウトドア・クラブ・ジャパン
  • SMF Version: 2.0.15
  • SP Version: 2.3.7
  • Elkarte Version: None
Re: I need help <<<<<<
« Reply #23 on: May 13, 2013, 04:38:19 AM »
You need make a new block - select the type of block from the options to be 'shoutbox'.

Add the SPortal shoutbox block to the pages you want it to show.

The shoutbox only works when it is selected active, and in an active block. Information on managing blocks can be found on this site in documentation.

Everyone is a volunteer here so please try and make a small donation to keep the Simple Portal website running


Offline __MIKE

  • Semi Newbie
  • *
  • Posts: 14
  • SMF Version: None
  • SP Version: None
Re: I need help <<<<<<
« Reply #24 on: May 15, 2013, 01:33:27 AM »
thanks worket! before I install smf and in Core features was shoutbox I enable it and working after that I remove the smf I was in godaddy and I move to justhost there I install smf and in core features there was no shoutbox I try to install this

http://custom.simplemachines.org/mods/index.php?mod=1295

and I don't know to make it show in forums this shoutbox is working but I don't have idea how to put it in forums

Offline Old Fossil

  • Beta Tester
  • *
  • Posts: 796
  • Gender: Male
  • SMF Version: 2.0.4
  • SP Version: 2.3.5
Re: I need help <<<<<<
« Reply #25 on: May 15, 2013, 01:35:47 AM »
You don't need that mod.

The portal has a shoutbox already.

Daily backups mean less headaches

Block Set Up

I may be no coding expert but I am willing to help where I can.

I eat Spammers for breakfast

Offline andy

  • On Leave
  • *
  • Posts: 861
  • Gender: Male
    • Outdoor Club Japan (OCJ) アウトドア・クラブ・ジャパン
  • SMF Version: 2.0.15
  • SP Version: 2.3.7
  • Elkarte Version: None
Re: I need help <<<<<<
« Reply #26 on: May 16, 2013, 03:35:52 AM »
Yes sorry, my previous comment was for using the shoutbox included with Simple Portal. You can see it in the list of the admin menu of simple portal. Enable SP shoulbox and make a shoutbox block ...and it works.

The SMF Packs shoutbox is totally different. It works on the forum page (see their docs for other settings) - nothing to do with Simple Portal.
Everyone is a volunteer here so please try and make a small donation to keep the Simple Portal website running


 

SimplePortal 2.3.7 © 2008-2021, SimplePortal