collapse collapse

* Simple Portal Archived Forum

This is an Archive Forum.

The content in this forum may be out-of-date or have been superseded by newer information, and links in forum pages to other sites may not work.
This forum contains archives for future reference.

Visit our thread at Simple Machines Forum for current support.

SMF 2.1 users: EhPortal is a ported version of Simple Portal specifically designed for the SMF 2.1 branch.
Please visit web-develop.ca to download EhPortal and for its support.

* User Info

 
 
Welcome, Guest. Please login or register.

* Who's Online

  • Dot Guests: 198
  • Dot Hidden: 0
  • Dot Users: 0

There aren't any users online.

* Shoutbox

Refresh History
  • Shoutbox is not for support!
  • {OCS}MasterSeal: Yup, Still adore SP
    April 21, 2019, 07:08:06 PM
  • {OCS}MasterSeal: STILL love SP :)
    November 24, 2018, 05:05:50 AM
  • ♦ Ninja ZX-10RR ♦: <3 aegersz
    September 13, 2018, 03:36:09 PM
  • aegersz: I STILL <3 LOVE SimplePortal
    September 13, 2018, 07:11:39 AM
  • aegersz: o LOVE you guys - Simple Portal rocks !
    May 09, 2018, 05:18:59 AM
  • Chen Zhen: our apologies for the site being down.. please read server issues topic
    March 22, 2018, 05:32:38 AM
  • {OCS}MasterSeal: LOL PLEASE forget I just posted that. I found the answer in my own dang post back in 2015. lol sorry!
    July 04, 2017, 10:47:55 PM
  • {OCS}MasterSeal: I know this SB isnt' for support, but I just have a general question. Who would I contact to find out where SP stores its block info? Is it DB driven or files? I searched the site but came up with nothing. probably my fault any insight is appreciated.
    July 04, 2017, 10:43:36 PM
  • ♦ Ninja ZX-10RR ♦: Excuse me but what does Simpleportal have to deal with that?
    February 05, 2017, 08:21:14 PM
  • WhiteEagle: of course IMHO that site appears to be dead :(
    February 04, 2017, 01:08:05 PM
  • WhiteEagle: If I can get that, then I'll use it for that site...
    February 04, 2017, 01:07:35 PM
  • WhiteEagle: decided to not use SMF for any projects, unless I can get a copy of the premium version of the fanfiction archive plugin
    February 04, 2017, 01:06:54 PM
  • expertdecisions: cloudflare
    January 28, 2017, 08:01:47 AM
  • aegersz: SM release 2.0.13 !
    January 12, 2017, 06:00:13 AM
  • raffo: Tks Emanuele, even if I didn't understand the fix :D
    November 07, 2016, 02:01:20 AM
  • emanuele: [link]
    November 01, 2016, 12:43:50 PM
  • emanuele: raffo: the English support board is a good place. ;)
    November 01, 2016, 12:43:38 PM
  • raffo: Where can I find the fix for the shoutbox?
    November 01, 2016, 05:06:09 AM
  • {OCS}MasterSeal: To the SP team, I make a point to come here and thank you as much as possible for your work.  so again, THANK YOU!
    October 28, 2016, 10:38:05 AM
  • emanuele: That's indeed funny, the limit is present only in the patch and not the full install.
    October 22, 2016, 06:14:58 PM

* Recent Posts

Adding Forums Button to Nav bar by jirapon
[August 01, 2019, 09:07:12 AM]


Re: Board Icons by ♦ Ninja ZX-10RR ♦
[July 30, 2019, 04:03:41 PM]


MOVED: Czech translation???? by ♦ Ninja ZX-10RR ♦
[July 30, 2019, 03:04:51 PM]


Board Icons by jirapon
[July 30, 2019, 07:28:44 AM]


Re: Thankyou Simpleportal, by ♦ Ninja ZX-10RR ♦
[July 29, 2019, 09:41:29 AM]

NEED HELP? If you're looking for support with Simple Portal, look no further than the Support Board!

Author Topic: Theme by DzinerStudio - posting problem  (Read 5235 times)

0 Members and 1 Guest are viewing this topic.

Offline Jakemajster

  • Newbie
  • Posts: 2
  • SMF Version: 2.0.2
  • SP Version: 2.3.5
Theme by DzinerStudio - posting problem
« on: April 19, 2013, 01:35:52 PM »
Hey, I'm using theme by DzinerStudio (OverView) modified by me. After installing SimplePortal v2.3.5, my posting/reply/new topic page is being broken. I've been trying to fix it, but I think that root of the problem is in places, where SP functions got integrated with post.template or smth like that. When I deleted table from functions in portal.template it started to work, but that table is the main thing to make blocks in forum working so it's not really 'sollution' :D

Any ideas? Maybe somebody had that problem and found out how to fix it? I'll appreciate any help or tip.

Offline phantomm

  • Translator
  • *
  • Posts: 406
  • Gender: Male
  • Smile, tomorrow will be worse...
    • Polish ElkArte community
  • SMF Version: None
  • Elkarte Version: 1.0.5
Re: Theme by DzinerStudio - posting problem
« Reply #1 on: April 19, 2013, 04:37:58 PM »
Would be easier to figure out what is wrong if you add screenshot.

Offline Old Fossil

  • Beta Tester
  • *
  • Posts: 796
  • Gender: Male
  • SMF Version: 2.0.4
  • SP Version: 2.3.5
Re: Theme by DzinerStudio - posting problem
« Reply #2 on: April 19, 2013, 04:39:57 PM »
Please ainclude a link to the forum too.

Which version smf is the forum?
Daily backups mean less headaches

Block Set Up

I may be no coding expert but I am willing to help where I can.

I eat Spammers for breakfast

Offline Jakemajster

  • Newbie
  • Posts: 2
  • SMF Version: 2.0.2
  • SP Version: 2.3.5
Re: Theme by DzinerStudio - posting problem
« Reply #3 on: April 19, 2013, 10:10:54 PM »
SMF version is the newest - 2.0.4

Here are screenshots. How it should be:
http://scr.hu/0q3z/4ma83

And how it is, after installing SP:
http://scr.hu/0q3z/f798z

At the moment I have no portal installed on my forum, because that problem pissed off many members and I didn't even know if there's any fix to it. Everything what I'm doing now, I do on localhost with my forum files copied. If u'll really need link to see what's going on, write here and I'll install SP again.

Offline AngelinaBelle

  • Comrade
  • *
  • Posts: 4870
  • Gender: Female
  • SMF Version: 2 RC3
  • SP Version: 2.3.2
Re: Theme by DzinerStudio - posting problem
« Reply #4 on: June 18, 2013, 07:39:54 AM »
This looks like it could be CSS-related -- something as simple as the widths used by SMF columns "colliding" with the way dZiner studios has set things up in this custom theme.

I think the most sensible way to share and get help on this this is to create a new "test" forum. You can even use the same database you have been using -- just use a new table prefix.  If you are using "smf_" for your real forum, use "smftest_" for the test forum.

That will give something everyone can look at.
Please to keep this website running, if you like SimplePortal, make a
one-time subscription. Thank you for your support.

Have you tried the SimplePortal documentation?

 

SimplePortal 2.3.7 © 2008-2021, SimplePortal