collapse collapse

* User Info

 
 
Welcome, Guest. Please login or register.
Did you miss your activation email?

* Who's Online

  • Dot Guests: 159
  • Dot Hidden: 0
  • Dot Users: 0

There aren't any users online.

* Shoutbox

Refresh History
  • Shoutbox is not for support!
  • {OCS}MasterSeal: STILL love SP :)
    November 24, 2018, 05:05:50 AM
  • ♦ Ninja ZX-10RR ♦: <3 aegersz
    September 13, 2018, 03:36:09 PM
  • aegersz: I STILL <3 LOVE SimplePortal
    September 13, 2018, 07:11:39 AM
  • aegersz: o LOVE you guys - Simple Portal rocks !
    May 09, 2018, 05:18:59 AM
  • Chen Zhen: our apologies for the site being down.. please read server issues topic
    March 22, 2018, 05:32:38 AM
  • {OCS}MasterSeal: LOL PLEASE forget I just posted that. I found the answer in my own dang post back in 2015. lol sorry!
    July 04, 2017, 10:47:55 PM
  • {OCS}MasterSeal: I know this SB isnt' for support, but I just have a general question. Who would I contact to find out where SP stores its block info? Is it DB driven or files? I searched the site but came up with nothing. probably my fault any insight is appreciated.
    July 04, 2017, 10:43:36 PM
  • ♦ Ninja ZX-10RR ♦: Excuse me but what does Simpleportal have to deal with that?
    February 05, 2017, 08:21:14 PM
  • WhiteEagle: of course IMHO that site appears to be dead :(
    February 04, 2017, 01:08:05 PM
  • WhiteEagle: If I can get that, then I'll use it for that site...
    February 04, 2017, 01:07:35 PM
  • WhiteEagle: decided to not use SMF for any projects, unless I can get a copy of the premium version of the fanfiction archive plugin
    February 04, 2017, 01:06:54 PM
  • expertdecisions: cloudflare
    January 28, 2017, 08:01:47 AM
  • aegersz: SM release 2.0.13 !
    January 12, 2017, 06:00:13 AM
  • raffo: Tks Emanuele, even if I didn't understand the fix :D
    November 07, 2016, 02:01:20 AM
  • emanuele: [link]
    November 01, 2016, 12:43:50 PM
  • emanuele: raffo: the English support board is a good place. ;)
    November 01, 2016, 12:43:38 PM
  • raffo: Where can I find the fix for the shoutbox?
    November 01, 2016, 05:06:09 AM
  • {OCS}MasterSeal: To the SP team, I make a point to come here and thank you as much as possible for your work.  so again, THANK YOU!
    October 28, 2016, 10:38:05 AM
  • emanuele: That's indeed funny, the limit is present only in the patch and not the full install.
    October 22, 2016, 06:14:58 PM
  • phantomm: and from what I see only patch is broken, full install package is fine
    October 21, 2016, 03:44:44 PM

* Recent Posts

Re: blocks showing user avatars by DanHemmings
[February 14, 2019, 02:46:35 AM]


Re: Occasional Chat/Shout box Issue by OpoWolfie
[February 06, 2019, 03:29:17 PM]


MOVED: Custom Article Preview by ♦ Ninja ZX-10RR ♦
[February 04, 2019, 11:36:25 AM]


Re: Custom Article Preview by ♦ Ninja ZX-10RR ♦
[February 04, 2019, 11:36:16 AM]


Custom Article Preview by master_burn
[February 04, 2019, 06:26:45 AM]

Installation errors? Mod incompatibilities? Upgrade problems? Make your way over to the Install and Upgrade Support board for all your solutions!

Author Topic: Inserting pictures on index page  (Read 2535 times)

0 Members and 1 Guest are viewing this topic.

Offline skanner

  • Just Registered
  • Posts: 1
  • SMF Version: 2.0.3
  • SP Version: 2.3.5
Inserting pictures on index page
« on: August 07, 2013, 05:57:41 AM »
Hello , i have installed a portal mod for having left and right blocks , until now is just perfect , i want to post some thumbnails on those blocks  , but only the top of the thumb is visible , i don't know what do i need to modify to see the entire picture in the left block , i will attach 2 screenshots , first with the actual look and second with what i need , thanks again , if someone learn me how to do that i promise quit smoking  ;D.
« Last Edit: August 07, 2013, 02:05:50 PM by skanner »

Offline [SiNaN]

  • Mr. SimplePortal
  • Developer
  • *
  • Posts: 6782
  • SMF Version: 2.0.15
  • SP Version: 2.3.7
Re: Inserting pictures on index page
« Reply #1 on: August 14, 2013, 12:39:25 PM »
Welcome to SimplePortal! And sorry the delayed reply.

If I may ask, how do you add that picture to the block? Are you using Custom Display Options perhaps? Is that picture supposed to be the background image for the block or the content itself?
And slowly, you come to realize... It's all as it should be...