collapse collapse

* Simple Portal Archived Forum

This is an Archive Forum.

The content in this forum may be out-of-date or have been superseded by newer information, and links in forum pages to other sites may not work.
This forum contains archives for future reference.

Visit our thread at Simple Machines Forum for current support.

SMF 2.1 users: EhPortal is a ported version of Simple Portal specifically designed for the SMF 2.1 branch.
Please visit web-develop.ca to download EhPortal and for its support.

* User Info

 
 
Welcome, Guest. Please login or register.

* Who's Online

  • Dot Guests: 131
  • Dot Hidden: 0
  • Dot Users: 0

There aren't any users online.

* Shoutbox

Refresh History
  • Shoutbox is not for support!
  • {OCS}MasterSeal: Yup, Still adore SP
    April 21, 2019, 07:08:06 PM
  • {OCS}MasterSeal: STILL love SP :)
    November 24, 2018, 05:05:50 AM
  • ♦ Ninja ZX-10RR ♦: <3 aegersz
    September 13, 2018, 03:36:09 PM
  • aegersz: I STILL <3 LOVE SimplePortal
    September 13, 2018, 07:11:39 AM
  • aegersz: o LOVE you guys - Simple Portal rocks !
    May 09, 2018, 05:18:59 AM
  • Chen Zhen: our apologies for the site being down.. please read server issues topic
    March 22, 2018, 05:32:38 AM
  • {OCS}MasterSeal: LOL PLEASE forget I just posted that. I found the answer in my own dang post back in 2015. lol sorry!
    July 04, 2017, 10:47:55 PM
  • {OCS}MasterSeal: I know this SB isnt' for support, but I just have a general question. Who would I contact to find out where SP stores its block info? Is it DB driven or files? I searched the site but came up with nothing. probably my fault any insight is appreciated.
    July 04, 2017, 10:43:36 PM
  • ♦ Ninja ZX-10RR ♦: Excuse me but what does Simpleportal have to deal with that?
    February 05, 2017, 08:21:14 PM
  • WhiteEagle: of course IMHO that site appears to be dead :(
    February 04, 2017, 01:08:05 PM
  • WhiteEagle: If I can get that, then I'll use it for that site...
    February 04, 2017, 01:07:35 PM
  • WhiteEagle: decided to not use SMF for any projects, unless I can get a copy of the premium version of the fanfiction archive plugin
    February 04, 2017, 01:06:54 PM
  • expertdecisions: cloudflare
    January 28, 2017, 08:01:47 AM
  • aegersz: SM release 2.0.13 !
    January 12, 2017, 06:00:13 AM
  • raffo: Tks Emanuele, even if I didn't understand the fix :D
    November 07, 2016, 02:01:20 AM
  • emanuele: [link]
    November 01, 2016, 12:43:50 PM
  • emanuele: raffo: the English support board is a good place. ;)
    November 01, 2016, 12:43:38 PM
  • raffo: Where can I find the fix for the shoutbox?
    November 01, 2016, 05:06:09 AM
  • {OCS}MasterSeal: To the SP team, I make a point to come here and thank you as much as possible for your work.  so again, THANK YOU!
    October 28, 2016, 10:38:05 AM
  • emanuele: That's indeed funny, the limit is present only in the patch and not the full install.
    October 22, 2016, 06:14:58 PM

* Recent Posts

Adding Forums Button to Nav bar by jirapon
[August 01, 2019, 09:07:12 AM]


Re: Board Icons by ♦ Ninja ZX-10RR ♦
[July 30, 2019, 04:03:41 PM]


MOVED: Czech translation???? by ♦ Ninja ZX-10RR ♦
[July 30, 2019, 03:04:51 PM]


Board Icons by jirapon
[July 30, 2019, 07:28:44 AM]


Re: Thankyou Simpleportal, by ♦ Ninja ZX-10RR ♦
[July 29, 2019, 09:41:29 AM]

If you're interested in helping other members with support requests, consider joining the Community Support Helpers group.

Author Topic: Mod issue with RIA block  (Read 5391 times)

0 Members and 1 Guest are viewing this topic.

Offline 420connect

  • Jr. Member
  • **
  • Posts: 94
Mod issue with RIA block
« on: March 22, 2015, 05:17:09 AM »
Hello all,

I've just added this mod to prevent guests viewing 'inside' topics however it has 'broken' my RIA bloc for non-members..

Would anyone be able to get it to still show the images for guests etc. whilst having this mod enabled..

currently non-members see:


MOD used; http://custom.simplemachines.org/mods/index.php?mod=1695

Many thanks as always!

Offline ♦ Ninja ZX-10RR ♦

  • Spammer Hammer
  • Support
  • *
  • Posts: 1193
  • Gender: Male
  • Sniper Legends
    • Virtual Interactive Games Entertainment™
  • SMF Version: 2.0.13
  • SP Version: 2.3.6
  • Elkarte Version: 1.0.6
Re: Mod issue with RIA block
« Reply #1 on: March 22, 2015, 10:51:17 AM »
Totally unrelated but...

Tapatalk is one of the worst mods existing, it used to have *MANY* bad security flaws, too. I *highly* recommend that you uninstall it for your own safety.

On topic... Heck, the mod doesn't allow people to see the topics, it's cristal clear that because of that they can't see images either :/ No idea on how to fix it, honestly.
Have you tried SimplePortal Documentation before asking? ;)
F.A.Q.  English Support  |  Blocks Support
Fancy Feature idea ?!  |  Blocks Requests
Themes & Graphics

? My job! ?No PMs for support unless it's a paid request. Thank you! :)#OpIsis

Offline andy

  • On Leave
  • *
  • Posts: 861
  • Gender: Male
    • Outdoor Club Japan (OCJ) アウトドア・クラブ・ジャパン
  • SMF Version: 2.0.15
  • SP Version: 2.3.7
  • Elkarte Version: None
Re: Mod issue with RIA block
« Reply #2 on: March 22, 2015, 11:56:29 AM »
As Ninja said, it is a mod problem, not Simple Portal. Looks like the block is using the permissions set in SMF by your mod.

Everyone is a volunteer here so please try and make a small donation to keep the Simple Portal website running


Offline 420connect

  • Jr. Member
  • **
  • Posts: 94
Re: Mod issue with RIA block
« Reply #3 on: March 22, 2015, 03:43:49 PM »
Thank you for the replies andy + ninja!

I've semi-solved it by using an alternate block to show gallery items instead but thank you for the input and I have heard tapatalk *used* to have bugs but haven't found (m)any problems with having it installed..

Although I don't really use it except to test a few things, I do prefer having users on the real site so they can make use of more features etc. but don't want to lose members that are "tapatalk-only".. and again with mobile themes, don't lack how limited they look/are.

I'm really looking forward to a stable SMF 2.1 but m'sure that will bring it's own problems with 99% of my site based on 'old' MODs :(

Endless issues but I'll get there one day!  :'(

Offline ♦ Ninja ZX-10RR ♦

  • Spammer Hammer
  • Support
  • *
  • Posts: 1193
  • Gender: Male
  • Sniper Legends
    • Virtual Interactive Games Entertainment™
  • SMF Version: 2.0.13
  • SP Version: 2.3.6
  • Elkarte Version: 1.0.6
Re: Mod issue with RIA block
« Reply #4 on: March 22, 2015, 03:56:08 PM »
95% of mods that are compatible with 2.0.x will NOT work on 2.1, that's why I will NOT update. Ever, probably. Also, if you want to edit 2.1 theme... Good luck with editing the .css, it's coded in an HORRIBLE way, and I'm pretty much expert about that... They claim that images in sprites are the future... To me that's the best bullcrap they ever came up with, for example.
Have you tried SimplePortal Documentation before asking? ;)
F.A.Q.  English Support  |  Blocks Support
Fancy Feature idea ?!  |  Blocks Requests
Themes & Graphics

? My job! ?No PMs for support unless it's a paid request. Thank you! :)#OpIsis

Offline 420connect

  • Jr. Member
  • **
  • Posts: 94
Re: Mod issue with RIA block
« Reply #5 on: March 23, 2015, 11:43:12 AM »
Yup, I'm having doubts about whether or not to upgrade.
I'll maybe hang back until there are enough MOD's built for 2.1 to replicate most of my current site.

& Yeah, I couldn't agree more - I've only recently of sprite images but bloody hate them!
It's much easier to just replace* the individual image you want to change that, playing around with a sprite.

 

SimplePortal 2.3.7 © 2008-2021, SimplePortal