collapse collapse

* Simple Portal Archived Forum

This is an Archive Forum.

The content in this forum may be out-of-date or have been superseded by newer information, and links in forum pages to other sites may not work.
This forum contains archives for future reference.

Visit our thread at Simple Machines Forum for current support.

* User Info

 
 
Welcome, Guest. Please login or register.

* Who's Online

  • Dot Guests: 284
  • Dot Hidden: 0
  • Dot Users: 0

There aren't any users online.

* Shoutbox

Refresh History
  • Shoutbox is not for support!
  • {OCS}MasterSeal: Yup, Still adore SP
    April 21, 2019, 07:08:06 PM
  • {OCS}MasterSeal: STILL love SP :)
    November 24, 2018, 05:05:50 AM
  • ♦ Ninja ZX-10RR ♦: <3 aegersz
    September 13, 2018, 03:36:09 PM
  • aegersz: I STILL <3 LOVE SimplePortal
    September 13, 2018, 07:11:39 AM
  • aegersz: o LOVE you guys - Simple Portal rocks !
    May 09, 2018, 05:18:59 AM
  • Chen Zhen: our apologies for the site being down.. please read server issues topic
    March 22, 2018, 05:32:38 AM
  • {OCS}MasterSeal: LOL PLEASE forget I just posted that. I found the answer in my own dang post back in 2015. lol sorry!
    July 04, 2017, 10:47:55 PM
  • {OCS}MasterSeal: I know this SB isnt' for support, but I just have a general question. Who would I contact to find out where SP stores its block info? Is it DB driven or files? I searched the site but came up with nothing. probably my fault any insight is appreciated.
    July 04, 2017, 10:43:36 PM
  • ♦ Ninja ZX-10RR ♦: Excuse me but what does Simpleportal have to deal with that?
    February 05, 2017, 08:21:14 PM
  • WhiteEagle: of course IMHO that site appears to be dead :(
    February 04, 2017, 01:08:05 PM
  • WhiteEagle: If I can get that, then I'll use it for that site...
    February 04, 2017, 01:07:35 PM
  • WhiteEagle: decided to not use SMF for any projects, unless I can get a copy of the premium version of the fanfiction archive plugin
    February 04, 2017, 01:06:54 PM
  • expertdecisions: cloudflare
    January 28, 2017, 08:01:47 AM
  • aegersz: SM release 2.0.13 !
    January 12, 2017, 06:00:13 AM
  • raffo: Tks Emanuele, even if I didn't understand the fix :D
    November 07, 2016, 02:01:20 AM
  • emanuele: [link]
    November 01, 2016, 12:43:50 PM
  • emanuele: raffo: the English support board is a good place. ;)
    November 01, 2016, 12:43:38 PM
  • raffo: Where can I find the fix for the shoutbox?
    November 01, 2016, 05:06:09 AM
  • {OCS}MasterSeal: To the SP team, I make a point to come here and thank you as much as possible for your work.  so again, THANK YOU!
    October 28, 2016, 10:38:05 AM
  • emanuele: That's indeed funny, the limit is present only in the patch and not the full install.
    October 22, 2016, 06:14:58 PM

* Recent Posts

Adding Forums Button to Nav bar by jirapon
[August 01, 2019, 09:07:12 AM]


Re: Board Icons by ♦ Ninja ZX-10RR ♦
[July 30, 2019, 04:03:41 PM]


MOVED: Czech translation???? by ♦ Ninja ZX-10RR ♦
[July 30, 2019, 03:04:51 PM]


Board Icons by jirapon
[July 30, 2019, 07:28:44 AM]


Re: Thankyou Simpleportal, by ♦ Ninja ZX-10RR ♦
[July 29, 2019, 09:41:29 AM]

If you're interested in helping other members with support requests, consider joining the Community Support Helpers group.

Author Topic: Need Solution To this on my Simple Portal Mod  (Read 6607 times)

0 Members and 1 Guest are viewing this topic.

Offline xpress

  • Semi Newbie
  • *
  • Posts: 14
  • SMF Version: 2.0.10
  • SP Version: 2.3.6
Need Solution To this on my Simple Portal Mod
« on: May 27, 2015, 10:47:30 AM »
Hello admin! Am using Smf 2.0.10 and Sp 2.3.6

Am using smf mobile theme in which it makes my forum to display perfectly!

But since I install simple portal mod!

My forum width increase and its not looking good on mobile!

Please is there any place I can reduce the simple portal width or remove the width!

Waiting for your reply!!!!!!

Offline Burke Knight

  • Sr. Member
  • ****
  • Posts: 394
  • Gender: Male
  • I tell it how I see it. Don't like it? Hit Alt+F4
    • BurkeKnight Enterprises
  • SMF Version: None
  • SP Version: None
  • Elkarte Version: None
Re: Need Solution To this on my Simple Portal Mod
« Reply #1 on: May 27, 2015, 11:07:53 AM »

Offline ♦ Ninja ZX-10RR ♦

  • Spammer Hammer
  • Support
  • *
  • Posts: 1193
  • Gender: Male
  • Sniper Legends
    • Virtual Interactive Games Entertainment™
  • SMF Version: 2.0.13
  • SP Version: 2.3.6
  • Elkarte Version: 1.0.6
Re: Need Solution To this on my Simple Portal Mod
« Reply #2 on: May 27, 2015, 01:03:18 PM »
Also: http://simpleportal.net/index.php?topic=13934.0 because your explanation is a bit elite-ish. I can understand it, but the other topic is more beginner-friendly :P
Have you tried SimplePortal Documentation before asking? ;)
F.A.Q.  English Support  |  Blocks Support
Fancy Feature idea ?!  |  Blocks Requests
Themes & Graphics

▼ My job! ▼

No PMs for support unless it's a paid request. Thank you! :)
#OpIsis

Offline xpress

  • Semi Newbie
  • *
  • Posts: 14
  • SMF Version: 2.0.10
  • SP Version: 2.3.6
Re: Need Solution To this on my Simple Portal Mod
« Reply #3 on: June 06, 2015, 05:32:56 AM »
My simple portal is showing Database error whenever I try to create a block. What can I do please...

Offline ♦ Ninja ZX-10RR ♦

  • Spammer Hammer
  • Support
  • *
  • Posts: 1193
  • Gender: Male
  • Sniper Legends
    • Virtual Interactive Games Entertainment™
  • SMF Version: 2.0.13
  • SP Version: 2.3.6
  • Elkarte Version: 1.0.6
Re: Need Solution To this on my Simple Portal Mod
« Reply #4 on: June 06, 2015, 03:32:13 PM »
That means your code is wrong, but it has really nothing to deal with this issue nor it's graphics-related.
Have you tried SimplePortal Documentation before asking? ;)
F.A.Q.  English Support  |  Blocks Support
Fancy Feature idea ?!  |  Blocks Requests
Themes & Graphics

▼ My job! ▼

No PMs for support unless it's a paid request. Thank you! :)
#OpIsis

Offline Eliana Tamerin

  • Comrade
  • *
  • Posts: 2889
  • Gender: Female
  • SMF Version: 2 RC2
  • SP Version: 2.3.2
Re: Need Solution To this on my Simple Portal Mod
« Reply #5 on: June 07, 2015, 11:58:54 AM »
xpress, did you have any errors during installation of SP?
Ms. Eliana Tamerin

It should be painfully obvious by now that I don't respond to support PMs. Don't send me PMs for support. They will be ignored and deleted, post on the Support Boards to get support.

Offline Burke Knight

  • Sr. Member
  • ****
  • Posts: 394
  • Gender: Male
  • I tell it how I see it. Don't like it? Hit Alt+F4
    • BurkeKnight Enterprises
  • SMF Version: None
  • SP Version: None
  • Elkarte Version: None
Re: Need Solution To this on my Simple Portal Mod
« Reply #6 on: June 07, 2015, 12:20:58 PM »
Was this before or after trying to do the mobile friendly edits?

Offline xpress

  • Semi Newbie
  • *
  • Posts: 14
  • SMF Version: 2.0.10
  • SP Version: 2.3.6
Re: Need Solution To this on my Simple Portal Mod
« Reply #7 on: July 09, 2015, 04:27:20 AM »
Please am using Simple portal mod. And in the board news updates. Whenever I make a post using BBC of [img] the image always heavy and makes my website to load slow. Is there anyway I can reduce it to 300px width and 300 height. May be by css or any other method!

Offline ♦ Ninja ZX-10RR ♦

  • Spammer Hammer
  • Support
  • *
  • Posts: 1193
  • Gender: Male
  • Sniper Legends
    • Virtual Interactive Games Entertainment™
  • SMF Version: 2.0.13
  • SP Version: 2.3.6
  • Elkarte Version: 1.0.6
Re: Need Solution To this on my Simple Portal Mod
« Reply #8 on: July 09, 2015, 07:35:45 AM »
Give me a link :)
Have you tried SimplePortal Documentation before asking? ;)
F.A.Q.  English Support  |  Blocks Support
Fancy Feature idea ?!  |  Blocks Requests
Themes & Graphics

▼ My job! ▼

No PMs for support unless it's a paid request. Thank you! :)
#OpIsis

Offline Burke Knight

  • Sr. Member
  • ****
  • Posts: 394
  • Gender: Male
  • I tell it how I see it. Don't like it? Hit Alt+F4
    • BurkeKnight Enterprises
  • SMF Version: None
  • SP Version: None
  • Elkarte Version: None
Re: Need Solution To this on my Simple Portal Mod
« Reply #9 on: July 09, 2015, 09:17:58 AM »
Can't this be done, via the forum's settings for image sizes in posts?

index.php?action=admin;area=featuresettings;sa=layout

Also, in SimplePortal General Settings, make sure you have Resizes images on portal check marked, which does:
Enables resizing images in articles and board news to 300x300px, to prevent possible overflows.

Offline [SiNaN]

  • Mr. SimplePortal
  • Developer
  • *
  • Posts: 6782
  • SMF Version: 2.0.15
  • SP Version: 2.3.7
Re: Need Solution To this on my Simple Portal Mod
« Reply #10 on: August 01, 2015, 08:49:03 AM »
xpress, have the suggestions worked for you? Do you require further assistance with your issues?
And slowly, you come to realize... It's all as it should be...