collapse collapse

* User Info

 
 
Welcome, Guest. Please login or register.
Did you miss your activation email?

* Who's Online

  • Dot Guests: 168
  • Dot Hidden: 0
  • Dot Users: 0

There aren't any users online.

* Shoutbox

Refresh History
  • Shoutbox is not for support!
  • {OCS}MasterSeal: STILL love SP :)
    November 24, 2018, 05:05:50 AM
  • ♦ Ninja ZX-10RR ♦: <3 aegersz
    September 13, 2018, 03:36:09 PM
  • aegersz: I STILL <3 LOVE SimplePortal
    September 13, 2018, 07:11:39 AM
  • aegersz: o LOVE you guys - Simple Portal rocks !
    May 09, 2018, 05:18:59 AM
  • Chen Zhen: our apologies for the site being down.. please read server issues topic
    March 22, 2018, 05:32:38 AM
  • {OCS}MasterSeal: LOL PLEASE forget I just posted that. I found the answer in my own dang post back in 2015. lol sorry!
    July 04, 2017, 10:47:55 PM
  • {OCS}MasterSeal: I know this SB isnt' for support, but I just have a general question. Who would I contact to find out where SP stores its block info? Is it DB driven or files? I searched the site but came up with nothing. probably my fault any insight is appreciated.
    July 04, 2017, 10:43:36 PM
  • ♦ Ninja ZX-10RR ♦: Excuse me but what does Simpleportal have to deal with that?
    February 05, 2017, 08:21:14 PM
  • WhiteEagle: of course IMHO that site appears to be dead :(
    February 04, 2017, 01:08:05 PM
  • WhiteEagle: If I can get that, then I'll use it for that site...
    February 04, 2017, 01:07:35 PM
  • WhiteEagle: decided to not use SMF for any projects, unless I can get a copy of the premium version of the fanfiction archive plugin
    February 04, 2017, 01:06:54 PM
  • expertdecisions: cloudflare
    January 28, 2017, 08:01:47 AM
  • aegersz: SM release 2.0.13 !
    January 12, 2017, 06:00:13 AM
  • raffo: Tks Emanuele, even if I didn't understand the fix :D
    November 07, 2016, 02:01:20 AM
  • emanuele: [link]
    November 01, 2016, 12:43:50 PM
  • emanuele: raffo: the English support board is a good place. ;)
    November 01, 2016, 12:43:38 PM
  • raffo: Where can I find the fix for the shoutbox?
    November 01, 2016, 05:06:09 AM
  • {OCS}MasterSeal: To the SP team, I make a point to come here and thank you as much as possible for your work.  so again, THANK YOU!
    October 28, 2016, 10:38:05 AM
  • emanuele: That's indeed funny, the limit is present only in the patch and not the full install.
    October 22, 2016, 06:14:58 PM
  • phantomm: and from what I see only patch is broken, full install package is fine
    October 21, 2016, 03:44:44 PM

* Recent Posts

Re: Occasional Chat/Shout box Issue by OpoWolfie
[January 06, 2019, 04:54:46 AM]


Re: Where is the code for these elements, where are they stored? by Chen Zhen
[January 04, 2019, 10:50:07 AM]


Re: Have a block only show on threads? by danmsmith018f
[January 03, 2019, 05:46:35 AM]


Re: Occasional Chat/Shout box Issue by OpoWolfie
[January 03, 2019, 05:33:09 AM]


Re: Occasional Chat/Shout box Issue by Chen Zhen
[January 03, 2019, 12:54:27 AM]

Blocks speak! Do you have an interest in getting more blocks - or even making your own? The Blocks Board is for you!

Author Topic: SP only showing up if front page selected  (Read 3113 times)

0 Members and 1 Guest are viewing this topic.

Offline smitch6

  • Semi Newbie
  • *
  • Posts: 5
  • SMF Version: 2.0.6
  • SP Version: 2.3.3
SP only showing up if front page selected
« on: July 31, 2015, 03:35:21 PM »
Hi
I want SP to show to the right of the forum only but for the life of me i can't get it to work like that.
The only way i can get it to show is to have it on front page so i know it's working.
I have set it to intergration and set it to show on forum but it just doesn't show up
what have i missed pls?

Offline ♦ Ninja ZX-10RR ♦

  • Spammer Hammer
  • Support
  • *
  • Posts: 1179
  • Gender: Male
  • Sniper Legends
    • Virtual Interactive Games Entertainment™
  • SMF Version: 2.0.13
  • SP Version: 2.3.6
  • Elkarte Version: 1.0.6
Re: SP only showing up if front page selected
« Reply #1 on: July 31, 2015, 04:06:28 PM »
Hi smitch6, it's a bit difficult to figure out without more details... What is your configuration? Which settings did you try to use? What do you want it to look like *exactly*? :)

Regards
Have you tried SimplePortal Documentation before asking? ;)
F.A.Q.  English Support  |  Blocks Support
Fancy Feature idea ?!  |  Blocks Requests
Themes & Graphics

▼ My job! ▼

No PMs for support unless it's a paid request. Thank you! :)
#OpIsis

Offline smitch6

  • Semi Newbie
  • *
  • Posts: 5
  • SMF Version: 2.0.6
  • SP Version: 2.3.3
Re: SP only showing up if front page selected
« Reply #2 on: July 31, 2015, 04:14:23 PM »
i want it to look like this site but SP on the right only
so the main forum is the main part of the page to the left then SP is on the right

did you want admin access to have a look?

Offline ♦ Ninja ZX-10RR ♦

  • Spammer Hammer
  • Support
  • *
  • Posts: 1179
  • Gender: Male
  • Sniper Legends
    • Virtual Interactive Games Entertainment™
  • SMF Version: 2.0.13
  • SP Version: 2.3.6
  • Elkarte Version: 1.0.6
Re: SP only showing up if front page selected
« Reply #3 on: July 31, 2015, 04:26:56 PM »
I think it will be quicker, you can send me a pm with the login details if you wish. To clarify, like this: http://virtualinteractivege.com/ right?

Regards
Have you tried SimplePortal Documentation before asking? ;)
F.A.Q.  English Support  |  Blocks Support
Fancy Feature idea ?!  |  Blocks Requests
Themes & Graphics

▼ My job! ▼

No PMs for support unless it's a paid request. Thank you! :)
#OpIsis

Offline smitch6

  • Semi Newbie
  • *
  • Posts: 5
  • SMF Version: 2.0.6
  • SP Version: 2.3.3
Re: SP only showing up if front page selected
« Reply #4 on: July 31, 2015, 04:46:01 PM »
Ninja you are a diamond
sorted within a few minutes thanks ever so much
i really appreciate it

Offline ♦ Ninja ZX-10RR ♦

  • Spammer Hammer
  • Support
  • *
  • Posts: 1179
  • Gender: Male
  • Sniper Legends
    • Virtual Interactive Games Entertainment™
  • SMF Version: 2.0.13
  • SP Version: 2.3.6
  • Elkarte Version: 1.0.6
Re: SP only showing up if front page selected
« Reply #5 on: July 31, 2015, 04:53:43 PM »
The issue has been resolved. Each block was set to display on "Portal", I've changed it to "Everywhere", but also "Forum" could work ;) The reason why it didn't work with "Portal" is a bit unclear to me as well, because I have the same settings myself.

If you need further assistance please post again! Hope you enjoy SimplePortal :)

Regards
Have you tried SimplePortal Documentation before asking? ;)
F.A.Q.  English Support  |  Blocks Support
Fancy Feature idea ?!  |  Blocks Requests
Themes & Graphics

▼ My job! ▼

No PMs for support unless it's a paid request. Thank you! :)
#OpIsis