collapse collapse

* Simple Portal Archived Forum

This is an Archive Forum.

The content in this forum may be out-of-date or have been superseded by newer information, and links in forum pages to other sites may not work.
This forum contains archives for future reference.

Visit our thread at Simple Machines Forum for current support.

* User Info

 
 
Welcome, Guest. Please login or register.

* Who's Online

  • Dot Guests: 210
  • Dot Hidden: 0
  • Dot Users: 0

There aren't any users online.

* Shoutbox

Refresh History
  • Shoutbox is not for support!
  • {OCS}MasterSeal: Yup, Still adore SP
    April 21, 2019, 07:08:06 PM
  • {OCS}MasterSeal: STILL love SP :)
    November 24, 2018, 05:05:50 AM
  • ♦ Ninja ZX-10RR ♦: <3 aegersz
    September 13, 2018, 03:36:09 PM
  • aegersz: I STILL <3 LOVE SimplePortal
    September 13, 2018, 07:11:39 AM
  • aegersz: o LOVE you guys - Simple Portal rocks !
    May 09, 2018, 05:18:59 AM
  • Chen Zhen: our apologies for the site being down.. please read server issues topic
    March 22, 2018, 05:32:38 AM
  • {OCS}MasterSeal: LOL PLEASE forget I just posted that. I found the answer in my own dang post back in 2015. lol sorry!
    July 04, 2017, 10:47:55 PM
  • {OCS}MasterSeal: I know this SB isnt' for support, but I just have a general question. Who would I contact to find out where SP stores its block info? Is it DB driven or files? I searched the site but came up with nothing. probably my fault any insight is appreciated.
    July 04, 2017, 10:43:36 PM
  • ♦ Ninja ZX-10RR ♦: Excuse me but what does Simpleportal have to deal with that?
    February 05, 2017, 08:21:14 PM
  • WhiteEagle: of course IMHO that site appears to be dead :(
    February 04, 2017, 01:08:05 PM
  • WhiteEagle: If I can get that, then I'll use it for that site...
    February 04, 2017, 01:07:35 PM
  • WhiteEagle: decided to not use SMF for any projects, unless I can get a copy of the premium version of the fanfiction archive plugin
    February 04, 2017, 01:06:54 PM
  • expertdecisions: cloudflare
    January 28, 2017, 08:01:47 AM
  • aegersz: SM release 2.0.13 !
    January 12, 2017, 06:00:13 AM
  • raffo: Tks Emanuele, even if I didn't understand the fix :D
    November 07, 2016, 02:01:20 AM
  • emanuele: [link]
    November 01, 2016, 12:43:50 PM
  • emanuele: raffo: the English support board is a good place. ;)
    November 01, 2016, 12:43:38 PM
  • raffo: Where can I find the fix for the shoutbox?
    November 01, 2016, 05:06:09 AM
  • {OCS}MasterSeal: To the SP team, I make a point to come here and thank you as much as possible for your work.  so again, THANK YOU!
    October 28, 2016, 10:38:05 AM
  • emanuele: That's indeed funny, the limit is present only in the patch and not the full install.
    October 22, 2016, 06:14:58 PM

* Recent Posts

Adding Forums Button to Nav bar by jirapon
[August 01, 2019, 09:07:12 AM]


Re: Board Icons by ♦ Ninja ZX-10RR ♦
[July 30, 2019, 04:03:41 PM]


MOVED: Czech translation???? by ♦ Ninja ZX-10RR ♦
[July 30, 2019, 03:04:51 PM]


Board Icons by jirapon
[July 30, 2019, 07:28:44 AM]


Re: Thankyou Simpleportal, by ♦ Ninja ZX-10RR ♦
[July 29, 2019, 09:41:29 AM]

Thanks for having an interest with our portal. If you have any requests for features, have a look at the Feature Requests board.

Author Topic: Error in Package Installation  (Read 7056 times)

0 Members and 1 Guest are viewing this topic.

Offline Skere

  • Semi Newbie
  • *
  • Posts: 5
  • SMF Version: 2.0.11
  • SP Version: None
  • Elkarte Version: None
Error in Package Installation
« on: November 22, 2015, 11:10:29 AM »
Hello, when I tried to install SimplePortal 2.3.6 for SMF 2.0 it says: At least one error was encountered during a test installation of this package. It is strongly recommended that you do not continue with installation unless you know what you are doing, and have made a backup very recently. This error may be caused by a conflict between the package you're trying to install and another package you have already installed, an error in the package, a package which requires another package that you don't have installed yet, or a package designed for another version of SMF.
Anyone got a solution?

Offline ♦ Ninja ZX-10RR ♦

  • Spammer Hammer
  • Support
  • *
  • Posts: 1193
  • Gender: Male
  • Sniper Legends
    • Virtual Interactive Games Entertainment™
  • SMF Version: 2.0.13
  • SP Version: 2.3.6
  • Elkarte Version: 1.0.6
Re: Error in Package Installation
« Reply #1 on: November 22, 2015, 05:17:28 PM »
Have you tried SimplePortal Documentation before asking? ;)
F.A.Q.  English Support  |  Blocks Support
Fancy Feature idea ?!  |  Blocks Requests
Themes & Graphics

▼ My job! ▼

No PMs for support unless it's a paid request. Thank you! :)
#OpIsis

Offline Skere

  • Semi Newbie
  • *
  • Posts: 5
  • SMF Version: 2.0.11
  • SP Version: None
  • Elkarte Version: None
Re: Error in Package Installation
« Reply #2 on: November 23, 2015, 12:18:55 PM »
So I tried all of them but still not works but the error it gives is :
1.   Execute Modification   smf2/install.xml   Modification parse error
2.   Execute Modification   smf2/install.xml   Modification parse error

Offline ♦ Ninja ZX-10RR ♦

  • Spammer Hammer
  • Support
  • *
  • Posts: 1193
  • Gender: Male
  • Sniper Legends
    • Virtual Interactive Games Entertainment™
  • SMF Version: 2.0.13
  • SP Version: 2.3.6
  • Elkarte Version: 1.0.6
Re: Error in Package Installation
« Reply #3 on: November 23, 2015, 12:39:43 PM »
Now this is interesting, it's related to something server-side, it's not SMF nor SP. What is your PHP version? Who is your host?
Have you tried SimplePortal Documentation before asking? ;)
F.A.Q.  English Support  |  Blocks Support
Fancy Feature idea ?!  |  Blocks Requests
Themes & Graphics

▼ My job! ▼

No PMs for support unless it's a paid request. Thank you! :)
#OpIsis

Offline Skere

  • Semi Newbie
  • *
  • Posts: 5
  • SMF Version: 2.0.11
  • SP Version: None
  • Elkarte Version: None
Re: Error in Package Installation
« Reply #4 on: November 23, 2015, 12:57:02 PM »
PHP version : PHP Version 5.3.10-1ubuntu3.21, and my host is supcloud(dutch hosting)

Offline emanuele

  • Developer
  • *
  • Posts: 293
Re: Error in Package Installation
« Reply #5 on: November 23, 2015, 01:13:22 PM »
I'd be curious to know if you get the same error with other mods or just with SP.

Offline ♦ Ninja ZX-10RR ♦

  • Spammer Hammer
  • Support
  • *
  • Posts: 1193
  • Gender: Male
  • Sniper Legends
    • Virtual Interactive Games Entertainment™
  • SMF Version: 2.0.13
  • SP Version: 2.3.6
  • Elkarte Version: 1.0.6
Re: Error in Package Installation
« Reply #6 on: November 23, 2015, 02:40:30 PM »
This is very strange, I had the same thing happening to me but with ForumFirewall, I *never* got around to install it, and not me nor the author himself could figure out why it doesn't work.
Have you tried SimplePortal Documentation before asking? ;)
F.A.Q.  English Support  |  Blocks Support
Fancy Feature idea ?!  |  Blocks Requests
Themes & Graphics

▼ My job! ▼

No PMs for support unless it's a paid request. Thank you! :)
#OpIsis

Offline Skere

  • Semi Newbie
  • *
  • Posts: 5
  • SMF Version: 2.0.11
  • SP Version: None
  • Elkarte Version: None
Re: Error in Package Installation
« Reply #7 on: November 23, 2015, 02:53:42 PM »
I tried to install admin notepad mod but is said succesfull but i can't find it

Offline ♦ Ninja ZX-10RR ♦

  • Spammer Hammer
  • Support
  • *
  • Posts: 1193
  • Gender: Male
  • Sniper Legends
    • Virtual Interactive Games Entertainment™
  • SMF Version: 2.0.13
  • SP Version: 2.3.6
  • Elkarte Version: 1.0.6
Re: Error in Package Installation
« Reply #8 on: November 23, 2015, 03:33:46 PM »
Umm, look better? >.<
Have you tried SimplePortal Documentation before asking? ;)
F.A.Q.  English Support  |  Blocks Support
Fancy Feature idea ?!  |  Blocks Requests
Themes & Graphics

▼ My job! ▼

No PMs for support unless it's a paid request. Thank you! :)
#OpIsis

Offline emanuele

  • Developer
  • *
  • Posts: 293
Re: Error in Package Installation
« Reply #9 on: November 24, 2015, 08:43:06 AM »
Via ftp, create a directory "temp" in the directory "Packages" and try again.
The issue is most likely due to file permission settings, as far as I remember SMF has the bad habit of not throwing an error in certain conditions if permissions are not set "properly".
Have

Offline Skere

  • Semi Newbie
  • *
  • Posts: 5
  • SMF Version: 2.0.11
  • SP Version: None
  • Elkarte Version: None
Re: Error in Package Installation
« Reply #10 on: November 24, 2015, 11:04:13 AM »
So I created the temp folder but it's still not working,
http://prntscr.com/96fhnu
http://prntscr.com/96fhxw

Offline emanuele

  • Developer
  • *
  • Posts: 293
Re: Error in Package Installation
« Reply #11 on: November 24, 2015, 02:03:23 PM »
It's still not working in the sense that you uninstalled the package and installed it again and is not working?