collapse collapse

* User Info

 
 
Welcome, Guest. Please login or register.
Did you miss your activation email?

* Who's Online

  • Dot Guests: 137
  • Dot Hidden: 0
  • Dot Users: 0

There aren't any users online.

* Shoutbox

Refresh History
  • Shoutbox is not for support!
  • ♦ Ninja ZX-10RR ♦: <3 aegersz
    September 13, 2018, 03:36:09 PM
  • aegersz: I STILL <3 LOVE SimplePortal
    September 13, 2018, 07:11:39 AM
  • aegersz: o LOVE you guys - Simple Portal rocks !
    May 09, 2018, 05:18:59 AM
  • Chen Zhen: our apologies for the site being down.. please read server issues topic
    March 22, 2018, 05:32:38 AM
  • {OCS}MasterSeal: LOL PLEASE forget I just posted that. I found the answer in my own dang post back in 2015. lol sorry!
    July 04, 2017, 10:47:55 PM
  • {OCS}MasterSeal: I know this SB isnt' for support, but I just have a general question. Who would I contact to find out where SP stores its block info? Is it DB driven or files? I searched the site but came up with nothing. probably my fault any insight is appreciated.
    July 04, 2017, 10:43:36 PM
  • ♦ Ninja ZX-10RR ♦: Excuse me but what does Simpleportal have to deal with that?
    February 05, 2017, 08:21:14 PM
  • WhiteEagle: of course IMHO that site appears to be dead :(
    February 04, 2017, 01:08:05 PM
  • WhiteEagle: If I can get that, then I'll use it for that site...
    February 04, 2017, 01:07:35 PM
  • WhiteEagle: decided to not use SMF for any projects, unless I can get a copy of the premium version of the fanfiction archive plugin
    February 04, 2017, 01:06:54 PM
  • expertdecisions: cloudflare
    January 28, 2017, 08:01:47 AM
  • aegersz: SM release 2.0.13 !
    January 12, 2017, 06:00:13 AM
  • raffo: Tks Emanuele, even if I didn't understand the fix :D
    November 07, 2016, 02:01:20 AM
  • emanuele: [link]
    November 01, 2016, 12:43:50 PM
  • emanuele: raffo: the English support board is a good place. ;)
    November 01, 2016, 12:43:38 PM
  • raffo: Where can I find the fix for the shoutbox?
    November 01, 2016, 05:06:09 AM
  • {OCS}MasterSeal: To the SP team, I make a point to come here and thank you as much as possible for your work.  so again, THANK YOU!
    October 28, 2016, 10:38:05 AM
  • emanuele: That's indeed funny, the limit is present only in the patch and not the full install.
    October 22, 2016, 06:14:58 PM
  • phantomm: and from what I see only patch is broken, full install package is fine
    October 21, 2016, 03:44:44 PM
  • phantomm: they say it for over 3 weeks now..
    October 21, 2016, 03:43:52 PM

* Recent Posts

If you're interested in helping other members with support requests, consider joining the Community Support Helpers group.

Author Topic: I need some help.  (Read 6591 times)

0 Members and 1 Guest are viewing this topic.

Offline ufaforwork2

  • Just Registered
  • Posts: 1
I need some help.
« on: July 16, 2017, 08:55:11 AM »
Hi everyone . My name's Thierry , I'm a newbie for this forum.

As the title would suggest  .. I need help. I was upgrading to the newest version of simple portal when *poof* the forum ceased to function. I've done what I could through reading the post here and researching but still, no luck. แทงบอลเงินสด

I've tried the following:

- Used the 'back-up' feature in the Packages folder. Downloaded the last know good file and uploaded it to my /forum directory via FTP. No Luck-

- Downloaded and installed a clean SMF package to see if it would replace / overwrite the files hanging it up. No Luck

- I read about going through the cPanel on site, but it's pretty intimidating in there.

 - I downlaoded the repair tool (repair_settings.php) but still no luck.

- I even read the other post here re: simple portal workaround, but still no luck.
สมัครแทงบอลเงินสด
The site went down after I tried upgrading the Simple Portal package so I know the issue(s) lie there. However, there were no errors noted prior to the install, but as soon as I uploaded it, the page went blank.

Offline andy

  • On Leave
  • *
  • Posts: 861
  • Gender: Male
    • Outdoor Club Japan (OCJ) アウトドア・クラブ・ジャパン
  • SMF Version: 2.0.15
  • SP Version: 2.3.7
  • Elkarte Version: None
Re: I need some help.
« Reply #1 on: July 17, 2017, 09:33:21 AM »
It is hard to give accurate advice as it is not clear what you have done to the files at this point - seems like many changes may have happened.

Simple Portal does work of course so the problem is with install errors, your SMF installation, other modifications, or file permissions on your server (stopping writing).

You will have to use an  FTP program from your PC (login details needed from cpanel) or file manager in cpanel (its quite easy).


Before you do anything, make a backup by downloading through FTP or use cpanel. These things you will have to learn if you use software on webhosting (or pay someone).

You did not mention your SMF version - I hope it is the latest one?


After making a backup of your files you go into the public_html folder (ftp or file manager), or the folder with SMF in it. In the 'Packages' folder, go into another folder 'Backups' .
In there you fill find each file is given a name 'before' the install of the package. Find the one for simple portal and either copy it to your SMF folder or download it and upload it again to the SMF folder.
You can then extract the files using file manager and it will be returned to the state previously working... unless you caused other problems.

If that does not work then you can do what I do when things get in a mess - start again.
Delete everything you do not need, except the 'settings.php file. I keep the avatars folder. as users have profile photos in there.
Then upload a 'large upgrade' SMF package (get from SMF). Extract that and follow the instructions. That should return the site to working order.
After that you can try a new install of simple portal and put any other modifications back.
That always works for me.

Andy
« Last Edit: July 17, 2017, 09:36:12 AM by andy »
Everyone is a volunteer here so please try and make a small donation to keep the Simple Portal website running