collapse collapse

* Simple Portal Archived Forum

This is an Archive Forum.

The content in this forum may be out-of-date or have been superseded by newer information, and links in forum pages to other sites may not work.
This forum contains archives for future reference.

Visit our thread at Simple Machines Forum for current support.

SMF 2.1 users: EhPortal is a ported version of Simple Portal specifically designed for the SMF 2.1 branch.
Please visit web-develop.ca to download EhPortal and for its support.

* User Info

 
 
Welcome, Guest. Please login or register.

* Who's Online

  • Dot Guests: 49
  • Dot Hidden: 0
  • Dot Users: 0

There aren't any users online.

* Shoutbox

Refresh History
  • Shoutbox is not for support!
  • {OCS}MasterSeal: Yup, Still adore SP
    April 21, 2019, 07:08:06 PM
  • {OCS}MasterSeal: STILL love SP :)
    November 24, 2018, 05:05:50 AM
  • ♦ Ninja ZX-10RR ♦: <3 aegersz
    September 13, 2018, 03:36:09 PM
  • aegersz: I STILL <3 LOVE SimplePortal
    September 13, 2018, 07:11:39 AM
  • aegersz: o LOVE you guys - Simple Portal rocks !
    May 09, 2018, 05:18:59 AM
  • Chen Zhen: our apologies for the site being down.. please read server issues topic
    March 22, 2018, 05:32:38 AM
  • {OCS}MasterSeal: LOL PLEASE forget I just posted that. I found the answer in my own dang post back in 2015. lol sorry!
    July 04, 2017, 10:47:55 PM
  • {OCS}MasterSeal: I know this SB isnt' for support, but I just have a general question. Who would I contact to find out where SP stores its block info? Is it DB driven or files? I searched the site but came up with nothing. probably my fault any insight is appreciated.
    July 04, 2017, 10:43:36 PM
  • ♦ Ninja ZX-10RR ♦: Excuse me but what does Simpleportal have to deal with that?
    February 05, 2017, 08:21:14 PM
  • WhiteEagle: of course IMHO that site appears to be dead :(
    February 04, 2017, 01:08:05 PM
  • WhiteEagle: If I can get that, then I'll use it for that site...
    February 04, 2017, 01:07:35 PM
  • WhiteEagle: decided to not use SMF for any projects, unless I can get a copy of the premium version of the fanfiction archive plugin
    February 04, 2017, 01:06:54 PM
  • expertdecisions: cloudflare
    January 28, 2017, 08:01:47 AM
  • aegersz: SM release 2.0.13 !
    January 12, 2017, 06:00:13 AM
  • raffo: Tks Emanuele, even if I didn't understand the fix :D
    November 07, 2016, 02:01:20 AM
  • emanuele: [link]
    November 01, 2016, 12:43:50 PM
  • emanuele: raffo: the English support board is a good place. ;)
    November 01, 2016, 12:43:38 PM
  • raffo: Where can I find the fix for the shoutbox?
    November 01, 2016, 05:06:09 AM
  • {OCS}MasterSeal: To the SP team, I make a point to come here and thank you as much as possible for your work.  so again, THANK YOU!
    October 28, 2016, 10:38:05 AM
  • emanuele: That's indeed funny, the limit is present only in the patch and not the full install.
    October 22, 2016, 06:14:58 PM

* Recent Posts

Adding Forums Button to Nav bar by jirapon
[August 01, 2019, 09:07:12 AM]


Re: Board Icons by ♦ Ninja ZX-10RR ♦
[July 30, 2019, 04:03:41 PM]


MOVED: Czech translation???? by ♦ Ninja ZX-10RR ♦
[July 30, 2019, 03:04:51 PM]


Board Icons by jirapon
[July 30, 2019, 07:28:44 AM]


Re: Thankyou Simpleportal, by ♦ Ninja ZX-10RR ♦
[July 29, 2019, 09:41:29 AM]

Welcome to SimplePortal.net! You can download SimplePortal from the Downloads Area!

Author Topic: Having problems installing  (Read 7828 times)

0 Members and 1 Guest are viewing this topic.

Offline justing

  • Semi Newbie
  • *
  • Posts: 9
Having problems installing
« on: September 03, 2008, 09:22:16 PM »
"You cannot download or install new packages because the Packages directory or one of the files in it are not writable! "

Is what I get trying to upload it in the packages manager. Any help?

Offline ccbtimewiz

  • Hero Member
  • *****
  • Posts: 2185
  • Gender: Male
  • $("div.content:dd").hide();
  • SMF Version: None
  • SP Version: None
  • Elkarte Version: None
  • EhPortal Version: None
Re: Having problems installing
« Reply #1 on: September 03, 2008, 09:25:21 PM »
Are all your directories CHMODDED to 0777?

How do I chmod? / What is chmod?

Offline justing

  • Semi Newbie
  • *
  • Posts: 9
Re: Having problems installing
« Reply #2 on: September 03, 2008, 09:27:18 PM »
Which ones do I have to CHMOD to 777?

Offline ccbtimewiz

  • Hero Member
  • *****
  • Posts: 2185
  • Gender: Male
  • $("div.content:dd").hide();
  • SMF Version: None
  • SP Version: None
  • Elkarte Version: None
  • EhPortal Version: None
Re: Having problems installing
« Reply #3 on: September 03, 2008, 09:28:45 PM »
For files/directories on a web server, generally files would be 644, indicating that the file owner can write/modify and everyone else can read only and directories would be 755, indicating that the owner has full control and everyone else can read and execute the files within that directory.

Many files - settings.php in SMF, for example, and directories - the attachments directory in SMF, for example, must be writable by users other than the owner for proper operation.

Offline justing

  • Semi Newbie
  • *
  • Posts: 9
Re: Having problems installing
« Reply #4 on: September 03, 2008, 09:30:29 PM »
I guess I should clarify... Which ones should I change to get this mod to work?

Offline Sabre

  • Semi Newbie
  • *
  • Posts: 15
  • Gender: Male
  • that ship has already sailed
Re: Having problems installing
« Reply #5 on: September 03, 2008, 09:33:16 PM »
Try Packages mate.  Set to 777
A staff member will inform you if any others are needed
My capabilities exceed my self doubt <br /> Improvement upon yesterday, is my only option

Offline Eliana Tamerin

  • Comrade
  • *
  • Posts: 2889
  • Gender: Female
  • SMF Version: 2 RC2
  • SP Version: 2.3.2
Re: Having problems installing
« Reply #6 on: September 03, 2008, 09:39:48 PM »
It's a temp folder error. Make sure there's a folder named 'temp' in your Packages directory, and that its CHMODed to 777. If not, create one and CHMOD it to 777.
Ms. Eliana TamerinIt should be painfully obvious by now that I don't respond to support PMs. Don't send me PMs for support. They will be ignored and deleted, post on the Support Boards to get support.

Offline justing

  • Semi Newbie
  • *
  • Posts: 9
Re: Having problems installing
« Reply #7 on: September 03, 2008, 09:47:49 PM »
Did that got it installed and now when I log into the admin panel I dont see where to edit or display the files...


guildwarsworld.com is my site
« Last Edit: September 03, 2008, 09:53:55 PM by justing »

Offline Eliana Tamerin

  • Comrade
  • *
  • Posts: 2889
  • Gender: Female
  • SMF Version: 2 RC2
  • SP Version: 2.3.2
Re: Having problems installing
« Reply #8 on: September 03, 2008, 10:09:57 PM »
What language do you have running? English? English UTF8? Another language?
Ms. Eliana TamerinIt should be painfully obvious by now that I don't respond to support PMs. Don't send me PMs for support. They will be ignored and deleted, post on the Support Boards to get support.

Offline justing

  • Semi Newbie
  • *
  • Posts: 9
Re: Having problems installing
« Reply #9 on: September 03, 2008, 10:15:21 PM »
Not sure, where do I check?

i think english.

Offline Eliana Tamerin

  • Comrade
  • *
  • Posts: 2889
  • Gender: Female
  • SMF Version: 2 RC2
  • SP Version: 2.3.2
Re: Having problems installing
« Reply #10 on: September 03, 2008, 10:20:19 PM »
Admin CP > Server SEttings
Ms. Eliana TamerinIt should be painfully obvious by now that I don't respond to support PMs. Don't send me PMs for support. They will be ignored and deleted, post on the Support Boards to get support.

Offline justing

  • Semi Newbie
  • *
  • Posts: 9
Re: Having problems installing
« Reply #11 on: September 03, 2008, 10:25:46 PM »
English UTF8 is what I am running

Offline justing

  • Semi Newbie
  • *
  • Posts: 9
Re: Having problems installing
« Reply #12 on: September 05, 2008, 12:52:19 AM »
No help ? :(

Offline ???1031

  • ... feel not as a dev at the moment ...
  • Comrade
  • *
  • Posts: 789
  • Gender: Male
  • Overworked <<
  • SMF Version: None
  • SP Version: None
Re: Having problems installing
« Reply #13 on: September 05, 2008, 01:14:40 AM »
First did you also chmod to 777 the Directory of the package, source and theme directory?
Because i think there are some package directorys not changeable.

Bye
DIN1031
Again... I'm having time problems...Normal Monday to Friday I'm at office from 6:00-16:00 (On my local time ;P).

Offline justing

  • Semi Newbie
  • *
  • Posts: 9
Re: Having problems installing
« Reply #14 on: September 05, 2008, 02:01:54 AM »
Just CHOMDD all those and still not working....

Offline justing

  • Semi Newbie
  • *
  • Posts: 9
Re: Having problems installing
« Reply #15 on: September 07, 2008, 03:16:54 PM »
WHy wont it work :(

Offline [SiNaN]

  • Mr. SimplePortal
  • Developer
  • *
  • Posts: 6782
  • SMF Version: 2.0.15
  • SP Version: 2.3.7
Re: Having problems installing
« Reply #16 on: September 17, 2008, 09:19:05 AM »
So you installed without problems but still can't see the panel?
And slowly, you come to realize... It's all as it should be...

 

SimplePortal 2.3.7 © 2008-2022, SimplePortal