collapse collapse

* Simple Portal Archived Forum

This is an Archive Forum.

The content in this forum may be out-of-date or have been superseded by newer information, and links in forum pages to other sites may not work.
This forum contains archives for future reference.

Visit our thread at Simple Machines Forum for current support.

SMF 2.1 users: EhPortal is a ported version of Simple Portal specifically designed for the SMF 2.1 branch.
Please visit web-develop.ca to download EhPortal and for its support.

* User Info

 
 
Welcome, Guest. Please login or register.

* Who's Online

  • Dot Guests: 161
  • Dot Hidden: 0
  • Dot Users: 0

There aren't any users online.

* Shoutbox

Refresh History
  • Shoutbox is not for support!
  • {OCS}MasterSeal: Yup, Still adore SP
    April 21, 2019, 07:08:06 PM
  • {OCS}MasterSeal: STILL love SP :)
    November 24, 2018, 05:05:50 AM
  • ♦ Ninja ZX-10RR ♦: <3 aegersz
    September 13, 2018, 03:36:09 PM
  • aegersz: I STILL <3 LOVE SimplePortal
    September 13, 2018, 07:11:39 AM
  • aegersz: o LOVE you guys - Simple Portal rocks !
    May 09, 2018, 05:18:59 AM
  • Chen Zhen: our apologies for the site being down.. please read server issues topic
    March 22, 2018, 05:32:38 AM
  • {OCS}MasterSeal: LOL PLEASE forget I just posted that. I found the answer in my own dang post back in 2015. lol sorry!
    July 04, 2017, 10:47:55 PM
  • {OCS}MasterSeal: I know this SB isnt' for support, but I just have a general question. Who would I contact to find out where SP stores its block info? Is it DB driven or files? I searched the site but came up with nothing. probably my fault any insight is appreciated.
    July 04, 2017, 10:43:36 PM
  • ♦ Ninja ZX-10RR ♦: Excuse me but what does Simpleportal have to deal with that?
    February 05, 2017, 08:21:14 PM
  • WhiteEagle: of course IMHO that site appears to be dead :(
    February 04, 2017, 01:08:05 PM
  • WhiteEagle: If I can get that, then I'll use it for that site...
    February 04, 2017, 01:07:35 PM
  • WhiteEagle: decided to not use SMF for any projects, unless I can get a copy of the premium version of the fanfiction archive plugin
    February 04, 2017, 01:06:54 PM
  • expertdecisions: cloudflare
    January 28, 2017, 08:01:47 AM
  • aegersz: SM release 2.0.13 !
    January 12, 2017, 06:00:13 AM
  • raffo: Tks Emanuele, even if I didn't understand the fix :D
    November 07, 2016, 02:01:20 AM
  • emanuele: [link]
    November 01, 2016, 12:43:50 PM
  • emanuele: raffo: the English support board is a good place. ;)
    November 01, 2016, 12:43:38 PM
  • raffo: Where can I find the fix for the shoutbox?
    November 01, 2016, 05:06:09 AM
  • {OCS}MasterSeal: To the SP team, I make a point to come here and thank you as much as possible for your work.  so again, THANK YOU!
    October 28, 2016, 10:38:05 AM
  • emanuele: That's indeed funny, the limit is present only in the patch and not the full install.
    October 22, 2016, 06:14:58 PM

* Recent Posts

Adding Forums Button to Nav bar by jirapon
[August 01, 2019, 09:07:12 AM]


Re: Board Icons by ♦ Ninja ZX-10RR ♦
[July 30, 2019, 04:03:41 PM]


MOVED: Czech translation???? by ♦ Ninja ZX-10RR ♦
[July 30, 2019, 03:04:51 PM]


Board Icons by jirapon
[July 30, 2019, 07:28:44 AM]


Re: Thankyou Simpleportal, by ♦ Ninja ZX-10RR ♦
[July 29, 2019, 09:41:29 AM]

Thanks for having an interest with our portal. If you have any requests for features, have a look at the Feature Requests board.

Author Topic: Shoutbox Not Working.  (Read 3371 times)

0 Members and 1 Guest are viewing this topic.

Offline XtcruleZ

  • Semi Newbie
  • *
  • Posts: 10
  • SMF Version: 2 RC2
  • SP Version: 2.3.1
Shoutbox Not Working.
« on: January 14, 2010, 07:35:01 PM »
I followed the steps i read here to make a shoutbox and it did (kinda), when i enable it and place it where i want it to go on the portal, it always displays on the bottom stretched all the way across instead of on the left where i tell it to go. Any ideas?

Offline XtcruleZ

  • Semi Newbie
  • *
  • Posts: 10
  • SMF Version: 2 RC2
  • SP Version: 2.3.1
Re: Shoutbox Not Working.
« Reply #1 on: January 15, 2010, 09:03:20 AM »
Anyone, please?

Offline XtcruleZ

  • Semi Newbie
  • *
  • Posts: 10
  • SMF Version: 2 RC2
  • SP Version: 2.3.1
Re: Shoutbox Not Working.
« Reply #2 on: January 15, 2010, 11:05:45 AM »
Could this issue be related to the fact i am not using the default theme? I could really use some hel on this guys, my forum members are driving me crazy because they dont have their shoutbox on their new site.

Offline H

  • Comrade
  • *
  • Posts: 656
  • Gender: Male
  • SMF Version: None
  • SP Version: None
Re: Shoutbox Not Working.
« Reply #3 on: January 15, 2010, 01:17:55 PM »
Please don't bump your posts within 24 hours, we're all volunteers :)

Are you able to post a link to your site (or a screenshot of the problem)?
It sounds to me like you just need to hit the button to move it to the left, rather than having it in the centre column
-HFormer Simple Machines Support

Offline XtcruleZ

  • Semi Newbie
  • *
  • Posts: 10
  • SMF Version: 2 RC2
  • SP Version: 2.3.1
Re: Shoutbox Not Working.
« Reply #4 on: January 15, 2010, 02:30:17 PM »
I didnt "bump" it, i simply added more information to it. Anyway, i attached a screenshot of what it is doing....i tried to use the arrow buttons to move it but no matter what i do, it always just displayes a blank bar across the bottom labeled "shoutbox", and it isnt functional. The other blocks you see in the pic are actually LEFT blocks, they only look like this when i try and enable the Shoutbox.
« Last Edit: January 16, 2010, 12:30:02 PM by XtcruleZ »

Offline H

  • Comrade
  • *
  • Posts: 656
  • Gender: Male
  • SMF Version: None
  • SP Version: None
Re: Shoutbox Not Working.
« Reply #5 on: January 16, 2010, 03:01:02 PM »
Does the problem occur with the default theme?
Are you able to post a link to your site? :)
-HFormer Simple Machines Support

Offline XtcruleZ

  • Semi Newbie
  • *
  • Posts: 10
  • SMF Version: 2 RC2
  • SP Version: 2.3.1
Re: Shoutbox Not Working.
« Reply #6 on: January 16, 2010, 03:15:58 PM »
I will try it with the default theme. If that works correctly, i will change back the theme and enable the shoutbox so yoou can see it, give me just a few mins please.

Offline XtcruleZ

  • Semi Newbie
  • *
  • Posts: 10
  • SMF Version: 2 RC2
  • SP Version: 2.3.1
Re: Shoutbox Not Working.
« Reply #7 on: January 16, 2010, 03:22:41 PM »
Does exactly the same thing with the default theme also.  here is the link to my site.  www.7igaming.com

Offline XtcruleZ

  • Semi Newbie
  • *
  • Posts: 10
  • SMF Version: 2 RC2
  • SP Version: 2.3.1
Re: Shoutbox Not Working.
« Reply #8 on: January 16, 2010, 03:44:44 PM »
Here is a pic of my entire Portal Page zoomed out a bit so i could capture it all in one shot. I cant leave the site that way because it messes up everything. With the shoutbox enabled, all of my blocks get resized and some of them disappear altogether.

Offline Ardd0

  • Semi Newbie
  • *
  • Posts: 21
    • Hypercrites.Org
  • SMF Version: 2 RC2
  • SP Version: 2.3.1
Re: Shoutbox Not Working.
« Reply #9 on: January 16, 2010, 06:03:39 PM »
I had a problem registering on your site.

 You can get a hold of me here http:www.hypercrites.org

 Just shout in the box, post or pm :)

 Darn it I typed in com instead of org )Ardd0 bangs head on desk)
 Corrected
« Last Edit: January 16, 2010, 06:19:19 PM by Ardd0 »
If the question is multiple choice my default is "All of the above."<a href="http://www.hypercrites.org"><img border="0" src="http://www.hypercrites.org/externals/rabbtag1c.gif" width="200" height="34"></a>

Offline XtcruleZ

  • Semi Newbie
  • *
  • Posts: 10
  • SMF Version: 2 RC2
  • SP Version: 2.3.1
Re: Shoutbox Not Working.
« Reply #10 on: January 16, 2010, 06:30:00 PM »
I posted the pic because when i have it like that, it completely rearranges my portal page.

Offline XtcruleZ

  • Semi Newbie
  • *
  • Posts: 10
  • SMF Version: 2 RC2
  • SP Version: 2.3.1
Re: Shoutbox Not Working.
« Reply #11 on: January 17, 2010, 04:24:46 PM »
Forget it...i solved my problem by uninstalling SimplePortal and using EzPortal instead. It would have been nice to get actual support instead of being criticized for "posting too much" for help.

Offline nawarekko

  • Semi Newbie
  • *
  • Posts: 5
  • SMF Version: 1.1.10
  • SP Version: 2.3
Re: Shoutbox Not Working.
« Reply #12 on: January 17, 2010, 04:48:10 PM »
can you please help me with deleting the SP??

9.     Execute Modification     ./Sources/ManageServer.php     Test successful
10.    Execute Modification    ./Sources/QueryString.php    Test successful
11.    Execute Modification    ./Sources/Recent.php    Test successful
12.    Execute Modification    ./Sources/Subs.php    Test failed
13.    Execute Modification    ./Sources/Who.php    Test successful
14.    Execute Modification    ./Themes/default/index.template.php    Test failed
15.    Execute Modification    ./Themes/default/Display.template.php    Test successful
16.    Delete File    ./PortalStandalone.php

thanks for support

Offline XtcruleZ

  • Semi Newbie
  • *
  • Posts: 10
  • SMF Version: 2 RC2
  • SP Version: 2.3.1
Re: Shoutbox Not Working.
« Reply #13 on: January 18, 2010, 06:58:24 PM »
If you have Packages installed, make sure to uninstall them before you remove SimplePortal.

 

SimplePortal 2.3.7 © 2008-2021, SimplePortal