collapse collapse

* Simple Portal Archived Forum

This is an Archive Forum.

The content in this forum may be out-of-date or have been superseded by newer information, and links in forum pages to other sites may not work.
This forum contains archives for future reference.

Visit our thread at Simple Machines Forum for current support.

* User Info

 
 
Welcome, Guest. Please login or register.

* Who's Online

  • Dot Guests: 86
  • Dot Hidden: 0
  • Dot Users: 0

There aren't any users online.

* Shoutbox

Refresh History
  • Shoutbox is not for support!
  • {OCS}MasterSeal: Yup, Still adore SP
    April 21, 2019, 07:08:06 PM
  • {OCS}MasterSeal: STILL love SP :)
    November 24, 2018, 05:05:50 AM
  • ♦ Ninja ZX-10RR ♦: <3 aegersz
    September 13, 2018, 03:36:09 PM
  • aegersz: I STILL <3 LOVE SimplePortal
    September 13, 2018, 07:11:39 AM
  • aegersz: o LOVE you guys - Simple Portal rocks !
    May 09, 2018, 05:18:59 AM
  • Chen Zhen: our apologies for the site being down.. please read server issues topic
    March 22, 2018, 05:32:38 AM
  • {OCS}MasterSeal: LOL PLEASE forget I just posted that. I found the answer in my own dang post back in 2015. lol sorry!
    July 04, 2017, 10:47:55 PM
  • {OCS}MasterSeal: I know this SB isnt' for support, but I just have a general question. Who would I contact to find out where SP stores its block info? Is it DB driven or files? I searched the site but came up with nothing. probably my fault any insight is appreciated.
    July 04, 2017, 10:43:36 PM
  • ♦ Ninja ZX-10RR ♦: Excuse me but what does Simpleportal have to deal with that?
    February 05, 2017, 08:21:14 PM
  • WhiteEagle: of course IMHO that site appears to be dead :(
    February 04, 2017, 01:08:05 PM
  • WhiteEagle: If I can get that, then I'll use it for that site...
    February 04, 2017, 01:07:35 PM
  • WhiteEagle: decided to not use SMF for any projects, unless I can get a copy of the premium version of the fanfiction archive plugin
    February 04, 2017, 01:06:54 PM
  • expertdecisions: cloudflare
    January 28, 2017, 08:01:47 AM
  • aegersz: SM release 2.0.13 !
    January 12, 2017, 06:00:13 AM
  • raffo: Tks Emanuele, even if I didn't understand the fix :D
    November 07, 2016, 02:01:20 AM
  • emanuele: [link]
    November 01, 2016, 12:43:50 PM
  • emanuele: raffo: the English support board is a good place. ;)
    November 01, 2016, 12:43:38 PM
  • raffo: Where can I find the fix for the shoutbox?
    November 01, 2016, 05:06:09 AM
  • {OCS}MasterSeal: To the SP team, I make a point to come here and thank you as much as possible for your work.  so again, THANK YOU!
    October 28, 2016, 10:38:05 AM
  • emanuele: That's indeed funny, the limit is present only in the patch and not the full install.
    October 22, 2016, 06:14:58 PM

* Recent Posts

Adding Forums Button to Nav bar by jirapon
[August 01, 2019, 09:07:12 AM]


Re: Board Icons by ♦ Ninja ZX-10RR ♦
[July 30, 2019, 04:03:41 PM]


MOVED: Czech translation???? by ♦ Ninja ZX-10RR ♦
[July 30, 2019, 03:04:51 PM]


Board Icons by jirapon
[July 30, 2019, 07:28:44 AM]


Re: Thankyou Simpleportal, by ♦ Ninja ZX-10RR ♦
[July 29, 2019, 09:41:29 AM]

NEED HELP? If you're looking for support with Simple Portal, look no further than the Support Board!

Author Topic: 951 Errors (64 Pages) From Subs-Portal.php  (Read 1834 times)

0 Members and 1 Guest are viewing this topic.

Offline tk2012

  • Jr. Member
  • **
  • Posts: 60
  • Gender: Male
    • Channel 4 Gaming
  • SMF Version: 2 RC4
  • SP Version: 2.3.3
951 Errors (64 Pages) From Subs-Portal.php
« on: January 16, 2010, 08:30:46 PM »
There are 7 repeating errors that I am receiving in my error log since installation just a few days ago.   It is pretty much flooding my error log.

It looks like it has to do when someone is as GUEST and is using the arrows to either close the side blocks or move the blocks.  I'm not too certain.

I'm using package 2.3.1 on SMF1 RC2 on the Prince OF Darkness Theme as my default.

Here is a list of errors and the lines which they show.

Offline tk2012

  • Jr. Member
  • **
  • Posts: 60
  • Gender: Male
    • Channel 4 Gaming
  • SMF Version: 2 RC4
  • SP Version: 2.3.3
Re: 951 Errors (64 Pages) From Subs-Portal.php
« Reply #1 on: January 16, 2010, 08:35:02 PM »
Hmmm, when I click on the URL of the error, it tries to download the attachments that are on the forum.  I'm not familiar with this type of error.

Offline tk2012

  • Jr. Member
  • **
  • Posts: 60
  • Gender: Male
    • Channel 4 Gaming
  • SMF Version: 2 RC4
  • SP Version: 2.3.3
Re: 951 Errors (64 Pages) From Subs-Portal.php
« Reply #2 on: January 17, 2010, 01:56:21 AM »
I disabled eval and cleared the cache... and cleared the error log.  Nothing has posted to the error log, so I'm hoping it was just some freak occurrence.   Will update if it happens again.

Offline tk2012

  • Jr. Member
  • **
  • Posts: 60
  • Gender: Male
    • Channel 4 Gaming
  • SMF Version: 2 RC4
  • SP Version: 2.3.3
Re: 951 Errors (64 Pages) From Subs-Portal.php
« Reply #3 on: January 18, 2010, 01:41:01 PM »
OK, checked my error log again and this is still a big problem on my forum.

Anyone understand what is going on from the images attached previously?

After disabling the eval, I notice that these two errors appear at the very same time as well.  Now, I cleared the cache previously and I wasn't getting the errors, but after just a couple days again the errors are appearing.  Since the cache shows the portal, I'm posting this all here.

Anyway, the error images posted in the first post are appearing at the same time as these errors.  I only updated the new errors below.
« Last Edit: January 18, 2010, 01:56:15 PM by tk2012 »

Offline [SiNaN]

  • Mr. SimplePortal
  • Developer
  • *
  • Posts: 6782
  • SMF Version: 2.0.15
  • SP Version: 2.3.7
And slowly, you come to realize... It's all as it should be...