collapse collapse

* Simple Portal Archived Forum

This is an Archive Forum.

The content in this forum may be out-of-date or have been superseded by newer information, and links in forum pages to other sites may not work.
This forum contains archives for future reference.

Visit our thread at Simple Machines Forum for current support.

* User Info

 
 
Welcome, Guest. Please login or register.

* Who's Online

  • Dot Guests: 221
  • Dot Hidden: 0
  • Dot Users: 0

There aren't any users online.

* Shoutbox

Refresh History
  • Shoutbox is not for support!
  • {OCS}MasterSeal: Yup, Still adore SP
    April 21, 2019, 07:08:06 PM
  • {OCS}MasterSeal: STILL love SP :)
    November 24, 2018, 05:05:50 AM
  • ♦ Ninja ZX-10RR ♦: <3 aegersz
    September 13, 2018, 03:36:09 PM
  • aegersz: I STILL <3 LOVE SimplePortal
    September 13, 2018, 07:11:39 AM
  • aegersz: o LOVE you guys - Simple Portal rocks !
    May 09, 2018, 05:18:59 AM
  • Chen Zhen: our apologies for the site being down.. please read server issues topic
    March 22, 2018, 05:32:38 AM
  • {OCS}MasterSeal: LOL PLEASE forget I just posted that. I found the answer in my own dang post back in 2015. lol sorry!
    July 04, 2017, 10:47:55 PM
  • {OCS}MasterSeal: I know this SB isnt' for support, but I just have a general question. Who would I contact to find out where SP stores its block info? Is it DB driven or files? I searched the site but came up with nothing. probably my fault any insight is appreciated.
    July 04, 2017, 10:43:36 PM
  • ♦ Ninja ZX-10RR ♦: Excuse me but what does Simpleportal have to deal with that?
    February 05, 2017, 08:21:14 PM
  • WhiteEagle: of course IMHO that site appears to be dead :(
    February 04, 2017, 01:08:05 PM
  • WhiteEagle: If I can get that, then I'll use it for that site...
    February 04, 2017, 01:07:35 PM
  • WhiteEagle: decided to not use SMF for any projects, unless I can get a copy of the premium version of the fanfiction archive plugin
    February 04, 2017, 01:06:54 PM
  • expertdecisions: cloudflare
    January 28, 2017, 08:01:47 AM
  • aegersz: SM release 2.0.13 !
    January 12, 2017, 06:00:13 AM
  • raffo: Tks Emanuele, even if I didn't understand the fix :D
    November 07, 2016, 02:01:20 AM
  • emanuele: [link]
    November 01, 2016, 12:43:50 PM
  • emanuele: raffo: the English support board is a good place. ;)
    November 01, 2016, 12:43:38 PM
  • raffo: Where can I find the fix for the shoutbox?
    November 01, 2016, 05:06:09 AM
  • {OCS}MasterSeal: To the SP team, I make a point to come here and thank you as much as possible for your work.  so again, THANK YOU!
    October 28, 2016, 10:38:05 AM
  • emanuele: That's indeed funny, the limit is present only in the patch and not the full install.
    October 22, 2016, 06:14:58 PM

* Recent Posts

Adding Forums Button to Nav bar by jirapon
[August 01, 2019, 09:07:12 AM]


Re: Board Icons by ♦ Ninja ZX-10RR ♦
[July 30, 2019, 04:03:41 PM]


MOVED: Czech translation???? by ♦ Ninja ZX-10RR ♦
[July 30, 2019, 03:04:51 PM]


Board Icons by jirapon
[July 30, 2019, 07:28:44 AM]


Re: Thankyou Simpleportal, by ♦ Ninja ZX-10RR ♦
[July 29, 2019, 09:41:29 AM]

Welcome to SimplePortal.net! You can download SimplePortal from the Downloads Area!

Author Topic: Hello to All  (Read 3207 times)

0 Members and 1 Guest are viewing this topic.

Offline Myst

  • Semi Newbie
  • *
  • Posts: 6
  • SMF Version: 1.1.1
  • SP Version: 2.2.2
Hello to All
« on: November 15, 2010, 12:28:04 AM »
I am the owner of a not for profit entertainment based website that I did not build myself.  Unfortunately the friend who did has had many health issues since doing so and is no longer able to deal with the tech support we need.  I have been told since that much of the coding she did use was very antiquated and that our site was not built as it should have been, but I would not dream of telling her so now as she did this as a labor of love and at very little cost to us. 

We had a truly horrible glitch over a year ago last Oct. which caused the entire forum to begin erasing or putting up posts that went to the wrong areas of the board or that said they were from those who had not posted them.  After a great deal of investigation by both our host server and someone I knew who has a professional web design company that does boards w/o a platform like simple portal, they finally concluded that this glitch occurred because we had not done some of the upgrades that the creator of our site had neglected to tell us would be necessary from time to time when she left.  When they did them for us, thankfully, most of the forum was finally retrievable and the glitches have been fewer and far between since, but sometimes odd things still happen. No one else on the site knows php/HTML language so we have a difficult time in even trying to follow the tech speak for support sites like this one when we do need help.  I tried this place once close to a year ago and was intimidated by the tech speak and being told I was posting in the wrong area...but desperation has brought me back again in the hope that this time I will have better luck!   

Currently I know that there is yet another upgrade that is due to be performed as of early Nov. and I do have someone who should be able to help eventually...but unfortunately we are not very high on their priority list as we do not have much in the way of funds to pay for this help.  Can anyone tell me how long can one wait to do one of the Simple Portal upgrades w/o risking harm to their site?   

Meanwhile, I have another question that has come to me that I am hoping perhaps with some help from someone here, I may be able to "fix" on my own.  Recently a member is writing to admin to say that they are having problems with receiving private messages on forum.  So far, this is the only person I am aware of that is having this issue.  She claims she has cleared it but that if there is so much as one message in it then the box tells everyone else that it is full now.  Any suggestions would be greatly appreciated! 


Offline Myst

  • Semi Newbie
  • *
  • Posts: 6
  • SMF Version: 1.1.1
  • SP Version: 2.2.2
Re: Hello to All
« Reply #1 on: November 15, 2010, 06:08:21 PM »
As I feared, it seems a number of you have read but no one has responded, so either I am asking questions in the wrong place on the wrong forum, or I sound hopeless already!  I do see that many of the other posts on here are made by those who clearly know how to build web sites on their own and understand the coding already.

Can I at least ask if anyone can tell me where I might go to find the help I need, if there is such a place?  The site I own is based on the Simple Portal design but should I be on the Simple Machines site instead, as it appears from reading here that there is a connection even though I do not claim to understand it entirely.  I tried there once a long time ago and was told I was posting in the wrong area though, which is why I gave it up.  Any suggestions would be most appreciated, and I am sorry if I am where I should not be. 

Offline keith021773

  • Semi Newbie
  • *
  • Posts: 23
  • SMF Version: 2 RC4
  • SP Version: 2.3.3
Re: Hello to All
« Reply #2 on: November 15, 2010, 06:56:09 PM »
The problems that you stated above are all problems that need to be addressed over at the SMF support site.   As far as updating the SMF software.  I would recommend that you always upgrade when a new upgrade is available.

So, I recommend going to http://www.simplemachines.org/ and get advice there because your problems are not from Simple Portal.

Offline Myst

  • Semi Newbie
  • *
  • Posts: 6
  • SMF Version: 1.1.1
  • SP Version: 2.2.2
Re: Hello to All
« Reply #3 on: November 15, 2010, 09:45:40 PM »
Thank you, Keith.  I appreciate it very much that you took the time to respond.  Although the upgrade does say it is from Simple Portal and it is Simple Portal that advertises itself at the bottom of the site itself as having been the basis for it's creation, I will do as you suggest and see where it leads me this time.  I wish I understood the difference a bit better, but perhaps I will in time.  :nervous-happy:

Offline keith021773

  • Semi Newbie
  • *
  • Posts: 23
  • SMF Version: 2 RC4
  • SP Version: 2.3.3
Re: Hello to All
« Reply #4 on: November 15, 2010, 11:03:56 PM »
Sometimes the copyright is taken out of the themes.  I think the copyright should always remain intact.   

If you tell me the exact errors I would be able to help you better.   Maybe even a link to your site would help too.

Offline AngelinaBelle

  • Comrade
  • *
  • Posts: 4870
  • Gender: Female
  • SMF Version: 2 RC3
  • SP Version: 2.3.2
Re: Hello to All
« Reply #5 on: November 30, 2010, 07:58:44 PM »
Hello Keith,
 
This is not a support board, so I only accidentally saw your post here.
If you have specific support questions about SimplePortal, you can ask them on a support board.
If the questions seem to belong to another board, any team member can help by moving them to their best location.
So don't worry about that -- you will learn by doing.
 
Just to introduce you to what is and is not SimplePortal -- SimplePortal is something that is added on to an SMF forum.
You may have other packages installed, as well. The admin can see the entire list of installed packages from the admin center -- it's all under Packages. Some of the problems you have with the forum may be related to some installed packages.
 
A package is just a way of installing a mod (modification) to the forum.
 
If you stick to a small number of modifications, and stay away from manual customizations, you will almost always have an easy time with your SMF forum.  If your forum requires more -- it would be a good idea to brush up on your HTML and CSS and learn a bit about php.  I find http://w3schools.com has good introductory material on HTML, CSS, php, and javascript, too.
 
This all can help you to ask more specific questions about SMF, and to understand the answers better.
 
I hope you'll be able to get your forum running the way you want it soon!
« Last Edit: November 30, 2010, 08:02:41 PM by AngelinaBelle »
Please to keep this website running, if you like SimplePortal, make a
one-time subscription. Thank you for your support.

Have you tried the SimplePortal documentation?