collapse collapse

* Simple Portal Archived Forum

This is an Archive Forum.

The content in this forum may be out-of-date or have been superseded by newer information, and links in forum pages to other sites may not work.
This forum contains archives for future reference.

Visit our thread at Simple Machines Forum for current support.

* User Info

 
 
Welcome, Guest. Please login or register.

* Who's Online

  • Dot Guests: 166
  • Dot Hidden: 1
  • Dot Users: 1

There aren't any users online.

* Shoutbox

Refresh History
  • Shoutbox is not for support!
  • {OCS}MasterSeal: Yup, Still adore SP
    April 21, 2019, 07:08:06 PM
  • {OCS}MasterSeal: STILL love SP :)
    November 24, 2018, 05:05:50 AM
  • ♦ Ninja ZX-10RR ♦: <3 aegersz
    September 13, 2018, 03:36:09 PM
  • aegersz: I STILL <3 LOVE SimplePortal
    September 13, 2018, 07:11:39 AM
  • aegersz: o LOVE you guys - Simple Portal rocks !
    May 09, 2018, 05:18:59 AM
  • Chen Zhen: our apologies for the site being down.. please read server issues topic
    March 22, 2018, 05:32:38 AM
  • {OCS}MasterSeal: LOL PLEASE forget I just posted that. I found the answer in my own dang post back in 2015. lol sorry!
    July 04, 2017, 10:47:55 PM
  • {OCS}MasterSeal: I know this SB isnt' for support, but I just have a general question. Who would I contact to find out where SP stores its block info? Is it DB driven or files? I searched the site but came up with nothing. probably my fault any insight is appreciated.
    July 04, 2017, 10:43:36 PM
  • ♦ Ninja ZX-10RR ♦: Excuse me but what does Simpleportal have to deal with that?
    February 05, 2017, 08:21:14 PM
  • WhiteEagle: of course IMHO that site appears to be dead :(
    February 04, 2017, 01:08:05 PM
  • WhiteEagle: If I can get that, then I'll use it for that site...
    February 04, 2017, 01:07:35 PM
  • WhiteEagle: decided to not use SMF for any projects, unless I can get a copy of the premium version of the fanfiction archive plugin
    February 04, 2017, 01:06:54 PM
  • expertdecisions: cloudflare
    January 28, 2017, 08:01:47 AM
  • aegersz: SM release 2.0.13 !
    January 12, 2017, 06:00:13 AM
  • raffo: Tks Emanuele, even if I didn't understand the fix :D
    November 07, 2016, 02:01:20 AM
  • emanuele: [link]
    November 01, 2016, 12:43:50 PM
  • emanuele: raffo: the English support board is a good place. ;)
    November 01, 2016, 12:43:38 PM
  • raffo: Where can I find the fix for the shoutbox?
    November 01, 2016, 05:06:09 AM
  • {OCS}MasterSeal: To the SP team, I make a point to come here and thank you as much as possible for your work.  so again, THANK YOU!
    October 28, 2016, 10:38:05 AM
  • emanuele: That's indeed funny, the limit is present only in the patch and not the full install.
    October 22, 2016, 06:14:58 PM

* Recent Posts

Adding Forums Button to Nav bar by jirapon
[August 01, 2019, 09:07:12 AM]


Re: Board Icons by ♦ Ninja ZX-10RR ♦
[July 30, 2019, 04:03:41 PM]


MOVED: Czech translation???? by ♦ Ninja ZX-10RR ♦
[July 30, 2019, 03:04:51 PM]


Board Icons by jirapon
[July 30, 2019, 07:28:44 AM]


Re: Thankyou Simpleportal, by ♦ Ninja ZX-10RR ♦
[July 29, 2019, 09:41:29 AM]

NEED HELP? If you're looking for support with Simple Portal, look no further than the Support Board!

Author Topic: 2.3.3 package says "will upgrade from 2.3 to 2.3.2 for SMF 1.1"  (Read 2637 times)

0 Members and 1 Guest are viewing this topic.

Offline Akitao

  • Semi Newbie
  • *
  • Posts: 12
  • Gender: Female
  • Nerd
  • SMF Version: 1.1.12
  • SP Version: 2.3.3
2.3.3 package says "will upgrade from 2.3 to 2.3.2 for SMF 1.1"
« on: January 25, 2011, 12:48:24 PM »
First of all- Hi to all - Newbie on tour ^^

Now...sorry to say, but I cannot "update" my profile information for some reason,
I've tried a few times :(

My version of the forum is 1.1.12 - not 1.1.2 - but the version for the SP is right 2.3

So I downloaded the latest version - 2.3.3 and uploaded it into the forum (Package Manager)
-please excuse, if I might not explain this properly...still new to all this ;)


Now, my first question to the picture above is... why does it say at row 5. and 6. that those are "older" versions ??

As I read in the download section from you, I should be able to upgrade to this newest version (2.3.3)

Quote
For users that are currently running SimplePortal 2.3, 2.3.1 or 2.3.2; you can upgrade to 2.3.3 using the SimplePortal 2.3.3 installation package

..when I hit the refresh button (aktualisieren) - my board is in german language -
then appears this:



Well, I hesitate now to hit the install button, cause it says above that this will upgrade the simple portal
to 2.3.2 ??? ?
Or should I upgrade to previous versions before ?

Sorry again- but I'm all confused ^^

And (!!) - do I have to deinstall the sp before ??

Thanks for help and anyway..
I've been reading all morning here and I appreciate your work here !!
« Last Edit: January 26, 2011, 07:33:17 AM by AngelinaBelle »
Admin with passion - I love interminable learning

Offline AngelinaBelle

  • Comrade
  • *
  • Posts: 4870
  • Gender: Female
  • SMF Version: 2 RC3
  • SP Version: 2.3.2
Re: Upgrade problem
« Reply #1 on: January 26, 2011, 07:27:05 AM »
It looks as though something is confusing the Package Manager. There may be something in there that says "2.3.2".
 
I'm going to assume that the package will install correctly. I will bring this to the attention of the devs.
Please to keep this website running, if you like SimplePortal, make a
one-time subscription. Thank you for your support.

Have you tried the SimplePortal documentation?

Offline Akitao

  • Semi Newbie
  • *
  • Posts: 12
  • Gender: Female
  • Nerd
  • SMF Version: 1.1.12
  • SP Version: 2.3.3
Re: 2.3.3 package says "will upgrade from 2.3 to 2.3.2 for SMF 1.1"
« Reply #2 on: January 26, 2011, 01:38:34 PM »
Thank you very much in advance ! :)

Just in case...if it's helpful, I can sure give you the adress to my forum

Admin with passion - I love interminable learning

Offline Akitao

  • Semi Newbie
  • *
  • Posts: 12
  • Gender: Female
  • Nerd
  • SMF Version: 1.1.12
  • SP Version: 2.3.3
Re: 2.3.3 package says "will upgrade from 2.3 to 2.3.2 for SMF 1.1"
« Reply #3 on: January 27, 2011, 03:54:00 AM »
Excuse me  please for posting this here...
but as I said in the shout box:
Sorry, AngelinaBelle - but I can't answer you via personal message
- neither update my profile.

You asked me, which post I meant with "unapproved"...
well, that's fine now, I meant this one.
That might have happened, due to my different time zone ;)

If you have any answers to me for my problem with the SP -
plz dont hesitate - it will help me a lot !

I might just try to install the new SP - regardless - if it shows there a previous version...
but I still need to know, if I have to uninstall the old SP before... ??
-plus - the language pack "Simple Portal-German" 2.3.1"  ???


Admin with passion - I love interminable learning

Offline AngelinaBelle

  • Comrade
  • *
  • Posts: 4870
  • Gender: Female
  • SMF Version: 2 RC3
  • SP Version: 2.3.2
Re: 2.3.3 package says "will upgrade from 2.3 to 2.3.2 for SMF 1.1"
« Reply #4 on: January 27, 2011, 04:59:40 PM »
I think the new SimplePortal Package will install properly.
It is never a bad idea to uninstall the previous package.
 
If uninstalling is a problem, the same area of code (modified by another mod) could also cause a problem for the upgrade path.
 
Why not get as far as the "test" phase and find out?
Please to keep this website running, if you like SimplePortal, make a
one-time subscription. Thank you for your support.

Have you tried the SimplePortal documentation?

Offline Akitao

  • Semi Newbie
  • *
  • Posts: 12
  • Gender: Female
  • Nerd
  • SMF Version: 1.1.12
  • SP Version: 2.3.3
Re: 2.3.3 package says "will upgrade from 2.3 to 2.3.2 for SMF 1.1"
« Reply #5 on: January 28, 2011, 01:40:30 PM »
Ok... I will test around ^^

So I hope I will do the right thing, with uninstalling the old package,
then install the new SP.

Could you please explain to me this sentence of yours a little better ? :
Quote
If uninstalling is a problem, the same area of code (modified by another mod) could also cause a problem for the upgrade path.

Sorry, I'm not THAT firm with the englisch language :(

Thanks in advance and I will let you know later, how my test will turn out

Admin with passion - I love interminable learning

Offline AngelinaBelle

  • Comrade
  • *
  • Posts: 4870
  • Gender: Female
  • SMF Version: 2 RC3
  • SP Version: 2.3.2
Re: 2.3.3 package says "will upgrade from 2.3 to 2.3.2 for SMF 1.1"
« Reply #6 on: January 28, 2011, 02:29:00 PM »
I am sorry.  Your English is so good, I did not think to write more simply.
 
Uninstalling should work.  If uninstall does not work, then upgrade may be a problem for the same reason.
 
Sometimes, it is best to uninstall all mods in the reverse order to how you installed them.
 
If you have more questions, I will try that again.
Please to keep this website running, if you like SimplePortal, make a
one-time subscription. Thank you for your support.

Have you tried the SimplePortal documentation?

Offline Akitao

  • Semi Newbie
  • *
  • Posts: 12
  • Gender: Female
  • Nerd
  • SMF Version: 1.1.12
  • SP Version: 2.3.3
Re: 2.3.3 package says "will upgrade from 2.3 to 2.3.2 for SMF 1.1"
« Reply #7 on: February 01, 2011, 01:19:59 PM »

I've tested - and failed I guess :(

I deinstalled the old versions - meaning, the old SP plus the language pack
- then installed the new version of SP and the new language pack.

I can log in the forum, I also see the Simple Portal  - BUT ...
I cant reach the administration area any more  :'(

This is what it says:
Quote
Template Parse Error !
/Themes/default/languages/SPortalAdmin.german.php (Template or language file)
syntax error, unexpected T_STRING

Sorry, but what should I do- where is the mistake ?
 
Admin with passion - I love interminable learning

Offline AngelinaBelle

  • Comrade
  • *
  • Posts: 4870
  • Gender: Female
  • SMF Version: 2 RC3
  • SP Version: 2.3.2
Re: 2.3.3 package says "will upgrade from 2.3 to 2.3.2 for SMF 1.1"
« Reply #8 on: February 01, 2011, 02:58:29 PM »
Sorry.  I should have left a note about the split topic.
It seems like you solved your initial problem, then found a bug in the German language pack.
 
This is at: http://simpleportal.net/index.php?topic=7647.0
Please to keep this website running, if you like SimplePortal, make a
one-time subscription. Thank you for your support.

Have you tried the SimplePortal documentation?