collapse collapse

* Simple Portal Archived Forum

This is an Archive Forum.

The content in this forum may be out-of-date or have been superseded by newer information, and links in forum pages to other sites may not work.
This forum contains archives for future reference.

Visit our thread at Simple Machines Forum for current support.

SMF 2.1 users: EhPortal is a ported version of Simple Portal specifically designed for the SMF 2.1 branch.
Please visit web-develop.ca to download EhPortal and for its support.

* User Info

 
 
Welcome, Guest. Please login or register.

* Who's Online

  • Dot Guests: 122
  • Dot Hidden: 0
  • Dot Users: 0

There aren't any users online.

* Shoutbox

Refresh History
  • Shoutbox is not for support!
  • {OCS}MasterSeal: Yup, Still adore SP
    April 21, 2019, 07:08:06 PM
  • {OCS}MasterSeal: STILL love SP :)
    November 24, 2018, 05:05:50 AM
  • ♦ Ninja ZX-10RR ♦: <3 aegersz
    September 13, 2018, 03:36:09 PM
  • aegersz: I STILL <3 LOVE SimplePortal
    September 13, 2018, 07:11:39 AM
  • aegersz: o LOVE you guys - Simple Portal rocks !
    May 09, 2018, 05:18:59 AM
  • Chen Zhen: our apologies for the site being down.. please read server issues topic
    March 22, 2018, 05:32:38 AM
  • {OCS}MasterSeal: LOL PLEASE forget I just posted that. I found the answer in my own dang post back in 2015. lol sorry!
    July 04, 2017, 10:47:55 PM
  • {OCS}MasterSeal: I know this SB isnt' for support, but I just have a general question. Who would I contact to find out where SP stores its block info? Is it DB driven or files? I searched the site but came up with nothing. probably my fault any insight is appreciated.
    July 04, 2017, 10:43:36 PM
  • ♦ Ninja ZX-10RR ♦: Excuse me but what does Simpleportal have to deal with that?
    February 05, 2017, 08:21:14 PM
  • WhiteEagle: of course IMHO that site appears to be dead :(
    February 04, 2017, 01:08:05 PM
  • WhiteEagle: If I can get that, then I'll use it for that site...
    February 04, 2017, 01:07:35 PM
  • WhiteEagle: decided to not use SMF for any projects, unless I can get a copy of the premium version of the fanfiction archive plugin
    February 04, 2017, 01:06:54 PM
  • expertdecisions: cloudflare
    January 28, 2017, 08:01:47 AM
  • aegersz: SM release 2.0.13 !
    January 12, 2017, 06:00:13 AM
  • raffo: Tks Emanuele, even if I didn't understand the fix :D
    November 07, 2016, 02:01:20 AM
  • emanuele: [link]
    November 01, 2016, 12:43:50 PM
  • emanuele: raffo: the English support board is a good place. ;)
    November 01, 2016, 12:43:38 PM
  • raffo: Where can I find the fix for the shoutbox?
    November 01, 2016, 05:06:09 AM
  • {OCS}MasterSeal: To the SP team, I make a point to come here and thank you as much as possible for your work.  so again, THANK YOU!
    October 28, 2016, 10:38:05 AM
  • emanuele: That's indeed funny, the limit is present only in the patch and not the full install.
    October 22, 2016, 06:14:58 PM

* Recent Posts

Adding Forums Button to Nav bar by jirapon
[August 01, 2019, 09:07:12 AM]


Re: Board Icons by ♦ Ninja ZX-10RR ♦
[July 30, 2019, 04:03:41 PM]


MOVED: Czech translation???? by ♦ Ninja ZX-10RR ♦
[July 30, 2019, 03:04:51 PM]


Board Icons by jirapon
[July 30, 2019, 07:28:44 AM]


Re: Thankyou Simpleportal, by ♦ Ninja ZX-10RR ♦
[July 29, 2019, 09:41:29 AM]

Welcome to SimplePortal.net! You can download SimplePortal from the Downloads Area!

Author Topic: SimplePortal 2.3.3 Version Installing Problems  (Read 7541 times)

0 Members and 1 Guest are viewing this topic.

Offline 94AmTranVolunteer

  • Semi Newbie
  • *
  • Posts: 28
  • SMF Version: 2 RC4
  • SP Version: 2.3.3
SimplePortal 2.3.3 Version Installing Problems
« on: February 01, 2011, 12:28:39 PM »
Hello. I just downloaded Simple Portal, and tried to install it into my forum. However, it doesn't install right and displays this message:

Quote
You cannot download or install new packages because the Packages directory or one of the files in it are not writable!

Please Help!
SMF Version: SMF 2.0 RC5 | SimplePortal Version: SimplePortal 2.3.3

Offline AngelinaBelle

  • Comrade
  • *
  • Posts: 4870
  • Gender: Female
  • SMF Version: 2 RC3
  • SP Version: 2.3.2
Re: SimplePortal 2.3.3 Version Installing Problems
« Reply #1 on: February 01, 2011, 03:00:18 PM »
Please start here: http://simpleportal.net/index.php?action=docs;area=solving_install_problems
 
Please try the suggestions for setting permissions and creating the temp directory.
 
Then please report back whether that solved your problem, or if you still have questions.
 
All the best!
Please to keep this website running, if you like SimplePortal, make a
one-time subscription. Thank you for your support.

Have you tried the SimplePortal documentation?

Offline 94AmTranVolunteer

  • Semi Newbie
  • *
  • Posts: 28
  • SMF Version: 2 RC4
  • SP Version: 2.3.3
Re: SimplePortal 2.3.3 Version Installing Problems
« Reply #2 on: February 01, 2011, 03:08:10 PM »
I did not upload the software to SMF via FTP. I uploaded via the Package Uploader on SMF's Package Upload Page.
SMF Version: SMF 2.0 RC5 | SimplePortal Version: SimplePortal 2.3.3

Offline AngelinaBelle

  • Comrade
  • *
  • Posts: 4870
  • Gender: Female
  • SMF Version: 2 RC3
  • SP Version: 2.3.2
Re: SimplePortal 2.3.3 Version Installing Problems
« Reply #3 on: February 01, 2011, 03:11:34 PM »
Your error message tells you that you have a permission problem.
Please try the suggestions under
* File and Directory Permission Problems
* Temp Folder problem
 
Then, please report back to see if it helped, or if you have additional questions.
Please to keep this website running, if you like SimplePortal, make a
one-time subscription. Thank you for your support.

Have you tried the SimplePortal documentation?

Offline 94AmTranVolunteer

  • Semi Newbie
  • *
  • Posts: 28
  • SMF Version: 2 RC4
  • SP Version: 2.3.3
Re: SimplePortal 2.3.3 Version Installing Problems
« Reply #4 on: February 01, 2011, 03:13:53 PM »
Okay, Will Do.
SMF Version: SMF 2.0 RC5 | SimplePortal Version: SimplePortal 2.3.3

Offline 94AmTranVolunteer

  • Semi Newbie
  • *
  • Posts: 28
  • SMF Version: 2 RC4
  • SP Version: 2.3.3
Re: SimplePortal 2.3.3 Version Installing Problems
« Reply #5 on: February 01, 2011, 03:23:06 PM »
The SimplePortal Temp File is there. I am going to check if its CHMOD is 777. If not, I will fix it.
SMF Version: SMF 2.0 RC5 | SimplePortal Version: SimplePortal 2.3.3

Offline 94AmTranVolunteer

  • Semi Newbie
  • *
  • Posts: 28
  • SMF Version: 2 RC4
  • SP Version: 2.3.3
Re: SimplePortal 2.3.3 Version Installing Problems
« Reply #6 on: February 01, 2011, 03:29:00 PM »
Checked. It was default 777. I don't know, CHMOD was 777, the Temp Directory was there.
SMF Version: SMF 2.0 RC5 | SimplePortal Version: SimplePortal 2.3.3

Offline AngelinaBelle

  • Comrade
  • *
  • Posts: 4870
  • Gender: Female
  • SMF Version: 2 RC3
  • SP Version: 2.3.2
Re: SimplePortal 2.3.3 Version Installing Problems
« Reply #7 on: February 02, 2011, 08:09:25 AM »
Did package upload succeed?
 
Some users have reported that, on their servers, 0777 is not the best choice. They actually need to use LESS permissive settings. Something to do with how their hosts have set up the server.  You would have to check with your hosting company to learn more, or try the other suggested CHMOD settings.
 
Also -- on a UNIX system, capitalization counts. You need to make sure the directory is temp, not Temp.
 
Did the package upload via Package Manager work? Did the archive file make it to your server?
Please to keep this website running, if you like SimplePortal, make a
one-time subscription. Thank you for your support.

Have you tried the SimplePortal documentation?

Offline 94AmTranVolunteer

  • Semi Newbie
  • *
  • Posts: 28
  • SMF Version: 2 RC4
  • SP Version: 2.3.3
Re: SimplePortal 2.3.3 Version Installing Problems
« Reply #8 on: February 02, 2011, 01:10:28 PM »
Oh. There has to be a temp directory. Which Directory do I need to make the new Directory in?
SMF Version: SMF 2.0 RC5 | SimplePortal Version: SimplePortal 2.3.3

Offline AngelinaBelle

  • Comrade
  • *
  • Posts: 4870
  • Gender: Female
  • SMF Version: 2 RC3
  • SP Version: 2.3.2
Re: SimplePortal 2.3.3 Version Installing Problems
« Reply #9 on: February 02, 2011, 04:34:32 PM »
temp goes in the Packages directory.
 
I'd like to make the documentation more clear. Could you read that part of http://simpleportal.net/index.php?action=docs;area=solving_install_problems and suggest how I might improve that section?
 
Thanks.
 
Please to keep this website running, if you like SimplePortal, make a
one-time subscription. Thank you for your support.

Have you tried the SimplePortal documentation?

Offline 94AmTranVolunteer

  • Semi Newbie
  • *
  • Posts: 28
  • SMF Version: 2 RC4
  • SP Version: 2.3.3
Re: SimplePortal 2.3.3 Version Installing Problems
« Reply #10 on: February 02, 2011, 04:57:22 PM »
Do I put anything in the "temp" directory. You could post in that section in the Doc's that UNIX based systems are case sensitive, so you put temp, not Temp.
SMF Version: SMF 2.0 RC5 | SimplePortal Version: SimplePortal 2.3.3

Offline 94AmTranVolunteer

  • Semi Newbie
  • *
  • Posts: 28
  • SMF Version: 2 RC4
  • SP Version: 2.3.3
Re: SimplePortal 2.3.3 Version Installing Problems
« Reply #11 on: February 02, 2011, 05:03:23 PM »
I added the temp directory, and it is still giving me the same Error Message.
SMF Version: SMF 2.0 RC5 | SimplePortal Version: SimplePortal 2.3.3

Offline 94AmTranVolunteer

  • Semi Newbie
  • *
  • Posts: 28
  • SMF Version: 2 RC4
  • SP Version: 2.3.3
Re: SimplePortal 2.3.3 Version Installing Problems
« Reply #12 on: February 02, 2011, 07:18:23 PM »
Problem Found and Fixed. I put a temp directory, but forgot to CHMOD it to 777. After I Changed the CHMOD Number, it had fixed.
SMF Version: SMF 2.0 RC5 | SimplePortal Version: SimplePortal 2.3.3

Offline AngelinaBelle

  • Comrade
  • *
  • Posts: 4870
  • Gender: Female
  • SMF Version: 2 RC3
  • SP Version: 2.3.2
Re: SimplePortal 2.3.3 Version Installing Problems
« Reply #13 on: February 03, 2011, 07:29:02 AM »
Congratulations! I'm glad you were able to fix the problem.
Please to keep this website running, if you like SimplePortal, make a
one-time subscription. Thank you for your support.

Have you tried the SimplePortal documentation?

Offline DFO

  • Newbie
  • Posts: 2
  • SMF Version: 2.0.1
  • SP Version: 2.3.4
Re: SimplePortal 2.3.3 Version Installing Problems
« Reply #14 on: December 17, 2011, 12:24:29 PM »
I did the temp thing, SimplePortal uploaded fine, but when its uploaded i dont see anything. Its not in my admin menu anywhere. there is no simpleportal!

Offline Old Fossil

  • Beta Tester
  • *
  • Posts: 796
  • Gender: Male
  • SMF Version: 2.0.4
  • SP Version: 2.3.5
Re: SimplePortal 2.3.3 Version Installing Problems
« Reply #15 on: December 17, 2011, 06:04:20 PM »
DFO

As the OP has marked the issue solved and the issue was with a previous version of the portal would you please start a fresh topic so the issue can be looked into.
Daily backups mean less headaches

Block Set Up

I may be no coding expert but I am willing to help where I can.

I eat Spammers for breakfast

 

SimplePortal 2.3.7 © 2008-2021, SimplePortal