collapse collapse

* User Info

 
 
Welcome, Guest. Please login or register.
Did you miss your activation email?

* Who's Online

  • Dot Guests: 131
  • Dot Hidden: 0
  • Dot Users: 0

There aren't any users online.

* Shoutbox

Refresh History
  • Shoutbox is not for support!
  • {OCS}MasterSeal: Yup, Still adore SP
    April 21, 2019, 07:08:06 PM
  • {OCS}MasterSeal: STILL love SP :)
    November 24, 2018, 05:05:50 AM
  • ♦ Ninja ZX-10RR ♦: <3 aegersz
    September 13, 2018, 03:36:09 PM
  • aegersz: I STILL <3 LOVE SimplePortal
    September 13, 2018, 07:11:39 AM
  • aegersz: o LOVE you guys - Simple Portal rocks !
    May 09, 2018, 05:18:59 AM
  • Chen Zhen: our apologies for the site being down.. please read server issues topic
    March 22, 2018, 05:32:38 AM
  • {OCS}MasterSeal: LOL PLEASE forget I just posted that. I found the answer in my own dang post back in 2015. lol sorry!
    July 04, 2017, 10:47:55 PM
  • {OCS}MasterSeal: I know this SB isnt' for support, but I just have a general question. Who would I contact to find out where SP stores its block info? Is it DB driven or files? I searched the site but came up with nothing. probably my fault any insight is appreciated.
    July 04, 2017, 10:43:36 PM
  • ♦ Ninja ZX-10RR ♦: Excuse me but what does Simpleportal have to deal with that?
    February 05, 2017, 08:21:14 PM
  • WhiteEagle: of course IMHO that site appears to be dead :(
    February 04, 2017, 01:08:05 PM
  • WhiteEagle: If I can get that, then I'll use it for that site...
    February 04, 2017, 01:07:35 PM
  • WhiteEagle: decided to not use SMF for any projects, unless I can get a copy of the premium version of the fanfiction archive plugin
    February 04, 2017, 01:06:54 PM
  • expertdecisions: cloudflare
    January 28, 2017, 08:01:47 AM
  • aegersz: SM release 2.0.13 !
    January 12, 2017, 06:00:13 AM
  • raffo: Tks Emanuele, even if I didn't understand the fix :D
    November 07, 2016, 02:01:20 AM
  • emanuele: [link]
    November 01, 2016, 12:43:50 PM
  • emanuele: raffo: the English support board is a good place. ;)
    November 01, 2016, 12:43:38 PM
  • raffo: Where can I find the fix for the shoutbox?
    November 01, 2016, 05:06:09 AM
  • {OCS}MasterSeal: To the SP team, I make a point to come here and thank you as much as possible for your work.  so again, THANK YOU!
    October 28, 2016, 10:38:05 AM
  • emanuele: That's indeed funny, the limit is present only in the patch and not the full install.
    October 22, 2016, 06:14:58 PM

* Recent Posts

Re: How to Add signature in Simple Portal? by elissaamsmart
[May 14, 2019, 07:19:57 AM]


Re: Broke my forum upgrading by russguaj
[May 03, 2019, 08:15:45 AM]


Re: How to display more post on Simple Portal by ♦ Ninja ZX-10RR ♦
[May 01, 2019, 07:48:06 AM]


How to display more post on Simple Portal by hipp0
[May 01, 2019, 05:43:25 AM]


Re: Broke my forum upgrading by Chen Zhen
[April 25, 2019, 10:32:44 PM]

Installation errors? Mod incompatibilities? Upgrade problems? Make your way over to the Install and Upgrade Support board for all your solutions!

Author Topic: problem with html-custom-block  (Read 2749 times)

0 Members and 1 Guest are viewing this topic.

Offline NemWar

  • Semi Newbie
  • *
  • Posts: 14
  • SMF Version: 2 RC3
  • SP Version: 2.3.2
problem with html-custom-block
« on: May 12, 2011, 11:50:24 AM »
Hello,

i have some trouble with the Coustm-HTML-Block,
maybe someone of you know an solution.

I have an Amazon.de - PartnerNet - Link... to maybe earn some money.

Code: [Select]
<a href="http://www.amazon.de/gp/product/3833221240/ref=as_li_tf_il?ie=UTF8&tag=thephooftyrfr-21&linkCode=as2&camp=1638&creative=6742&creativeASIN=3833221240"><img border="0" src="http://ws.assoc-amazon.de/widgets/q?_encoding=UTF8&Format=_SL160_&ASIN=3833221240&MarketPlace=DE&ID=AsinImage&WS=1&tag=thephooftyrfr-21&ServiceVersion=20070822" ></a><img src="http://www.assoc-amazon.de/e/ir?t=thephooftyrfr-21&l=as2&o=3&a=3833221240" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" />

But this Code isn't working in an Custom-HTML-Box.

Have anyone some ideas for me?

Thanks.
NemWar

Offline AngelinaBelle

  • Comrade
  • *
  • Posts: 4870
  • Gender: Female
  • SMF Version: 2 RC3
  • SP Version: 2.3.2
Re: problem with html-custom-block
« Reply #1 on: May 12, 2011, 02:56:22 PM »
I am not certain what you mean by "not working".
It looks like it works fine when I try it in a custom HTML block in a test forum.
When I run it through the HTML validator, the worst I get is a bunch of complaints about unencoded ampersands in the URLS: http://www.htmlhelp.com/tools/validator/problems.html#amp
 
Please to keep this website running, if you like SimplePortal, make a
one-time subscription. Thank you for your support.

Have you tried the SimplePortal documentation?