collapse

* User Info

 
 
Welcome, Guest. Please login or register.
Did you miss your activation email?

* Who's Online

  • Dot Guests: 38
  • Dot Hidden: 0
  • Dot Users: 1
  • Dot Users Online:

* Shoutbox

Refresh History
  • Shoutbox is not for support!
  • rentner: sorry be wrong
    August 19, 2015, 07:56:53 am
  • rentner: beta 2.1
    August 19, 2015, 07:56:32 am
  • ♦ Ninja ZX-10RR ♦: Lol thanks for considering me that much
    August 15, 2015, 01:22:47 pm
  • David: Eliana!! WADDUP, GURL!!!  SiNaN... glad y'all are still around!
    August 15, 2015, 11:27:21 am
  • ♦ Ninja ZX-10RR ♦: Welcome back :)
    August 15, 2015, 11:24:52 am
  • David: I missed y'all!!
    August 15, 2015, 11:23:22 am
  • Eliana Tamerin: People with colored usernames are staff, please abide by their requests.
    August 13, 2015, 04:43:00 pm
  • ♦ Ninja ZX-10RR ♦: Once again, this topic is *NOT* for support, anyway. Thank you for your understanding.
    August 13, 2015, 03:37:51 pm
  • ♦ Ninja ZX-10RR ♦: Please refrain from using such language in the shoutbox. Also, try to read the documentation, it should tell you that and more. [link]
    August 13, 2015, 03:36:48 pm
  • psewolf: Where are the settings on the admin panel?
    August 13, 2015, 02:00:32 pm
  • psewolf: I'm not making a whole damn topic to ask where the settings are on the admin panel.
    August 13, 2015, 02:00:15 pm
  • ♦ Ninja ZX-10RR ♦: Please don't spam the shoutbox, post a topic instead. Thank you.
    August 13, 2015, 01:30:02 am
  • psewolf: Just installed SP, can't find the settings on smf anywhere
    August 12, 2015, 11:58:54 pm
  • ♦ Ninja ZX-10RR ♦: Hi dunpa, please post a topic if you need help. Thank you!
    August 08, 2015, 10:42:29 pm
  • * dunpa oops
    August 08, 2015, 10:06:04 pm
  • dunpa: /help
    August 08, 2015, 10:04:56 pm
  • ♦ Ninja ZX-10RR ♦: Por favor esta shoutbox no es para support ;)
    July 30, 2015, 01:02:07 am
  • Elliott: Sigo teniendo el mismo problema ayuda el ShoutBox de Simple Portal no se actualiza, escribo un mensaje y tengo que actualizar todo la pagina para que se actualice y vea el mensaje que escribi!
    July 29, 2015, 11:48:43 pm
  • sonkalem: Merhaba
    July 14, 2015, 02:27:54 pm
  • [SiNaN]: Hey! Glad to see that people find our little and simple mod useful. :)
    July 10, 2015, 08:38:39 am
Welcome to SimplePortal.net! You can download SimplePortal from the Downloads Area!

Author Topic: Forum building from scratch, PHP?  (Read 1055 times)

0 Members and 1 Guest are viewing this topic.

Offline bolingerjohn

  • Just Registered
  • Posts: 1
Forum building from scratch, PHP?
« on: August 02, 2011, 09:13:48 am »
I only know the basic on HTML, I have used MyBB for a while, know how it works etc.. just got me website online (http://amdosx.shazoo.co.uk and shazoo.co.uk leowoods.co.cc)
b ut i want to build my own Forum, I use MySQL 5.x, so i know how that works as well, but i want to know wether to use PHP, Python, etc.. i want to avoid the MS VB etc.. I don't use Windows.

I have had a look for more like MyBB but dont' seem to get anything as good, and i don't knwo how to edit it so i can customize it as i dont' know PHP and i dont' want to *F*u*k* it up lol

(Site info, amdosx.shazoo.co.uk, I have browesed the net for months and about a year nearly, as I am looking into how to install OSX onto AMD based PC but there isn't much out there so i have done a forum just for AMD OSX, (site in 2 days only) and I just want to personlize it

1 what programming language to program with?

2 Any free forum OS releases like MyBB

3 I'm using 000webhost (free) to host so anything that will work with them

thank you
« Last Edit: August 03, 2011, 12:36:08 pm by AngelinaBelle »

Offline AngelinaBelle

  • Support
  • *
  • Posts: 4873
  • Gender: Female
  • SMF Version: 2 RC3
  • SP Version: 2.3.2
Re: Forum building from scratch, PHP?
« Reply #1 on: August 03, 2011, 12:36:40 pm »
You might get more information about MyBB forums on a MyBB site.
Please to keep this website running, if you like SimplePortal, make a
one-time subscription. Thank you for your support.

Have you tried the SimplePortal documentation?