collapse collapse

* Simple Portal Archived Forum

This is an Archive Forum.

The content in this forum may be out-of-date or have been superseded by newer information, and links in forum pages to other sites may not work.
This forum contains archives for future reference.

Visit our thread at Simple Machines Forum for current support.

SMF 2.1 users: EhPortal is a ported version of Simple Portal specifically designed for the SMF 2.1 branch.
Please visit web-develop.ca to download EhPortal and for its support.

* User Info

 
 
Welcome, Guest. Please login or register.

* Who's Online

  • Dot Guests: 148
  • Dot Hidden: 0
  • Dot Users: 0

There aren't any users online.

* Shoutbox

Refresh History
  • Shoutbox is not for support!
  • {OCS}MasterSeal: Yup, Still adore SP
    April 21, 2019, 07:08:06 PM
  • {OCS}MasterSeal: STILL love SP :)
    November 24, 2018, 05:05:50 AM
  • ♦ Ninja ZX-10RR ♦: <3 aegersz
    September 13, 2018, 03:36:09 PM
  • aegersz: I STILL <3 LOVE SimplePortal
    September 13, 2018, 07:11:39 AM
  • aegersz: o LOVE you guys - Simple Portal rocks !
    May 09, 2018, 05:18:59 AM
  • Chen Zhen: our apologies for the site being down.. please read server issues topic
    March 22, 2018, 05:32:38 AM
  • {OCS}MasterSeal: LOL PLEASE forget I just posted that. I found the answer in my own dang post back in 2015. lol sorry!
    July 04, 2017, 10:47:55 PM
  • {OCS}MasterSeal: I know this SB isnt' for support, but I just have a general question. Who would I contact to find out where SP stores its block info? Is it DB driven or files? I searched the site but came up with nothing. probably my fault any insight is appreciated.
    July 04, 2017, 10:43:36 PM
  • ♦ Ninja ZX-10RR ♦: Excuse me but what does Simpleportal have to deal with that?
    February 05, 2017, 08:21:14 PM
  • WhiteEagle: of course IMHO that site appears to be dead :(
    February 04, 2017, 01:08:05 PM
  • WhiteEagle: If I can get that, then I'll use it for that site...
    February 04, 2017, 01:07:35 PM
  • WhiteEagle: decided to not use SMF for any projects, unless I can get a copy of the premium version of the fanfiction archive plugin
    February 04, 2017, 01:06:54 PM
  • expertdecisions: cloudflare
    January 28, 2017, 08:01:47 AM
  • aegersz: SM release 2.0.13 !
    January 12, 2017, 06:00:13 AM
  • raffo: Tks Emanuele, even if I didn't understand the fix :D
    November 07, 2016, 02:01:20 AM
  • emanuele: [link]
    November 01, 2016, 12:43:50 PM
  • emanuele: raffo: the English support board is a good place. ;)
    November 01, 2016, 12:43:38 PM
  • raffo: Where can I find the fix for the shoutbox?
    November 01, 2016, 05:06:09 AM
  • {OCS}MasterSeal: To the SP team, I make a point to come here and thank you as much as possible for your work.  so again, THANK YOU!
    October 28, 2016, 10:38:05 AM
  • emanuele: That's indeed funny, the limit is present only in the patch and not the full install.
    October 22, 2016, 06:14:58 PM

* Recent Posts

Adding Forums Button to Nav bar by jirapon
[August 01, 2019, 09:07:12 AM]


Re: Board Icons by ♦ Ninja ZX-10RR ♦
[July 30, 2019, 04:03:41 PM]


MOVED: Czech translation???? by ♦ Ninja ZX-10RR ♦
[July 30, 2019, 03:04:51 PM]


Board Icons by jirapon
[July 30, 2019, 07:28:44 AM]


Re: Thankyou Simpleportal, by ♦ Ninja ZX-10RR ♦
[July 29, 2019, 09:41:29 AM]

NEED HELP? If you're looking for support with Simple Portal, look no further than the Support Board!

Author Topic: SimplePortal 2.3.3- SimplePortal Tab in Administration Center is not there  (Read 9789 times)

0 Members and 1 Guest are viewing this topic.

Offline AngelinaBelle

  • Comrade
  • *
  • Posts: 4870
  • Gender: Female
  • SMF Version: 2 RC3
  • SP Version: 2.3.2
Please to keep this website running, if you like SimplePortal, make a
one-time subscription. Thank you for your support.

Have you tried the SimplePortal documentation?

Offline 94AmTranVolunteer

  • Semi Newbie
  • *
  • Posts: 28
  • SMF Version: 2 RC4
  • SP Version: 2.3.3
Re: SimplePortal 2.3.3- SimplePortal Tab in Administration Center is not there
« Reply #21 on: February 21, 2011, 06:08:53 PM »
Well, looks like none of those topics help. Can Anyone tell me how to fully install this and get it fully up and running so I can work on my Portal.
SMF Version: SMF 2.0 RC5 | SimplePortal Version: SimplePortal 2.3.3

Offline AngelinaBelle

  • Comrade
  • *
  • Posts: 4870
  • Gender: Female
  • SMF Version: 2 RC3
  • SP Version: 2.3.2
Re: SimplePortal 2.3.3- SimplePortal Tab in Administration Center is not there
« Reply #22 on: February 22, 2011, 04:23:57 PM »
There are 3 parts to the install
1) edit existing SMF files
2) copy SimplePortal files into place
3) Put data on the database.
 
One of these steps is failing. Probably 1) or 2) is failing because of permission problems.
But the Package Manager has not noticed the problem.
 
Please look in index.php for "sp_action", just to see if that edit succeeded.
Then, please look in Sources for a file called PortalBlocks.php and tell me if it is there.
 
 
Please to keep this website running, if you like SimplePortal, make a
one-time subscription. Thank you for your support.

Have you tried the SimplePortal documentation?

Offline 94AmTranVolunteer

  • Semi Newbie
  • *
  • Posts: 28
  • SMF Version: 2 RC4
  • SP Version: 2.3.3
Re: SimplePortal 2.3.3- SimplePortal Tab in Administration Center is not there
« Reply #23 on: February 22, 2011, 08:46:52 PM »
okay, will do
SMF Version: SMF 2.0 RC5 | SimplePortal Version: SimplePortal 2.3.3

Offline 94AmTranVolunteer

  • Semi Newbie
  • *
  • Posts: 28
  • SMF Version: 2 RC4
  • SP Version: 2.3.3
Re: SimplePortal 2.3.3- SimplePortal Tab in Administration Center is not there
« Reply #24 on: February 22, 2011, 09:00:05 PM »
None of those files are there.

However, this problem isn't just with this mod. It has also happened with Global Headers and Footers and TinyPortal when I tried to install TinyPortal [TinyPortal has a problem and is still in Release Candidate mode, so I decided to go with SimplePortal].
SMF Version: SMF 2.0 RC5 | SimplePortal Version: SimplePortal 2.3.3

Offline AngelinaBelle

  • Comrade
  • *
  • Posts: 4870
  • Gender: Female
  • SMF Version: 2 RC3
  • SP Version: 2.3.2
Re: SimplePortal 2.3.3- SimplePortal Tab in Administration Center is not there
« Reply #25 on: February 23, 2011, 09:51:07 AM »
You are having a permission problem that is preventing the Package Manager from installing mods.
This is not a SimplePortal problem, per se.
The Package Manager checked to see that the directory is writable, so it assumes that when it issues the command to copy the files into the directory, it is going to work.
But then it does not work, and Package Manager doesn't know that it didn't work, so it thinks the install was successful.
 
Many other SMF users have reported problems like this.
Usually, they have needed to sort something out with their host.
 
Either the host used suPHP (so the php "user" is the website owner), but the files don't belong to the correct user, or something else is set up improperly.
 
You will most likely have to talk to your host. You may get valuable information on package installation failure by searching at the simplemachines.org site.
Please to keep this website running, if you like SimplePortal, make a
one-time subscription. Thank you for your support.

Have you tried the SimplePortal documentation?

Offline 94AmTranVolunteer

  • Semi Newbie
  • *
  • Posts: 28
  • SMF Version: 2 RC4
  • SP Version: 2.3.3
Re: SimplePortal 2.3.3- SimplePortal Tab in Administration Center is not there
« Reply #26 on: February 24, 2011, 04:13:40 PM »
Is there any more help. How can I fix it, and if I don't fix it, does that mean my website won't have a SimplePortal?
SMF Version: SMF 2.0 RC5 | SimplePortal Version: SimplePortal 2.3.3

Offline AngelinaBelle

  • Comrade
  • *
  • Posts: 4870
  • Gender: Female
  • SMF Version: 2 RC3
  • SP Version: 2.3.2
Re: SimplePortal 2.3.3- SimplePortal Tab in Administration Center is not there
« Reply #27 on: February 24, 2011, 04:46:37 PM »
I think you need to discuss this problem with your host.  Something is not set up right for you.
Please to keep this website running, if you like SimplePortal, make a
one-time subscription. Thank you for your support.

Have you tried the SimplePortal documentation?

Offline AngelinaBelle

  • Comrade
  • *
  • Posts: 4870
  • Gender: Female
  • SMF Version: 2 RC3
  • SP Version: 2.3.2
Re: SimplePortal 2.3.3- SimplePortal Tab in Administration Center is not there
« Reply #28 on: February 28, 2011, 07:19:21 AM »
Another user just solved a similar problem this way:
The problem was that I had old themes that no longer existed. Once I deleted them, it installed fine.
Please to keep this website running, if you like SimplePortal, make a
one-time subscription. Thank you for your support.

Have you tried the SimplePortal documentation?

Offline urgent

  • Newbie
  • Posts: 2
  • SMF Version: 2 RC5
  • SP Version: None
Re: SimplePortal 2.3.3- SimplePortal Tab in Administration Center is not there
« Reply #29 on: October 02, 2011, 12:21:17 AM »
Also an .htaccess file could cause problems. I had an .htaccess file in my webroot. Eventhough SMF was in a subdirectory of my webroot, the top level .htaccess was affecting the install.

Offline AngelinaBelle

  • Comrade
  • *
  • Posts: 4870
  • Gender: Female
  • SMF Version: 2 RC3
  • SP Version: 2.3.2
Re: SimplePortal 2.3.3- SimplePortal Tab in Administration Center is not there
« Reply #30 on: October 05, 2011, 10:14:23 AM »
Let's take this one step at a time, then.

What chmod settings are you using currently?
Please to keep this website running, if you like SimplePortal, make a
one-time subscription. Thank you for your support.

Have you tried the SimplePortal documentation?

 

SimplePortal 2.3.7 © 2008-2021, SimplePortal